Jump to content

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello membros !
  • Lives H3Eletrônica's Tópicos
  • Lives H3Eletrônica's Lojinha do H3

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 418 results

  1. Não encontrei muita informação no google, mas é mais pra colecionar mesmo!!
  2. Olá amigos estou com um Dell que liga dar 3 bips e nao dar video tem horas q se ficar insistindo ele liga e dar video eu notei que o pch está esquetando um pouco nao sei é normal se alguem puder me ajudar agradeço
  3. Olá amigos do EletrônicaBR! Estou com um problema que, o notebook liga, acende o LED do power mas não da vídeo. Tenho as tensões 5v e 3.3v nas bobinas. Tenho tensão na memória DDR4 2.5v, 3.3v e 1.2v. Tenho as tensões nos pinos da BIOS, 3.3v. Não encontrei o esquema elétrico para fazer o download. Se alguém tiver alguma ideia de como resolver esta placa ficarei muito grato! E respeitarei o esquema de joinhas👍
  4. Q26 tava com defeito dando continuidade em todos os terminais do mosfet Q37 tava dando no multímetro ok como tivesse ok. Porém tava alterado. Solução: troca destes dois mosfet (Q26 e Q37) do circuito lvds. Detalhe: Troquei primeiramente apenas o Q26 e liguei notebook, porém deu vídeo sem blacklight (sem luz, sem brilho) e depois que troquei Q37 que tava apenas alterado deu vídeo com luz normalmente!
  5. Tenho na verdade varia placas de vídeos desse modelo que esquentam e travam e outras que não da video.
  6. Problema Este notebook da vídeo na tela interna normalmente por alguns 5 a 10 minutos após isso o video distorcer por 5 segundos ficando a imagem toda branca. Porém o vídeo externo fica normalmente durante todo tempo. Procedimento realizados 1- troca da tela 2- troca da memória e slots 3- troca de processador Nada solucionou e nem mudou o sintomas! Antes Depois
  7. Cheguei ao limits com esta placa. Seguindo a sequencia parei nos 1.35v, tenho tensões e agora afunilou nos terciários. Tensões presentes: +1.05VA ( U74) +5VA (L74) +3.3VA (L44) +1.8VA (L40) +1.15VA (U22) terminal 6 out ok +1.24VA (U29) terminal 6 out ok Testes feitos; regravação com outros arquivos e chip de BIOS tensão 1.8 4mb. Ele chegou a dar vídeo duas vezes. Consumo sem bateria 20amp consumo com bateria 94amp Solicito opinião dos colegas.
  8. Bom dia pessoal estou com esse note aki liga mas não da video. testei tudo aki encontrei as tenção de 19v 5v 3.3v e bios tem 3.3v v que o U24 tem os 3.3 no pino 4.5 mas em VOU T pino 1 nao tem nada. quando fasso o jamper aparece imagem normal.
  9. O PC liga normalmente, a placa de vídeo também, mais não da vídeo. Acredito que seja uma atualização da BIOS, alguém poderia me ajudar? Pois já realizeis todos os teste possíveis.
  10. essa maquina liga, sai som e nao gera video. vi na internet q o problema seria ressolda bga. Vi em algum lugar q esse chip nao aguenta fazer o reball e o indicado seria apenas o reflow. alguem tem algum conhecimento dessa maquina pra opinar ?
  11. Boa tarde a todos, Poderiam me ajudar com uma analise ? Estou com um notebook Dell Inspiron 3442, estava com um problema no HD inicialmente. Substitui por um SSD porém ao ligar para iniciar a instalação do sistema o mesmo apresentou 4 bips seguidos. Alguém poderia me auxiliar o que fazer ? ***Já realizei a troca de memória por uma nova e funcionando 100% em outro aparelho, mas o problema continua***
  12. Bom dia. Estou com uma gtx 1050 da EVGA, comecei testando a linha de 12v não estava em curto (placa possui alimentação apenas por pci). Liguei a placa e fui medir as tensões, as unicas tensões que existiam eram os 12v chegando no dreno dos mosfets, e 1.8 chegando na bios, fiz a retirada da placa e vi que todas as PLS, estavam em curto com gnd, removi todas elas fiz o teste, o curto é para o lado da gpu, coloquei na bancada de novo sem as pls, e a placa liberava as tensões nos source dos mosfets, tanto memoria quanto gpu, todos os capacitores atras da gpu e depois das pls estão em curto. Iria partir pra retirada do chip grafico e ver se sumiria o problema, mas antes queria a opinião dos senhores. Obrigado.
  13. Tenho aqui uma placa mae chinesa 1155 ZX-H61C v1.2 placa mãe liga mas não dá video, com speaker na placa percebi que mesmo sem memória a mesma não bipa. tenho as tensoes nos drenos dos mosfets de alta e baixa tenho tensao nos mosfets de baixa e alta da memoria ram a bios tem tensao 3.3 no pino 3, 7 e 8 e no caso tambem no pino 1 Eu trabalho como técnico numa loja e nao temos ninguem que trabalhe com eletronica, no caso a placa foi terceirizada para um empresa que provavelmente regravou a bios, já que o CI está ressoldado mesmo com speaker a placa ainda nao bipa
  14. Boa noite companheiros do fórum, esse é meu primeiro post. Estou com uma Biostar H61MLV2 v8.0 na bancada. Quando peguei a placa ela não ligava, ao ser energizada o cooler rodava durante segundos e desligava. Após os procedimentos que vou descrever a placa liga mas o video onboard não funciona. -Troquei processador (Celeron g440 por G460) -Troquei memória -Clear CMOS -Limpei os pinos do processador (tinham poeira) --- a partir desse ponto ele começou a ligar, ela da o BEEP de inicialização normal, teclado pisca, em seguida dá 8 BEEPs. (pesquisei no site da BIOSTAR "8 beeps - If the video adapter is an integrated part of the system board, the board may be faulty." ) -Testei 5 placas de video, a placa liga e dá video. -Atualizei a BIOS. -Troquei o processador, mesma coisa. Alguém tem idéia de por onde começar a procurar o erro? Obrigado a todos
  15. minha placa de video esquenta mas nao liga e nao da video testei os mofets e os pinos de alimentaçao da placa e esta tudo ok mas ela nao liga
  16. boa tarde amigos peguei essa placa como descrito acima. todas tensões ok sem curto nas bobinas bios ja regravada testado com outro processador banho quimico geral e defeito continua
  17. dell xps l502x dagm6cmb8d0, rev:d com pau no video dedicado que o nvidia gerfoce gt 540m, as configurações e um intel core i7 2.0 ghz segunda geração , 8 gigas memoria ddr3 pc3, hd wd 7200 rpm 750 giga bytes saldavel, no video do processador roda todos aplicativos, algums jogos, agora quando usao dedicado em autocad,corel, principalmente jogos, trava tudo, nao roda, roda lencando, um trem muito esquisito, ja gravei a bios lavei placa mãe com alcool, ja fiz reballig, testei todas voltagens com esquema eletrico, e ta tudo certo, alguem pode min ajudar com esse problema e um notebook muito bom, mas deixa a deseja com esse defeito, a fonte e original de 6 ap, alguma luz?
  18. Estou com esse dell que ja foito reballing no chip de video dedicado porem em pouco tempo ele retorna com o msm defeito , gostaria de saber se essa placa funciona sem esse chip,se sim oque é necessario ser feito para que ela funcione sem ele quais componentes tirar! Agradeço toda ajuda!
  19. bom dia amigos esse notebook esta me dando uma dor de cabeça ele liga os leds gira o cooler porem não sobe video aferindo as tensões tenho tensão em praticamente todas as bobinas exceto as bobinas L1304 L1301 e L1303. o pch aquece normal ao ligar o processador fica um pouco quente ja troquei pwm das fase da cpu ja regrevei varias versoes de bios ja fiz me no pch alguem ai ja pegou esse pepino por favor me ajudem obrigado.
  20. Estou com essa placa,ela liga e não da vídeo e quando ela fica ligada não consigo desligar apertando o botão Já regravei a bios 2 vezes e tive não sucesso
  21. Estou com um notebook ACER 574G 75ME, placa de video Nvidia Geforce 940M, Core i7 6500u. Possui a placa mãe|: DA0ZRWMB6G0 Rev G, da empresa Quanta. Tenho visto muitos problemas associado a essa placa em outros modelos. Em pouco mais de um ano ( após a garantia) o mesmo apresentou o seguinte : Descrição do defeito:Quando pressiona-se, o botão power, o notebook liga, porém não dá video. A memória ram foi limpa, testada e não possui nenhum defeito. Já realizei diversos testes para inicia-lo com remoção da bateria da placa mãe, tentativa de incia-lo apenas com memória ram+processador, limpeza da memória ram Agradeço muito se alguém puder me ajudar quanto a essa problemática. Já revisei diversos conteúdos na internet e não encontrei nada sólido ou que ajudasse a resolução desse problema. Realmente estou com muita dificuldade. Não estou conseguindo achar o manual dessa placa. Aqui no forum há disponivel mas não posso ter acesso por ser novo. Se alguém puder colocar aqui agradeço. Antecipadamente desculpo-me caso tenha havido algum erro quanto a postagem e a manipulação do fórum.
  22. Bom dia parceiros de bancada: estou com esta placa com defeito complexo. Liga sem vídeo: Testes feitos, regravação da BIOS analise de curto nos blocos. Notei que nos blocos bobinas, onde deveriam chegar os 19v com ac plugado, chegam apenas 12,4 seria a tensão equivalente ao charger. Recebo os 19v no charger. Como este circuito de entrada e charge são bem complexos, gostaria da ajuda e analise dos colegas. Por exemplo; na PL i11, PLG11, PLV11 recebo os 12 v. Tensões ausentes quando a placa liga +VCC_CORE. Tensão +VGA_CORE em torno de 0,8 e 0,9. Desabilitei o vídeo dedicado, para ver se subia. Tenho tensão primária correta, botão de start zerando. Efetuei a desativação de alta nos blocos, mas não normalizou +19VB. Esta tensão acredito que deveria estar presente quando do AC plugado. Por gentileza se tiverem observações ou relato de defeito parecido.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...