Jump to content

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • H3Eletrônica's Tópicos

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 365 results

  1. Boa tarde! Estou com esta placa Dell de um cliente, Ao ligar ela bipa e desliga, somente um bip e desliga, o cooler gira. Regravei uma das BIOS, a U13 pois a U19 não encontrei arquivo aqui no forum. Aqui no forum só encontrei o arquivo da U13 Se alguem puder me ajudar com o arquivo ou teve alguma parecida, muito obrigado!!
  2. Boa noite!!!! Estou com este note na bancada, ele liga, gera as tensões mas nao gera video, Fiz o esquema de remover o U19 e fazer junper nos capacitores mas não foi, Gostaria de regravar a BIOS mas o que encontrei aqui no forum esta com o link fora do AR obrigado!!
  3. Olá ... trago para vocês um caso bem particular .. Tenho esse vaio que liga e dá imagem pelo HDMI mas não dá imagem pelo display. Foi testado com vários monitores compatíveis e não há alterações. que passei a verificar os sinais no CN24 ... Estou perdendo todos os sinais, tanto como fonte de alimentação e BKL e sinais de dados .. AGORA .. minha pergunta é eDP_HPD e Panel_Det ... o que eles fazem? Se precisar de mais dados eu os carrego sem problemas .. Saudações! (perdon pero es traducido por googletraductor) Hola... les traigo un caso muy particular.. tengo esta vaio el cual enciende y da imagen por HDMI pero no da imagen por display. se probo con varios display compatibles y no hay cambios. el cual procedi a revisar las señales en CN24... me faltan todas las señales tanto como alimentacion como señales de BKL y de datos.. AHORA.. mi pregunta es eDP_HPD y Panel_Det... que funcion cumplen? si necesitan mas datos los subo sin problemas.. saludos!!
  4. Boa noite! Pessoal, tenho um acer modelo es1-533-c27u, fiz alguns teste de pra ver se ele volta a dar boot, mais tudo em vão! O ultimo este foi remover a bateria bios.. Mais ainda sem sucesso! Não da imagem! Cooler girando rápido! Sem bipe de diagnóstico!
  5. Bom pessoal, estou com essa placa mãe na bancada com seguinte defeito, ela liga, fica 1.5s/2s e desliga (loop) sem vídeo. Nesse tempo em que ela fica ligada, medi as tensões da placa e tenho Vcore, Tensão de memoria, as tensões do PCH (1.05, 3.3v, 0.64, tensões aferidas nos capacitores em cima do mesmo) 3.3v da bios. a placa tem todas as tensões a principio, ela não bipa, e não da codigo na Debug, já testei outro processador, mas mesmo sintomas. procedimentos que já foi feito -Clean cmos -Regravação da Bios -Retirado uma das bios (backup bios) -Resolda de alguns pontos da Sio (com oxidações) -troca do Cristal 25K -ME na PCH No osciloscópio, não tenho pulso nos pinos 1, 3 e 6 da bios, a não ser quando a placa desliga, ai da um leve pulso. infelizmente não achei esquema e nem boardview da mesma, se alguém tiver ou achar pra compartilhar aqui no fórum seria bom rsrsrs
  6. essa placa mãe bipa e não abre video eu preciso do bios pra regravar e ver se resolve ! não é fonte nem processador nem memoria .
  7. Ola a todos. Venho passar um relato que aconteceu comigo pois nao vi nada no forum sobre esse notebook com esse problema. Perdi um tempo em cima dele ate descobrir que o defeito era uma coisa simples. O notebook chegou para mim com o seguinte sintoma,: liga e sobe video mas com faixas verticais coloridas e nao sai disso. As faixa parece como uma tv que fica com o canal fora do ar. Tentei jogar o video para o HDMI e o VGA externo, mas nao exibiu video em nehum dos dois. Esse notebook tem touchscreen e video dedicado da NVIDIA geforce GT 635M. Analisei e vi que ele tem todas as voltagens primarias 3,3 v e 5 v. A bios esta sendo alimentadas pelos 3,3 v , inclusive as duas pois esse note tem 2 bios. Troquei de fonte, memoria, processador, a bateria cmos que estava fraca tambem troquei, regravei as 2 bios, mas nada de resultado. Parti para fazer um ME no chip dedicado de video e na ponte norte da placa, mas sem sucesso. Fiz um reflow no soquete do processador com a estação de retrabalho Honton r490 e tambem sem sucesso. Resolvi trocar a placa mae inteira e encomendei uma nova. Quando chegou, coloquei para testar, mas o sintoma continua , a mesma tela com listras coloridas. Ai eu fiquei louco kkk Parei para testar com mais calma e percebi que não vi o mais basico. A tela. Peguei para desmontar ela e ver como estava por dentro. Nao vi nada de errado, estava tudo encaixado direitinho e pelo visto fui eu o primeiro a abrir esse note. Mesmo assim eu peguei desencaixei o flat cable da tela e passei limpa contato nas 2 pontas e reencaixei de novo no lugar. Liguei e para minha surpresa, deu video certinho. Era so oxidação do flat cable com a tela. Bom eu consegui devolver a placa mae nova que eu comprei para o vendedor dizendo que nao serviu para mim e ele me devolveu o dinheiro, menos mau kkk Agora o notebook esta funcionando certinho sem problemas ate agora. Fica a dica pois nunca tinha visto um relato desses antes com esses sintomas. Nunca subestime os testes mais simples, eu achei que o defeito era muito mais complicado e ignorei o mais obvio. Muito pessoal pela atenção e ate mais!
  8. Acer E1-571 - Q5Wv1-LA7912P - não da video consumo fica em 0,15 Procedimentos: troca das 2 bios, troca pwm processador - 5v e 3v alw ok - nao tenho tensoes pl20,pl21,pl22 Possivel defeito no circuito do PU13, se puderem me ajudar a identificar quais tensoes pu13 preciso para funcionar agradeço.
  9. Eu tenho uma placa de video gtx 750 de 1gb da geforce e minha placa mae não reconhece ela Placa mãe ecs h61 h2-m2 (v1.0)
  10. bom dia, não sei se estou no lugar certo, mas o que eu estou precisando seria uma foto ampliada dessa placa caso alguém tenha uma sucata dela, da área próximo a placa do wifi o que aconteceu? essa placa chegou ligando mas sem dar sinal de carga verifiquei conector jack e ele estava com os 19v, porem nessa região que citei tava encrostado dai fiz a limpeza e remoção dessas resistências, contando que seria aquela placa sb14bw01 que tenho varias mas depois de removido vie que era diferente apesar de parecida o que queria com essa foto,, era ver as posições das resistências pois agora a placa liga sem vídeo
  11. Colegas, Esta placa está deste jeito liga no power-on com o consumo na fonte assimetrica de 500 mA, mas não aciona USB, video interno e nem externo. O que já fiz 1 - Medi todas as bobinas e encontrei PCH 1.05 v - Memoria 1,5 e 0,75 v - PWM 3.3 v e 5 v - 1.8 v - CPU 1.3 v e 0.0 v 2 - Troquei PCH e continuou do mesmo jeito. 3 - Gravei varios arquivos de bios e nada mudou 4 - Desabilitei a memoria onboard e nada 5 - Verifiquei com microscopio toda placa procurando ponto de oxidação e nada a placa é praticamente nova. 6- Fiz reset proximo ao pente de memoria. Engraçado que sempre ficam o tempo todo 2 Led acesos ao ligar a placa, como se a placa interrompesse a sequencia de start e ficasse travada, porque normalmente fica somente o primeiro led aceso e os outros piscam Esta placa começou a dar problema no botão do power-on e foi resolvido e ficou ligando normal, depois retornou com este problema.
  12. Fala Galera, Tudo bem? Estou com essa MB em bancada, liga e não da video. Ele entrou ligando e desligando, então fiz a regravação da bios, e conferencia das tensões, tenho v-core tenho 1.5V nas memorias, tenho 3.3 e 5V tenho tensão de recarga da bateria, tenho alimentação no Sio, mas sem video, e tmb ele gira o cooler no post e depois que para não volta a girar, ai processador esquenta mt, alguma dica?
  13. Boa tarde a todos, este notebook esta ligando, porem sem video, tenho todas as tensões, primarias e secundarias, já regravei a bios, mas não sei se com o arquivo correto, processador aquece, porem sem video. Alguém pode me auxiliar nessa? Obrigado
  14. Bom dia a todos. Esse é meu primeiro tópico, já peço desculpas caso esteja algo errado. Tenho duas placas na minha bancada com o mesmo defeito ambas as placas ligam e não dao video. A tela chega a fica escura mas não gera imagem. Já foi feito a gravação de bios, já foi feito a troca do chip da bios, ja testei outras memórias pcl3, já foi retirada a bateria cmos. Tensões normais na pl404 de 5v e pl402 de 3v obs: na fonte assimetrica ela fica com o consumo apenas de 0.24 Alguém poderia me ajudar com essa placa ?
  15. Boa tarde colegas,estou com esse notebook na bancada que chegou ontem , Liga,sobe vídeo,mas a tela congela na logo positivo.
  16. Estou com um note sim 2000, placa 6-71-w2400 gp que liga e nao apresenta video verifiquei que na pl2 nao tem o vdd5 sendo que tenho o vdd3 na pl1 troquei o pu2, e com ambos acontece a mesma coisa gostaria que alguem pudesse me dar uma luz sobre o que posso fazer não estou conseguindo anexar o esquema
  17. De uns 2 anos para cá o meu Desktop vem dando alguns problemas aleatórios no video como: some tudo e fica tela preta congela a imagem ou a imagem tomba e fica só faixas diagonais. depois disso, nem no modo texto entra e aí tem que reiniciar pelo botão reset no painel Isso acontece sempre depois de alguma atualização do Xorg Ja tentei varios OS leves como Puppy, Lite, AntiX e não adianta A unica que fica melhorzinha é o Peppermint Ja coloquei outras 3 placas de video offboard mas fica na mesma. Ja pensei em trocar a MOBO por outra compativel com meu processador e memoria pois eu uso o PC só para Internet e baixar arquivos, filmes e musica e no meu caso pode ser uma mobo barata. segue abaixo a minha configuração: oficina@oficina-System-Product-Name ~ $ inxi -F System: Host: oficina-System-Product-Name Kernel: 5.4.0-47-generic i686 bits: 32 Desktop: N/A Distro: Peppermint Ten Machine: Device: desktop Mobo: ASUSTeK model: M4N68T-M LE v: Rev X.0x serial: N/A BIOS: American Megatrends v: 1401 date: 07/05/2011 CPU: Dual core AMD Athlon II X2 280 (-MCP-) cache: 2048 KB clock speeds: max: 3600 MHz 1: 2200 MHz 2: 2200 MHz Graphics: Card: NVIDIA G96C [GeForce 9500 GT] Display Server: x11 (X.Org 1.20.8 ) drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau) Resolution: 1360x768@60.02hz OpenGL: renderer: GeForce 9500 GT/PCIe/SSE2/3DNOW! version: 3.3.0 NVIDIA 340.108 Audio: Card NVIDIA MCP61 High Def. Audio driver: snd_hda_intel Sound: Advanced Linux Sound Architecture v: k5.4.0-47-generic Network: Card: Sundance / IC Plus IC Plus IP100A Integrated 10/100 Ethernet MAC + PHY driver: sundance IF: enp1s7 state: unknown speed: 100 Mbps duplex: full mac: 00:08:54:db:eb:b6 Drives: HDD Total Size: 560.1GB (5.3% used) ID-1: /dev/sda model: SanDisk_SSD_PLUS size: 240.1GB ID-2: /dev/sdb model: SAMSUNG_HD322HJ size: 320.1GB Partition: ID-1: / size: 55G used: 28G (53%) fs: ext4 dev: /dev/sda5 RAID: No RAID devices: /proc/mdstat, md_mod kernel module present Sensors: System Temperatures: cpu: 45.0C mobo: 45.0C gpu: 55C Fan Speeds (in rpm): cpu: 3154 sys-1: 0 Info: Processes: 176 Uptime: 4:02 Memory: 2197.4/3973.5MB Client: Shell (bash) inxi: 2.3.56 oficina@oficina-System-Product-Name ~ $
  18. Boa tarde colegas alguem poderia me passar os arquivos bios dessa placa,por gentileza:? 71R-C14CU6-T810/ C14CU4x Rev 1.0 desde já ,obrigada a todos.
  19. ola to com essa placa que não da vídeo não bipa. o cooler gira a pch esquenta o processador esquenta muito pouco mais não bip já verifiquei a bateria ta ok não tem curto pcb cabo atx troquei as memorias limpei o processador e as memorias e os encaixes chega as tensões 12v o pino do processador e na bios não sei mais oque pode ser desconfio da bios .
  20. Essa placa acende o led do power mas não liga, ela apresenta o componente 1225b esquentando, o mesmo foi trocado por um sabidamente bom e os sintomas persistiram, essa placa não se encontra esquema eletrico, não sei qual o proximo passo, alguem ja pegou esse defeito.
  21. Blz pessoal! Estou com esse Vaio e ele liga mas não da vídeo. Tem todas as tensões nas bobinas, exceto na PL9 e no esquema informa que o PWM (ISL95831HRTZY) é quem alimenta os mosfets PQ46, PQ41 e PQ49 (que estão sem nenhuma tensão no gate e dreno, e consequentemente não mandam para a bobina e falta essa tensão de vcore para dar o video. Nos pinos do PWM 37, 38 e 39 não tem tensão para mandar para os mosfets, seria o problema o PWM? Substituí-lo? Problema é só achar dele para trocar e se for o BGA que faz a PCH. Obs: - bios regravada e ok - bateria da CMOS ok com 3,06V - fiz um ME no PCH BGA de leve, para ver se era alguma solda fria nas esferas e nada - testado outra memória - não testei outro processador prq não tenho (apesar q acho difícil ser ele)
  22. Esse notebook chegou pra nós pra verificar bluetooth, fizemos todos os procedimentos de software e mesmo assim não reconheceu, abrimos a tampa, tiramos a plaquinha pra fazer o teste em outro pc, depois te tirar a plaquinha ele simplesmente parou de jogar imagem, não funciona em monitor externo nem na tela. Temos todas as tensões primárias (19v, 3v, 5v), por desencargo nós atualizamos a bios e não resolveu, se puderem dar uma luz, eu agradeço.
  23. Olá pessoal, estou com um notebook philco que meu estagiário foi trocar a tela sem retirar a bateria do mesmo. Daí pra frente vocês já sabem, a tela não liga mais. No monitor externo funciona normal. Ja fiz de tudo pra descobrir o porque e não consigo. Preciso de ajuda profissional. Agradeço desde já.
  24. Ola, gostaria de saber se alguem tem essa placa de video, a GTX 1050 Ti, e tem esse mesmo problema: Ela as vezes não da video pelo cabo Hdmi, tive que comprar um adaptador Hdmi/VGA para ela e com ele vai normal, ja testei em 3 monitores e é sempre a mesma coisa, as vezes vai no hdmi as vezes não, no adaptador da video sempre. Uso ela em uma placa mãe IH61-MA5 com um I5, pesquisando ja vi falarem que essa placa mãe tem um delay pra dar video mas não sei como dizer que a situação seria culpa dela. Enfim quem puder me dar uma luz agradeço muito.
  25. Bom dia pessoal Estou com uma placa mãe intel DH61 WW na bancada que não reconhece placa de video. A placa mãe liga e funciona perfeitamente, da video na VGA onboard mas não reconhece placa de video na PCIe X16. Algumas tentativas já feitas: - Limpeza da PCI - Resolda dos pinos da PCI - Atualização da BIOS - Regravação da BIOS - Clean CMOS - Já foi feito teste com 3 placas de vídeos diferente Alguém tem alguma ideia? Obrigado

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...