Jump to content

dauars

Members
  • Content Count

    65
  • Avg. Content Per Day

    0.05
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

2 Neutral

About dauars

  • Rank
    Membro Aspirante II
  • Birthday 02/17/1984

Personal Information

  • Sexo
    Male
  • Location
    boquira ba

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Extrai o arquivo que veio na bios que me mandaram, gravei no chip dele de 1.8v e saiu o logo da positivo. entrava no setup mas reiniciava logo. Achei uma memoria da mesma em uma sucata, coloquei o arquivo certo e entreguei ao cliente. Tomara que não volte. Obrigado a todos.
  2. Amigos depois de muito esparar o chegoua bios que eu pedi, já gravada. Mas o cara mandou uma 25q64fvsig que é de 3v, e a do notebook é a s64-104hip de 1.8v, ou seja não adiantou de nada. Eu estou tentando regravar a minha bios mas o gravador ch341a não detecta ela, uso o adaptador de 1.8v. Alguem já teve essa dificuldade com esse tipo de chip?
  3. Certo, vou fazer o pedido dos chips, pois não tenho e depois retorno.
  4. Valeu pela ajuda, sempre pensei errado, depois de anos consertando notebook. Vou regravar pra ver se resolve.
  5. Então pelo que entendi a tensão da pilha rtc não vai para bios, no caso o U12.
  6. Ela tem esses 2 ci u12 e u6. Como eu falei no inicio eu resetei a bios ele deu imagem , entreguei a dono mas depois voltou. Resetei e voltou a dar imagem, mas tenho que ver porque isso ta acontecendo antes de entregar novamente. Com o carregador plugado ele tem 1.8v no u12, mas sem a fonte ele não tem. Minha dúvida é essa, pelo que entendo a bateria rtc deveria manter esses 1.8v alimentando o u12, mesmo com ele desligado, ou não?
  7. A tensão no slot da bateria rtc tem, mas não tem na bios com o note desligado.
  8. Caros colegas, como vocês sabem esse modelo de placa é famosa por esse problema de ligar e não gerar video. Fiz aquele procedimento de retirar a bateria da bios e fechar seus terminais por uns segundos, dai ele deu imagem. Troquei a bateria da bios e entreguei ao cliente. Em poucos dias voltou do mesmo jeito. Fiz o mesmo procedimento e ele voltou a gerar video. Notei que a bios, U12 que é de 1.8v, não tem nenhuma tensão de alimentação com o note desligado. É assim mesmo? Não deveria ter a alimentação vinda da bateria rtc no pino 8 do u12?
  9. Na verda o que eu queria era o modelo da placa, fica impresso nela

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...