Jump to content

Search the Community

Showing results for tags 'tela'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • H3Eletrônica's Tópicos

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 376 results

  1. Boa Noite prezados! Possuo uma TV TCL 43" MOD L43S4900FS que sem nenhum motivo aparente parou de funcionar a função "app store" ou TV+ app store (nome da loja), ao clicar sobre o ícone, abre a tela do load, porém a tela fica preta. Já tentei: [x] alterar as funções do relógio para todas as configurações possíveis [x] atualizar o drive, via wifi e via usb [x] restaurar para o padrão de fábrica, uma dezena de vezes [x] rotear a internet pelo celular já não sei mais como proceder, essa função da app store é fundamental para poder acessar apps como iptv.. alguém poderia dar alguma luz? desde já obrigado. att,
  2. Boa tarde pessoal estou com meu notebook pessoal um Samsung eles está com o seguinte defeito eu ligo ele ele única o windows normalmente e logo a pós fica com a tela toda destorcida e fora do windows também quando estou na BIOS Eu já fiz os seguintes teste Troquei a tela troquei flet Troquei memória Atualizei BIOS Limpeza na placa Troquei processador Já testei só no carregador Testei só na bateria E de todo jeito segue o defeito Parece que quando esquenta fica pior Alguém tem alguma dica Na última foto também notei que quando coloco a mão em cima do componente circulado a tela sai fora a imagem destorce tudo
  3. Esse notebook samsung Rv410, ele não ligava ai retirei o capacitor smd de baixo do hd agora ele liga intermitente, eu troquei a tela mas nao resolveu mesmo defeito ,ligando pela primeira vez da tela branca e com linhas verticais lado direito,e se desligar no botão e religar ele funciona normalmente! Algum colega sabe oque pode ser!
  4. Olá a todos, tv philips 42pfl3604/78 ela liga direto ja plugando na tomada e fica com tela apagada sem funcionar o backlight, pra testar se a fonte estava boa eu desconectei da placa principal e fiz jump resistor de 150ohms do 3v3 para ps on e outro resistor 150 ohms dos 24v para o bl-on e a tela acendeu normal indicando que a fonte esta boa e o backlight tambem! o problema esta na placa principal! Pra ver se estava gerando alguma imagem eu liguei a placa principal de volta e mantive o resistor de 150omhs ligado dos 24v ao bl-on aí deu pra ver que ela fica com uma tela com uns chuviscos tipo PIP no canto superior esquerdo e nao atua os controles e nao faz mais nada! ja baixei daqui do forum uma firmware e regravei a memoria spi dela que é uma EON EN25B32 4MB mas o problema persistiu!! Ja troquei alguns capacitores da placa principal que estavam alterados e esgotados mas nao resolveu!
  5. Olá amigos, meu Notebook Dell Vostro 1510 não acende mais o Led da tela, dá para ver a imagem de fundo no reflexo, alguém pode me dar uma "Luz" neste probleminha? Obs.: Vi por ai que alguns fazem um jump num pino de 3.3v para uma determinada perna no conector do cabo que vai pra tela, porém o meu modelo 1510 é diferente, então o esquema é outro Valeuuuu!
  6. Olá amigos, boa noite a todos, essa tv chegou com ysus queimada, fiz a troca por nova e tb a zsus trocada nova, porém a tv sai do std by libera todas as tensões va vs normais, as tensões de baixa 15v e 5v chegando na placa principal, ela dá uma piscada na tela e não acende más mantem todas as tensões normais e pra desligar só tirando da tomada ela não aceita comando power, na tcon chega alimentação de 5v normal .
  7. Bom dia pessoal, tenho uma duvida e gostaria de ajuda. vem sempre aqui em minha assistencial telas led slim com imagem escura e a unica opção que damos pro cliente é a troca da mesma. Gostaria de saber se existe reparo na mesma, pois a tela sabemos que é muito cara e gostaria de saber se alguém conserta e como conserta este tipo de problema. se algum poder ajudar, agradeço.
  8. @William_R Estou com esse monitor que dá imagem no vga com um tom esverdeado...dá pra perceber mais quando se tem uma tela preta. Ja troquei conector vga e verifiquei os componentes da linha de cor verde, mas sem sucesso. Medindo com o osciloscopio tem sinal em cada bobina referente as cores, vermelho, verde e azul...só fica com a imagem esverdeada mesmo. Ele tbm não funciona o hdmi, troquei o conector tbm e não resolveu...Teria alguma dica ou esquema?
  9. Bom dia essa tv un32eh5000 está com a tela embarcada e com algumas listras medindo as tensões da tcom não encontrei voff 12v tá dando -5v também não encontrei a tensão vss 7,5v
  10. boa tarde amigos, estou com uma duvida que é o seguinte samsung Rv 415 scala2-14di-ve rev 1.0 ficando com a tela preta quando a bateria fica 100% ja troquei a bateria, carregador tbm, limpeza geral internamente, troca de hd e nada. Oque percebi foi isso o mesmo quando a bateria ta próximo de ficar totalmente carregada ele apaga a tela e para de processar tanto que o led do hd apaga tbm e nao da video nem no monitor externo. espero que alguem ajude a solucionar mais esse abacaxi. desde ja obrigado
  11. Estou com essa máquina há uns 5 anos. No começo, apenas apresentava um risco pequeno em baixo da tela, mas esses dias ficou assim. Quando uma parte da tela ficou assim, algumas vezes ela voltava sozinha ao normal. Mas, agora está assim permanentemente. Suspeito que seja a tela mesmo... Mas como não possuo outra de notebook para testar, fica complicado. Quando eu conecto ele via HDMI na TV, fica normal.
  12. Obrigado pela atenção trabalho com eletrônica já tem um tempo e sou novo já concertei vários aparelhos de TV e som mas esse notebook é de uso pessoal meu tenho ele já faz um tempo ..e tenho uma pouca noção do que esta acontecendo o computador liga Porém a tela fica toda preta como se a tela estivesse queimada . Mas não esta telves se eu atualizar a bios Dv7 4070us placa da0lx6mb6f2 ou se alguém pode me da uma dica ficaria muito agradecido pessoal
  13. olá galera estou com esse toshiba na bancada com defeito de tela branca já fiz a troca da tela cabo flat e continua o mesmo.. tela externa funciona normal.. fiz medição no primeiro pino da direita do conector do cabo flat ponto de referencia (do lado do conector da bateria) e não tem os 3v que deveria ter porem não sei pra onde ir ... se poderem mim ajudar agradecerei com joinhas...
  14. Prezados, estou com este Dell que ao ligar aciona 8 bips a tela acende, mas não mostra imagem. Já troquei a tela, flat cable e nada resolveu. No externo tem vídeo normal. No LVVDDS tem as alimentações de 3.3v e 19v. Alguma dica dos amigos?
  15. Bom dia, Sou novo no Fórum, possuo um All In One da Positivo modelo Master U2500. O defeito é quando liga fica apresentando as cores do RGB e não inicializa. Já foi substituido processador e memória e continua o mesmo defeito, tenho suspeita de ser a Bios, alguém tem alguma dica?
  16. Olá, Meu monitor um AOC e943Fwsk deu problema na placa, como é meu fui tentar resolver o problema e piorei... erro de iniciante. Agora achei com meu amigo em uma cidade á 130Km um Philips 193V5L com a tela quebrada. Procurei informações dos dois modelos e mesmo assim estou na dúvida se elas são compatíveis. Peço a ajuda para informar se tem as mesmas dimensões e como diferenciar telas TFT LED, LCD TFT, painel LED LCD.
  17. Olá a todos, estou a pedir apoio para descarregar e ver se consigo comprehender algo no esquema para um problema de uma placa LA-6759P, que tenho problemas no monitor/visor, que está muito saturado de verde, e experimentei 3 pantallha e 2 flex, e continuo a ser o mesmo, e verificar o LVDS1, para identificar valores, tenho um esquema mas é outra placa, e preciso o-6759p. Espero ter o apoio de alguém do grupo e ao mesmo tempo ajudar-me como medir, ou se alguém pode ter uma possível solução ou resposta para corrigir este problema do telaverde. Agradecido a todos vós! Obrigado! p.d. Espero ter feito bem em escrever tudo bem para que, se possível, eles possam me ajudar a facilitá-lo, sei que o colegas @Ken Galvis , @Kaio Macedo y @vlad_itj o colocou, mas isso não me dá para baixá-lo. PIWG1 LA-6759P Rev. 1.0 2011-01-19
  18. This post cannot be displayed because it is in a forum which requires at least 8 posts to view.
  19. ola amigos estou com semp toshiba mod- dl3244 a/w com tela lavada cinza como podem ver backlighting acendendo Foram feito testes e a fonte da placa régua encontrada anexada ao display na saída do fusível foram medidos 12vdc e no circuito da fonte as tensões encontradas foram vdd =3,3v - avdd =16v- havdd=8v -von=31- voff=(-10v) apos as medidas foi encontrado resisto (rd18) de 43k aberto apos a troca do mesmo as tensões sofreram uma pequena queda vdd= 3.23v ///avdd16v//havdd7.95v///vone=28.96//voff= (-9.13) ja fico grato pela atenção de todos voces
  20. Ola amigos do forum! Estou com uma TV 42 poegadas AOC modelo LE42H057D, pois nao esta acentendo os leds da tela, liguei a lanterna do celular na frente do televisor e percebi que esta funcionado, apanas o leds apagados. sera que alguem pode me recomendar algun procedimento para testar ? pois estou quase abrido esta tela para verificar se ha leds queimados. Procedimento realizado - subistitui apenas um capacitor de 10uf na fonte sem sucesso.
  21. tv le42h057d aoc totalmente nas escuras, porem todas as outras funções como som, troca de canais estão normais. já foi trocada a placa t com 31t12-c04 mas ficou na mesma.
  22. Liga, fica com tela preta e msm: AP Fast boot flesh mode (S) Tela: ok Conector de carga: Substituído Danos nos slots: reparados Minha esposa faz o software, nesse caso sem exito. Fiz uma pesquisa e vi relatos que o problema poderia ser físico, encontrei uma alteração ôhmica no resistor seguinte ao botão + (160 ohms) quando uma placa funcionando media 40ohms (imagem) Retirei o resistor e liguei, apareceu o robozinho, mas tive a "feliz" ideia de colocar outro (do mesmo), derreti o botão - e voltou para mesmo lance da tela preta. Retirei o C da imagem 2 e nada, derreti o botão +, tirei o Ci da imagem 2, ficou no mesmo.(160ohms) P.S. Botões foram substituídos e testes feitos sem periféricos.
  23. Boa noite a todos! Por favor, estou com um monitor Samsung Syncmaster 540n, onde o mesmo, ao ser energizado, ele aparece o logo, desloca do meio da tela até à base e some. Percebe-se a silueta da imagem ao fundo em movimento! Aferi as tensões no conector, onde encontra-se nos pinos o seguinte: Pinos 1=N/C, 2=12v, 3,4,5=GND, 6,7= 5v, 8 A-DIM=0v e 9=4,5v! Como não aparecia nenhuma tensão de A-DIM, então liberei o referido pino e a tensão apareceu +/- 3, alguma coisa de volts (não lembro agora). Vale ressaltar que, a citada tensão que apareceu, é na trilha da placa da fonte e, não no pino liberado que vai para placa lógica! Bom, além do que o logo permaneceu passeando pela, sem sumir! Segui o pino correspondente na placa principal e cheguei ao IC 200, desculpem mas não anotei o código dele. A pergunta aos mais entendidos é: Será que esse CI está matando a tensão? Pois procurei em volta por capacitores ou outros componentes em curto e não encontrei... Se eu deixar o pino do A-DIM solto, quais serão as consequências? Por favor, dêem uma força aí!!! O que o senhor acha sr. William, pelo que acompanho, o senhor é outros são especialistas na área!! Obrigado!
  24. Boa tarde meus caros. Sou novo aqui no fórum e meio verde em eletrônica em vista dos catedráticos mais antigos da casa. Peguei há um tempo algumas telas led slim todas do modelo n140bge-e43 com backlight apagado. O defeito é comum em todos eles, fusivel aberto e pwm (10216) em curto(tostados). Pensei em ligar o led direto em algum ponto da placa da tela onde tenho várias tensões, inclusive 19vdc mas o danado só ascende com 21v do pra bagunçar a vida. Pensei em colocar um conversor dc/dc pronto mas não são tão pequenos a ponto de caber no invólucro da tela. Algum iluminado conseguiria me ajudar pois já me deu nó no cérebro e não gostaria de descartar essas telas. Trocar a fita de led tb é coisa do capiroto pois é todo colado....Só me resta chorar?
  25. Boa tarde meus caros. Sou novo aqui no fórum e meio verde em eletrônica em vista dos catedráticos mais antigos da casa. Peguei há um tempo algumas telas led slim todas do modelo n140bge-e43 com backlight apagado. O defeito é comum em todos eles, fusivel aberto e pwm (10216) em curto(tostados). Pensei em ligar o led direto em algum ponto da placa da tela onde tenho várias tensões, inclusive 19vdc mas o danado só ascende com 21v do pra bagunçar a vida. Pensei em colocar um conversor dc/dc pronto mas não são tão pequenos a ponto de caber no invólucro da tela. Algum iluminado conseguiria me ajudar pois já me deu nó no cérebro e não gostaria de descartar essas telas. Trocar a fita de led tb é coisa do capiroto pois é todo colado....Só me resta chorar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...