Jump to content

vado

Members
  • Content Count

    322
  • Avg. Content Per Day

    0.3
  • Joined

  • Last visited

  • Credit

    384
  • Country

    Brazil

Community Reputation

63 medal 1

About vado

  • Rank
    Membro Sênior

Personal Information

  • Sexo
    Male
  • Location
    Rio de Janeiro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oi amigo, tô querendo aprender a fazer esse procedimento de limpar a região da bios, mas o programa flash image tool tá apresentado erro quando tento abrir qualquer bios, esse erro na imagem:
  2. acho que o seu problema realmente tá na bios ou na SIO
  3. blz... então segue a orientação do K0rTy de regravar a bios e ressetar a SIO.
  4. acho que o sinal MAINPWON que chega no catodo de db1 tá correto ele vai a zero quando starta... agora confira o sinal 3V_EN_R se sobe quando starta
  5. meça as tensões nos outros pinos e post. no início do tópico vc disse que tinha o 3valwp, o que houve?
  6. esse sinal de habilitação trabalha em alta e baixa... e baixa é zero, e pra vc ter zero tem que dá uma aterrada. se vc tá cabreiro coloque um resistor de 1r pro terra e vê se sinal fica em baixa...
  7. isso pegue uma ponteira fina de medidor, coloque uma lado no terra e o o outro vc encosta do pino 2 pra ver se sai o +vcc_gfx... isso com a placa ligada.
  8. o pio 2 tem que tá em baixa ou seja zero volts, aterre esse pino e vê se sai +vcc_gfx
  9. Isso perfeito faço isso também e fica uma instalação limpa, pois ele não começou a instalar os drivers.
  10. e o skip tá com esse travessão em cima o que significa que ele é habilitado em baixa dá uma leve aterrada pra ver se o +vcc_gfx aparece
  11. eu acho que o pino 2 (skip pu8) deveria tá em baixa pra poder habilitar pu8 e assim liberar o +vcc_gfx... o sinal 51650_GSKIP# tá com esse jogo da velha no final o que significa que é habilitado em baixa ou estou fazendo confusão?
  12. não sou eu quem tá trabalhando nessa placa, é o salmir (rsrsrsrsr)
  13. pela sequência de start o +1.8VALW_PRIM vem primeiro que o +1.0valwp, então temos que trabalhar na linha +1.8VALWP... confira as alimentações em pu702(G971ADJF11U_SO8), vê se tá chegando spok no pino 8(pu702), ou faz melhor meça as tensões nos pinos de pu702 e post.
  14. ACER ASPIRE E1-510-2455 Z5WE3 LA-A621P REV 1.0 liga, n video e desliga - tem +3VALWP(pl402) e +5VALWP(pl403) - tem +1.0VALWP(pl602) - tem 3v(pl302) - tem +1.8VALW / +BIOS_SPI (bios u56) - nas demais bobinas não tem tensão e nem curto - segui a sequencia de start: - não tem +1.35v - não tem +1.35vp(pl501) - não chega syson em pu501(rt8207), precisa dele pra sair +1.35vp - vou medir os sinais pra trás - tenho EC_RSMRST# depois do start e continua quando a placa desliga - tenho PBTN_OUT# depois do start e continua quando a placa desliga - não tenho EC_SLP_S4# - não tenho EC_SLP_S3# - obs.: o PBTN_OUT# passa pelo u54(TXB0108PWR) e sai como PMC_PWRBTN# e vai pro bga(USOC1E) que não libera o EC_SLP_S4# - então só pode ser o bga ou a bios - essa bios é do bga(USOC1E) e não da sio - regravei a bios e o note funcionou, ficou ok. - os sinais EC_SLP_S4#, EC_SLP_S3# e syson apareceram - syson chegou em pu501(rt8207) e liberou os +1.35vp(pl501), fazendo o Note funcionar perfeitamente Se ajudei não esqueça do joinha... Apesar de ter consertado o notebook eu Gostaria que o moderador do fórum colocasse esse tópico como dica... (a opção dica não aparece mais pra mim,não sei qual o motivo), esse tópico segue uma linha de raciocínio que pode ajudar muito quem tá começando a consertar placa de notebook.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...