Ir para conteúdo
  • Cadastre-se
trabach

 em análise DELL N4050 XF5901 DV14_HR_MB apitando 3 beeps

Avalie este tópico:

Posts em destaque

trabach    56

Bom dia Valentes!

Notebook DELL N4050 em questão já havia reparado há dois dias (problema na linha de 19v ), e ainda no laboratório, antes de entregar ao cliente, fui ligar e agora emite 3 beeps curtos, como se fosse algum problema na memória. Removendo a memória, hora emite 2 beeps e hora 3 beeps. Os esquemas que consegui até agora, estão bloqueados, já desbloqueei parcialmente, mas, como há criptografia de 256bits, não liberou a função de pesquisas no documento. Se alguém tiver um esquema que esteja liberado, solicito que faça um upload para o nosso banco do fórum. Alguém tem alguma dica? Memória e BIOS descartado problema.

 

Segue link do reparo anterior: 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
prcalemao    77

@trabach não achei esquema pra essa placa, mas um amigo me passou isso sobre um Dell que eu tinha e estava bibando, não sei se esse código de erro serve para o seu dell

Bipes_Dell.png

Compartilhar este post


Link para este post
Compartilhar em outros sites
trabach    56
31 minutos atrás, Roberto275803 disse:

@trabach 

 

Colega,

 

Veja se este ajuda

 

 

Muito obrigado valente @Roberto275803.

Exatamente o que eu precisava. No fórum tem, mas bloqueado até para pesquisas, impressão, ... criptografia 256bits. Agora ficou show.

Estou aproveitando a tranquilidade do sábado para trabalhar nesta placa. Encontrei um capacitor cerâmico com um dos cantos avariado, devido oxidação pelo vazamento de líquido da bateria, ele está na linha de 1D5V_S3, vou substituir e já posto. Ontem ela estava ligando, eu realmente limpei a placa com isopropílico, pode ter sido isso. Depois de tanto trabalho na placa, resolvendo curto, processador queimado, é questão de honra colocar esta bendita para funcionar blz. ... seguindo... 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leir    1

Pela tabela do amigo Prcalemao, verifique o chipset, faça pressão em cima ou reflow, verificar soldas do S i/o , não poderia o processador ter danificado outros componentes a sua volta? ou filtragem próximo a esses reguladores que você trocou estar alterados e com isso gerando ruído?

Compartilhar este post


Link para este post
Compartilhar em outros sites
boot5548    28

Bom dia @trabach , como @Leir  sugeriu, verifique com o osciloscópio ruido nas fontes, principalmente nas tensões mais baixas, tensão da memoria, processador e nas demais. Pode ser falha na conversação do chipset. Veja como estar o clock também.

Compartilhar este post


Link para este post
Compartilhar em outros sites
brmotta    120

pode ser chipset, bios ou ate falha em alguma tensao terciaria. tem todas as tensoes??? essa maquina da pau de bios e faz beepar. se tiver tudo ok. veja se tem pltrst#

Compartilhar este post


Link para este post
Compartilhar em outros sites
trabach    56

Boa noite Valentes @Leir @boot5548 @brmotta 

Então, na quinta feira trabalhei numa outra placa da mesma, substituindo o socket db15 VGA. Procurando na sucata uma placa para retirar o tal db15, vi que tinha uma placa com boa aparência e resolvi ver o que havia nela, já que está comigo há anos, desde que eu tinha loja de informática. Daí toda uma história já descrita acima através de link. Na quinta feira, deixei a tal placa funcionando perfeitamente, desliguei tudo blz... e ao retornar a ligar no sábado, ela já beepava 3 vezes e ao remover a memória, 2 beeps curtos. A única coisa que fiz foi limpar a placa com isopropílico. Havia sim rastro de onde passou o líquido da bateria de 6 células que vazou, então, acredito ser sim isto a causa. Agora, eu realmente estou exausto nesta placa, e não consigo seguir os sinais kkkkkkkk cara, já estressado, a ponto de parar (mas não vou desistir) 

Amanhã terça feira, retorno com a bendita. Valeu valentes, posto aqui os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leir    1

Essa placa está melindrosa mesmo, caprixa na limpeza dos slots ai. Boa sorte.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    381

@trabach Colega então alguma trilha deve estar aberta ou fazendo pouco contato já que vazou a bateria.

 

Tem que usar o microscópio com a calma e repassar toda esta área, deve faltar algum sinal na barramento das memorias.

Compartilhar este post


Link para este post
Compartilhar em outros sites
trabach    56

@Roberto275803 Bom dia valente amigo!

Rapaz, tem dois dias que não consigo trabalhar na bancada, devido ter forçado muito a vista com lupa de precisão de único olho, e alterou algo na visão. Estou aguardando relaxar o olho primeiro. Aproveitando para tirar um descanso forçado. Coisas da bancada mesmo rsrsrs. Hoje é capaz de já conseguir trabalhar. Se sim, já posto resultados. Obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×