Jump to content
Sign in to follow this  
zazulak

dúvida LXDE com dois monitores - fixar painel

Rate this topic

Recommended Posts

Buenas,

 

Uso Arch Linux com LXDE no notebook da bancada, e tenho um monitor externo ligado nele. Como não preciso sempre do monitor externo, as vezes desabilito ele via lxrandr. Só que, não consigo fixar o lxpanel na tela do notebook. Na configuração, ele dá a opção de fixar no monitor 1 ou no 2. O problema é que as vezes ele considera o monitor externo como sendo o 1, e a tela o 2, e as vezes o contrário. Tem alguma forma de deixar ele fixo na tela do notebook ou fazer que ele sempre reconheça ela como monitor 1?

 

Ps. se configuro o lxpanel para ser exibido em todos os monitores, aparece uma parte dele em cada um. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By anderhodel
      Fala pessoal! Este  notebook esta desarmando com a bateria, eu troquei o U13 (OZ8660) e continua a mesma, achei que poderia ser o circuito da bateria com problema, então coloquei outra bateria e continua desarmando.
    • By christian.ricard
      Boa tarde a todos, preciso de uma ajuda. 
       
      Entrou essa placa pra mim, o cliente disse que ganhou ela e não liga. 
       
      Antes de ligar a placa fui medir os 12v e 3v, na alimentação dos conectores da fonte tudo ok, 3v ok, 12v do pc express em curto. Pensei ser mosfet efetuei a medição o primeiro da linha dos 12v apresentava curto, tirei e fora não tem curto, aí resolvi abrir a bobina correspondente desse mosfet o curto some, quer dizer que está depois da bobina. 
      Voltei a bobina e injetei 1,2v e corrente de 1A, tenho consumo de 0,5A porém nd esquenta. 
      Essa placa tem 4 capacitores de 330 do outro lado da placa na direção do processador, prensei que poderia ser um deles, tirei os 4 mas o curto continua, uma obs., um deles parece trincado em cima. A tensão injetada acima é sem os capacitores já. 
       
      Alguma dica? 
       
      Abraços a todos e obrigado.
    • By Manin Warleyy Tavares
      Slveeee , gente.. estou com essa impressora ela puxa um papel atras do outro. O Solenoidr ja foi feito a troca por outro ,ja foi feito reparo. Mas quando ela faz processo de tração , ele so abre é nao fecha. fazendo a engrenagem rodar sem parar ate travar o papel. 
      Podem me ajudar ,seria placa ?
    • By Andrei_TI
      Pessoal, estou com essa placa mãe que liga e não dá vídeo. Na primeira vez regravei a bios e voltou a funcionar. Agora parou de novo. Não  bipa e placa diagnóstico não aparece nenhum número. Já regravei a bios com 3 bios diferente e nada.
    • By multitouch
      Estou com este equipamento na bancada o mesmo chegou sem ligar apos analise localizei o mosfet torrado sem possibilidade de identificação do mesmo ele é identificado na placa como sendo o PQ29 não consegui a identificação dele no esquema alguém saberia me informar. Obs apos remove-lo a placa voltou a ligar porem sem imagem.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...