Jump to content
Sign in to follow this  
ALESS_SI

dúvida Positivo Mobile Z80 / M540SRMB-0D / Problema na BIOS

Rate this topic

Recommended Posts

Boa noite pessoal.

 

Estou com um notebook Positivo Mobile Z80 de uma cliente que estava com o Windows 7 instalado, porém começou a dar tela azul na inicialização. Daí ele começou a dar mensagem de "BIOS shadowed" ao ligar a máquina.

 

Pensei em reinstalar o Windows para utilizar algum programa para atualizar a BIOS. Para minha infelicidade, não há esse programa na seção de Downloads do site da Positivo. Na primeira tentativa de reinstalação, não obtive sucesso. Na segunda, consegui instalar, porém estava travando na tela de instalação onde diz que "o Windows está iniciando os serviços".

 

Ele está demorando bastante para ligar e a BIOS não está segurando as configurações de boot e relógio. Troquei a bateria da BIOS achando que resolveria, porém não resolveu.

Se alguém que já tenha passado por isso puder ajudar.

 

Obrigado.

Share this post


Link to post
Share on other sites

Não tem o esquema no fórum, então procure um diodo perto do conector da bateria de lítio e veja se ele tem os 3v. Quanto ao travamento, veja se o chip de rede não está em curto. 

Tem a bios, mas você tem como gravar?

You are not allowed to view links. Sign in or sign up.

 

Edited by Gilson Macedo
  • Like 1

Share this post


Link to post
Share on other sites

@Gilson Macedo Se não tiver esse diodo com os 3v, o que devo fazer? Quanto ao chip de rede, acredito que não, pois consegui instalar um Lubuntu nele e utilizar a rede, porém mantém a demora no boot e para entrar na BIOS para fazer as devidas configurações.

 

Quanto à BIOS, não tenho permissão ainda para baixar o arquivo do link que mencionou. Há como gravar essa BIOS por pen drive?

 

Obrigado.

Edited by ALESS_SI
Menção do autor da resposta

Share this post


Link to post
Share on other sites

- Procure identificar este circuito de vcc rtc, na placa, e faça as mediçoes de tensão, antes e após os diodos.

 

image.png

Share this post


Link to post
Share on other sites

- O primeiro arquivo, serve para regravar o chip da bios, com gravador externo de memória eprom.

- O segundo arquivo, serve para técnico em eletronica, ler e interpretar o esquema eletronico, com a  disposição dos componentes e circuitos.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Vinícius Dornelles Vila
      Pessoal, segui alguns tutoriais do Youtube para montar uma fonte de tensão e corrente ajustável, porem após fazer a instalação do MOD, a fonte inicia e desliga após 1 segundo. Eu utilizei uma fonte de 200W semi nova (foi utilizada por uns 3 meses e trocada por uma de maior potencia), e estava funcionando perfeitamente (antes de fazer o mod, liguei ela para testes, chegando a ligar até mesmo na placa conversora dc-dc que comprei).
    • By Frank Cavalcante
      Minha TV Toshiba modelo DLED 43L2500 travou na tela de inicialização. Fica a logomarca na tela e não responde aos comandos. Precisava de ajuda pra baixar a atualização do software.
    • By Adrianosnto
      Eu já comprei uma fonte nova e percebi que a minha tava Boa o problema eu creio que está na principal já troquei os dois ci 9889 e nada 
      Não sei o que fazer 
      A da uns joinha aí para eu poder baixa o esquema aqui desde já agradeço muito obrigado
       
    • By Gregório Jório Santana
      Minha TV semp toshiba  modelo wl800i3d estava já há 4 anos com um problema. só funciona a entrada video componente. agora ela não liga. o botão de power ficar piscando em vermelho. ao tentar ligar, parece que ela tenta 'armar' mas não 'conclui'.. alguém teria alguma sugestão ? obrigado
    • By sergio oliver
      Boa noite! estou com uma impressora canon mg2410, onde a luz do power fica ligada, mas a luz do alerta não para de pisca. Então fiz os procedimentos do reset várias vezes, porém não voltou a imprir. neste caso regravando a eprom voltaria funcionar normal e onde posso conseguir o arquivo por getileza?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...