Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
6taloko

 em análise Dell 14z - 5423 / DMB40 11289-1 / Liga mais sem brilho

Avalie este tópico:

Posts em destaque

Boa tarde Galera, 

 

Estou com esse dell na bancada mais nao tenho brilho na tela, troquei a tela e troquei o chip da bios por um novo mais nada, maquina liga mais sem brilho nenhum.
no Conector do lcd tenho as seguintes voltagens
1 e 2 - 19V
4 - 3,3V

28, 29, 30 - 3,3V

Tambem fiz um teste de continuidade no flat e todos os pontos estao ok.

 

Alguem ja pegou esse problema ja, pode me ajudar?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo boa noite posta um pedaço do esquema lá no conecto lvds. Se esta sem brilho pode se a falta dos 19V no conector mas posta ai para agente acompanha e ajuda voce na analise. 

 

Não esquece do Joinha para ajudar agente tbm 

Compartilhar este post


Link para este post
Compartilhar em outros sites

falta tension en blon.. deberia ser 3V,,, con eso habilitas el backlight!!! fijate de donde viene esa tension.. si de una configuracion de mosfets.. o directamente desde el kbc... segui BLON_OUT

Compartilhar este post


Link para este post
Compartilhar em outros sites
21 minutos atrás, GBS_Info disse:

@6taloko

SIO não está liberando os 3v nesse pino.

Como teste vc pode fazer um jumper nos pinos 3 e 4 do LVDS (LCD1) e verificar se a tela volta ao normal.

 

Fiz o teste e deu certo, qual serio o procedimento mais correto pra essa placa agora?

Compartilhar este post


Link para este post
Compartilhar em outros sites

ola amigo, vc tem q verificar os sinais lcd_tst, blon_out, l_bklt_ctrl mas tem q ter tela com led ligado q é o backlight q faz a tela ficar branca e q alimenta o backliht e 19v 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tarde Galera, hj recebi o SIO novo, fiz a troca dele e o defeito continua. O q mais pode ser?

 

O SIO no pino 27 continua 0v e no pino 3 do LCD1 tbm tenho 0v

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 16/10/2018 às 17:15, claudio cortez disse:

opa  na placa da tela ache um ponto chamado led enable  se vc acha faça um jamper ate o fusistor que vai os 3.3v  se a tela acender o defeito ta mais façil

 

Fiz o Jumper nos pinos 3 e 4 como citado acima e a tela da brilho normalmente. Sera q pode ser alguma trilha rompida?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

aqui ja peguei 2 notes desse com esse defeito um era a io e outro nao era os 2 clientes com pressa dai liberei os notes assim mesmo graças a deus nao deu retorno  mais o proximo que chega vou batalha esse defeito mais no seu caso ta realmente parecido com trilha

Compartilhar este post


Link para este post
Compartilhar em outros sites

@6taloko 

Se ao trocar o SIO, o pino 27 continua 0v... então algum componente externo ao sio não está mandando o sinal correto para ativar esse ponto em questão.

Vc pode tentar achar esse componente defeituoso ou deixar com o jumper, claro.... se tudo estiver funcionando perfeitamente.

Fica a seu critério.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Pessoal nao consegui encontrar o datasheet do RN4901, alguem sabe me dizer se eh igual a dois resistores e se posso remover eles e colocar resistor comum no local? pois nao tem mais nada de componentes nessa linha.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×