Jump to content

Rate this topic

Recommended Posts

Boa noite, amigos da EletrônicaBR

 

Peguei um celular Motorola One modelo XT1941-3 para atualizar e a ROM apresentou uma falha no arquivo boot.img e brickou o aparelho. ☹️

 

Vi em vários lugares que é possível recuperar pelo Minimal ADB and Fastboot, só que o programa não lista o dispositivo.

 

Ao plugar o celular no computador começa a piscar um led branco no aparelho.

 

Vi que era necessário instalar um driver e o instalei. Qualcomm Hs-Usb Qdloader 9008

 

Reconhece como COM13, mas ao usar o ADB para localizar o dispositivo a lista retorna em branco.

 

O que devo fazer para que o ADB reconheça o celular?

 

Ou tem outro procedimento?

 

Grato pela ajuda.

 

Paulo

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Fala meu nobre, tudo blz? 
Você consegue pelo menos colocar ele em modo fastboot ?
Se sim, instala em seu computador o 

Lenovo MOTO Smart Assistant. 
Segue link

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 
Por ele você vai conseguir indo na opção flash clicando no botão Go rescue, lá você escolhe na opção MOTO Phone e coloca o modelo do seu motorola, ai ele vai baixar a flash original correta e depois você clica em rescue para instalar. 
Se ajudar lembra do joinha. 

  • Like 1

Share this post


Link to post
Share on other sites

A tela não acende mais.

 

Somente fica a tela preta e o led branco pisca periodicamente.

 

E é tudo.

 

 

Share this post


Link to post
Share on other sites

Então vai ter que desmontar ele, primeira coisa é verificar a bateria, talvez está descarregada totalmente, ai faz reativação dela ou troca, se tiver fonte assimétrica alimenta ele pela fonte e tenta ligar. 
Caso não seja isso, parte para o conector de carregador, medindo as tensões, e por fim a placa. 

Share this post


Link to post
Share on other sites

Acho que você não entendeu.

 

O aparelho funcionava 100%.

 

Daí usei o RSD Lite com a nova ROM.

 

Deu pau na transferência do arquivo boot.img e a partir daí o celular não ligou mais.

 

Ele brickou. Não é problema físico. É só software.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Entendi, então veja se com o Lenovo MOTO Smart Assistant ele vai reconhecer, na opçao Device. Se ele reconhecer, tenta a maneira que falei. 
E você tem que ter o Motorola device instalado. Segue o link 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by Relampago
faltou link
  • Like 1

Share this post


Link to post
Share on other sites

Motorola Device Manager está instalado.

 

Lenovo Moto Smart Assistant não encontra o aparelho.

 

 

Share this post


Link to post
Share on other sites

Então meu nobre, procura na internet assim Motorola One modelo XT1941-3 blankflash, vai aparecer videos ensinando a fazer com cartão SD, eu já fiz uma vez, porém não aconselho, mas é uma salvação. 
Aconselho a usar uma box agora para recuperar ele. 
Para baixar a room original usa o Lenovo Moto Smart Assistant. 

Share this post


Link to post
Share on other sites

Já baixei outra ROM.

 

Não tenho nem como adquirir uma box pra isso.

 

Já procurei em todo lugar e ensina a fazer com o Minimal ADB And Fastboot porém o comando adb devices não lista o aparelho.

 

Se eu soubesse porque ele não aparece na lista de devices eu poderia resolver o problema.

 

 

Share this post


Link to post
Share on other sites

Tenta com esse adb 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Ai pode baixar a rom aqui 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 
Com esse adb você extrai ele, ai copia todos os arquivos dele e cola dentro da rom, ai executa o arquivo chamado instalador. 
Ou então você executa o prompt de comando e vai na pasta e executa o adb e faz os comandos iguais no habitual.

Share this post


Link to post
Share on other sites

Fiz tudo conforme me pediu.

 

Fica no < waiting for device >

 

E não sai disso porque não encontra o celular.

 

Deu na mesma.

Share this post


Link to post
Share on other sites

Então  coloca ele no carregador segure o botao power até piscar o led , asim que piscar tire do carregador , coloque de novo e deixe carregar um poco(30 minutos), tente ligar no modo bootloader se não ligar repita o passo e assim que o led piscar solte e tente jaá liga-lo depois , se ele não ligar e não entrar em modo bootloader só a assistência. Já que você não tem box. 

Share this post


Link to post
Share on other sites

Ele não liga em modo nenhum.

 

Já disse que apagou de vez porque o arquivo boot.img foi corrompido.

 

Obrigado mesmo assim.

 

Alguém tem mais alguma sugestão?

 

 

Share this post


Link to post
Share on other sites

@do_morro ,

 

seu aparelho está com o Boot corrompido.  Para recuperá-lo sem a box vc iria precisar de uma blank Flash e do arquivo Sahara.
A maior problemática é encontrar esse arquivo sahara. 

Leia mais sobre : 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 1

Share this post


Link to post
Share on other sites

Ah, tá ok...   

 

Pelo que vi, não será tão complicado criar um arquivo xml do sahara, mas a blank flash dele é que deve ser o problema.

 

Receio ter que pagar pra alguém fazer isso.

 

Por mais que eu procure não encontro uma solução, mas encontro pessoas com o mesmo problema.

 

 

Share this post


Link to post
Share on other sites

Tenho a Easy Jtag para reparo de Boot. Posso pegar a firmware e extrair as partições de boot pra vc. Pensei que pra criar esse sahara era coisa de bruxo. 

Share this post


Link to post
Share on other sites

Até que não... 

 

Dá pra escrever a gente mesmo o arquivo.

 

São parâmetros pra automatizar o uso dele.

 

Nada demais.

 

Se puder me arrumar uma blank flash pra esse aparelho você vai me quebrar uma árvore, não só um galho!

 

E, pelo que vejo por aí, vai ajudar muita gente também.

 

Grato pela boa vontade.

 

 

Share this post


Link to post
Share on other sites

Pois tem pessoas precisando da blank flash desse aparelho desesperadamente pelo que vi.

 

No XDA Developers chegaram a me dizer que não havia solução para esse problema até o momento.

 

Se a sua ajuda solucionar esse problema irei deixar o passo a passo pra que outras pessoas possam resolver esse problema também.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...