Jump to content

o__rionTG

Members
  • Content Count

    4,330
  • Avg. Content Per Day

    2.9
  • Joined

  • Last visited

  • Days Won

    13
  • Credit

    67
  • Country

    Brazil

o__rionTG last won the day on April 12

o__rionTG had the most liked content!

Community Reputation

1,213 medal 8

About o__rionTG

  • Rank
    Hero Super
  • Birthday 06/03/1989

Personal Information

  • Sexo
    Masculino / Male
  • Personal text
    A ciência de hoje é a tecnologia de amanhã..

Recent Profile Visitors

6,021 profile views
  1. @probox Pois é, suspeitei disso. Pois tenho todas as alimentações presentes, exceto do setor dos Tunner, mas lá normal não ter porque o sistema nem se iniciou para liberar tal função. Pino 1 da Eeprom não tem a tensão que acho que deveria ter, vista em outros decos. @christian.ricard Irei fazer isso para desencargo de consciência.
  2. @Gilson Macedo Também estranhei essa linha, a mesma vai para o processador.
  3. @FDONATO Não estou fazendo via USB, e sim direto no gravador de EEPROM. Dobradores de tensão sem curto, alimentação nas bobinas 0V. Porém não mostra curto. Segui outros tópicos aqui do fórum e segui os mesmo teste, mas nada concreto pois o defeito dos demais se dão com LED Vermelho.
  4. Olá a Todos. Estou com uma receptor acima citado onde o mesmo liga diretamente em LED Branco. Fiz a regravação da sua EEPROM seguindo o modelo exato e não obtive sucesso. Fonte está alimentando normal o aparelho. Tenho as alimentações de 5.17V na L28 , 3.29V na L22 , 1.5V na L30, 1.12V na L29. Alimentações ausentes na L12 e L13 correspondentes aos TUNNER. Acredito que pelo receptor não estar ligando por completo essa alimentação esta ausente. Nos pinos da EEPROM tenho no pino 8 o valor de 3.3V, porém no pino 1 não tenho alimentação. Em alguns casos as EEPROM tem 3.3 tanto no PINO 1 e Pino 8 se não estou enganado. Gostaria de uma dica dos colegas.
  5. @Paulo Noce Verifica se a câmera frontal não danificou. Alguns Casos de Iphone 5S com tela vermelha também é por causa da câmera. Tenta ligar o aparelho sem câmera. Outro fator é rompimento das trilhas próximo ao conector do LCD conforme já citado acima e também a NAND,
  6. @ARIEL FERNANDO Sim, normal porque o aparelho está esperando a instalação de um Software. Te passei o Link acima do Software para o seu aparelho, era só baixar e instalar já que o mesmo está aparecendo Fastboot. Porém como seu aparelho está com CIDXDEAD pode ser que não passe o sistema dando falha de verificação de Imagem, visto que o CID tem informações cruciais do aparelho, e em uma tentativa ousada de trazer o aparelho a vida usando arquivos de modelo diferente pode ser que você condenou por completo esse aparelho. Mas como dito anteriormente, tente passar aquele arquivo.
  7. @do_morro Faça o Download. Após fazer o Download extraia o arquivo. Vá até a pasta Windows dentro do arquivo que você extraiu, e copia os arquivos que estão lá dentro. Após isso vá até a pasta mbm > blankflash > ( Aqui vai ter o arquivo compactado, faça a extração desse arquivo e dentro da pasta cole os arquivos copiados da pasta WINDOWS ). Eles devem ficar igual a imagem abaixo : Após os arquivos estiverem organizados, só por o aparelho no computador e clicar no arquivo blank-flash.bat. Se tudo ocorrer bem seu aparelho irá instalar os arquivos. Depois desse primeiro passo. Volta ao inicio dos arquivos na pasta principal e executa o .bat com o nome de Calisto_Rework_Ramp. Boa Sorte.
  8. @do_morro O seu ainda está em reconhecimento como QDLoader 9008 ? Se sim, use a blankFlash para seu aparelho no link abaixo, logo após suba uma Firmware mais atual nele. Caso não consiga e se tiver interesse realizamos reparos de Boot para Lojistas. Atendemos em Santa Catarina. https://drive.google.com/uc?id=10p476MYc8IUyeNUInQQdxmVA9UBtjpOh&export=download
  9. @ARIEL FERNANDO Sim... Só baixar, e clicar no Script que tem dentro da pasta.
  10. @ARIEL FERNANDO Então, os erros é de validação e informação de Downgrade. Essa validação quem faz é o CID. Como no seu aparelho visto pelo LOG o CID está DEAD não era mais do que se esperar por esses erros. Abaixo tem um link para o arquivo mais atual do seu aparelho contendo o Script de instalação. Porém é um Servidor pago. Você deve fazer cadastro e assinar um dos planos para ter acesso ao Download. Caso já tenha assinatura no servidor, basta fazer o Download do arquivo colocar seu aparelho em fastboot e executar o Script. Caso haja falha na instalação o Script irá piscar em vermelho e fechara o processo. Boa Sorte. https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=7029
  11. @ARIEL FERNANDO teu CID está DEAD amigo... Estando com CID dead ele não vai deixar passar nenhum tipo de arquivo no seu aparelho. Provavelmente quanto esteja escrevendo a Firmware ele informa algum erro com IMAGE PIV correto ? O que posso fazer é te passar um Script da UMT com os arquivos. Tu pegar a Firmware mais recente para esse teu Moto One e tentar passar. Mas com CID DEAD vai complicar um pouco. Se você explicar desde o inicio o seu erro talvez possa ajudar os arquivos, caso contrário teu aparelho infelizmente virou peso de porta.
  12. @ARIEL FERNANDO Qual o modelo Técnico do seu aparelho ? Você pelo visto conseguiu passar a BlankFlash porém não está subindo os arquivos. Poderia postar fotos dos erros ao tentar gravar a Firmware ? Se possível coloca ele em fastboot abra o seu Minimal ADB and Fastboot e digita o comando fastboot getvar all e poste o resultado aqui.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...