Jump to content
skylord22

em análise Hp Pavilion DV6 6047CL MB HPMH 40 AB6200_D433 Não reconhece Chip ATI

Rate this topic

Recommended Posts

Ola!

 

Estou com um notebook Hp Pavilion DV6 6047CL placa mãe HPMH 40 AB6200_D433 que não reconhece a GPU ATI!

Esse notebook ele possui duas VGA uma ATI e outra Intel, quando o conector DC esta conectado na energia o video é gerado pelo chip ATI, quando ele esta ligado apenas na bateria o Chip Intel entra para gerar imagem e economizar energia. A questão é que o Notebook liga,funciona normal mas só reconhece apenas GPU da intel que é um HD 3000, mas a ATI não aparece de jeito nenhum, já tentei formatar, trocar de sistema operacional, drive do site da HP, drive no site da ATI, atulização da BIOS, reset da BIOS, Driver Booster. Instalei programa AID 64 e vi que apenas a HD3000 estava operacional e a ATI nem aparecia.

Resolvi abrir o notebook na bancada e logo deparei com um capacitor de 4.7UF/25  que estava trincado na linha VGAcore, fiz a troca porem não resolveu o problema, pensei em regravar o bios, porem não tem esse arquivo em lugar nenhum. Estou desconfiado que pode ser o velho problema de solda do GPU ATI.

 

Alguém tem alguma ideia? Obrigado  

Share this post


Link to post
Share on other sites

Olá colega. Também sofrir com esse problema até achar a solução. Que foi a seguinte:

 

Eu tive que alterar de Dynamic para Fixed na BIOS do Laptop. Como eu fiz isso? Bom, eu tive que desligar o laptop, quando aperto o botão Power, já vou apertado F10, e no canto inferior esquerdo, quando aparece:  F10 BIOS System( Ou algo assim), já vou apertando a letra "A" repetidamente. Que irá aparecer uma nova aba, escrita: Advanced. E lá só procurar por graphics, alterar.

 

Lembrando que o meu laptop é um DV6-6190BR, com a BIOS Insyde F.18. E eu tenho o arquivo dela desbloqueado todos os menus, caso queira.

 

Será que poderia me ajudar, com esse meu DV6? Ele não quer iniciar de jeito nenhum, estável perfeito até 3 dias atrás, HD, Processador, Memórias tudo okay, mas não sai do "Iniciando Windows". Acabei de desmontar, limpar, trocar pasta térmica e o problema ainda persiste.

Share this post


Link to post
Share on other sites
43 minutos atrás, Jadson Williams disse:

Olá colega. Também sofrir com esse problema até achar a solução. Que foi a seguinte:

 

Eu tive que alterar de Dynamic para Fixed na BIOS do Laptop. Como eu fiz isso? Bom, eu tive que desligar o laptop, quando aperto o botão Power, já vou apertado F10, e no canto inferior esquerdo, quando aparece:  F10 BIOS System( Ou algo assim), já vou apertando a letra "A" repetidamente. Que irá aparecer uma nova aba, escrita: Advanced. E lá só procurar por graphics, alterar.

 

Lembrando que o meu laptop é um DV6-6190BR, com a BIOS Insyde F.18. E eu tenho o arquivo dela desbloqueado todos os menus, caso queira.

 

Será que poderia me ajudar, com esse meu DV6? Ele não quer iniciar de jeito nenhum, estável perfeito até 3 dias atrás, HD, Processador, Memórias tudo okay, mas não sai do "Iniciando Windows". Acabei de desmontar, limpar, trocar pasta térmica e o problema ainda persiste.

Amigo boa noite!

 

Tente a que mais não parece nenhuma dessas opções que voce disse! 

 

Relativo ao seu problema isso pode ser HD, ou ate mesmo o próprio sistema operacional, tente iniciar a maquina em modo de segurança. 

Share this post


Link to post
Share on other sites

@skylord22 Vefique se a sua BIOS é essa Insyde f.18. Se não for procure como desbloquear menus secretos da sua BIOS.

 

Não é amigo, o HD coloquei em outra máquina, passei o Crystal Disk Indo, e ele está saudável, e formatei o sistema e coloquei um novo windows nele, mas mesmo assim não entra. Irei abrir outro tópico.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Polibrin
      Boa tarde aos amigos.
      Estou com esta impressora Ricoh Aficio SP C242sf que não imprime. Não chega nem a puxar o papel.
      Quando envia a impressão ou manda fazer uma copia, aparece a mensagem abaixo. Verificar posição Selector de envelopes.
      E a impressora só sai desta tela cancelando a impressão. Os outros botões não mudam nada.
      Algum amigo que tenha conhecimento de impressoras Richo?
       

       
       
       
       
    • By Truchetti
      Boa tarde, estou com uma samsung ml4510, e ela trava papel na entrada da bandeja, ja troquei o conjunto de engrenagens e ela continua com o mesmo problema.
      Ela Puxa o papel mas trava assim que sai da bandeja, nem chega ao toner.
      Desde já agradeço.
    • By ljainfor
      Olá todos!
      A placa em questão está apresentando curto, não consegui identificar em qual componente.
      Ao ligar a fonte assimétrica o PQ4 estava fritando.
      Removi a PR5 o curto cessou.
      Mas ao alimentar o lado da PR5 que manda tensão para PQ2 o curto ressurge, removi o PQ2 o curto desaparece, coloco outra o curto volta.
      Alimentando com 5 volts nada aquece.
      Não sei como avançar...
       
    • By Dj Mario Carvalho
      Boa noite!
      Estou com um auto rádio da pioneer DVH-7680AV que não liga, coloquei numa fonte de 12v externa que só consegui fazer o led do processador que fica atrás da frente, ficar piscando, alguém poderia me dar uma ajuda de onde pode ser o problema?
      Desde já agradeço.
    • By Vtronic
      Boa Tarde,
      estou com este equipamento que não reproduz audio, foi formatado, feita limpeza completa da placa e atualização de Drivers, optei pela substituição do CHIP, porem o chip dele é um ALC3240 - hcq9721 GIO1A3 (como na foto) e o chip que o fornecedor tem é o que está na outra foto. Queria saber se é compativel um com o outro e posso fazer o pedido sem problemas
      (estou com o Dell na mesma situação o nome do CHIP é o mesmo, porém o resto das especificações é diferente.)
      Desde já, obrigado!


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...