Ir para conteúdo
  • Cadastre-se
kalu

Programador TL866 - V6.00 TSOP48 Fake

Avalie este tópico:

Posts em destaque

kalu    129

Camaradas...

Com a nova atualização para a ver. 6.00 alguns adaptadores TSOP deixam de funcionar, pois 80% dos adaptadores são falsificados...

como identificar os adaptadores?

 

O da esquerda é FAKE, o da direita é original...

 

?action=dlattach;attach=81741;image~

 

Original (reparem no canto superior esquerdo diz SN001-1 e não FOR TL866)

 

?action=dlattach;attach=81772;image

 

Para já a única maneira de voltar a funcionar é fazer o roolback (downgrade do firmware do TL866)

Firmware 3.2.61 E usar a ver. 5.91 software.

Devem voltar para a versão anterior, mas como fazer...

Façam o download dos dois ficheiros e sigam as instruções nos documentos.

 

Firmaware updater

Conteúdo oculto

V5.91

Conteúdo oculto

 

Mais Info:

Conteúdo oculto

 

ATENÇÃO o procedimento é por conta e risco de cada um.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Elder3    14

Levei um susto porque comprei no mercado-livre mas pelas informações passadas é original, de muita utilidade este topico.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Considerações:

1-Primeiro acho que ninguém deveria  atualizar o seu TL866, comprou está funcionando, para que atualizar, um programador que serve seja para 1000 Cis, 500 ou 10,000, 99% do nos em toda nossa vida como técnico vai usar uns 6 e olhe lá tipos de Cis nele. então  se na atualização não tiver algo que vc realmente precise, deixe como está,  na verdade tudo que tem atualização, só deve ser feita se precisar não porque saiu uma mais nova.

2. Tenho o TL866 comprei a mais de ano,  tenho esse adaptador, mas como está em casa, levo e trago para oficina pois os meus projetos é em casa, tenho uma meia duzia de programadores diferentes, o TL é  ótimo e tenho esse adaptador não sei se´está escrito FOr 866 até acho q eu tem 866 escrito neles, e já  gravei flash 29 de 48 pinos que faz uso do apatador maior .varias vezes e certinho. portanto eu não atualizaria ele de modo algum.

3- eu acho que todos esses adaptadoers saem do MEMSO FABRICANTE... se o colega tiver foto em alta definição dos 2 modelos dos 2 lados e pudesse postar elas, para gente comparar, deve ter algum, JUMP diferente ou um resistor em um e no outro sem ele.

diferença minima que pode ser ageitada apenas com a comparação, aí poderia ageitar o que se dizem falso para a versão 6,0 tbm.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Wil...    67

hummm para deixar esse topico mais completo poderia dizer o que a versão 6.00 tem de diferente ou de atualização ou se é so pra fazer pegadinha pra quem tem o falso rsrs como o silvano disse tenho o meu e atualizar pra que ?

 

rsrsrs como disse mexer no que ta queto pra q ?

Compartilhar este post


Link para este post
Compartilhar em outros sites

o meu é o FOR TL866  comprei a tempos, e acho que os 2 são de um memso fabricante esse com numero diferente se fosse dizer que um é falso seria esse,  deve ter sido feito para um programador quase igual ao tl866  ao mudarem o sodtware do TL866 ele ficou diferente, eu não diria falso e sim incompatível. mas com pequena alteração deve se tornar o memso.

Compartilhar este post


Link para este post
Compartilhar em outros sites
kalu    129

o meu é o FOR TL866  comprei a tempos, e acho que os 2 são de um memso fabricante esse com numero diferente se fosse dizer que um é falso seria esse,  deve ter sido feito para um programador quase igual ao tl866  ao mudarem o sodtware do TL866 ele ficou diferente, eu não diria falso e sim incompatível. mas com pequena alteração deve se tornar o memso.

 

Está enganado... contactei a autoeletric e garantiram-me que nunca fabricaram as palcas com essa serigrafia... por isso é FALSO...

A minha placa tem 6 anos e deixou de funcionar, fiz o procedimento e já funciona, mas mandei vir a original do fabricante, pois nas próximas atualizações vão eliminar as restantes placas não fabricada por eles...

 

Se consultarem o link do fórum que forneci vão ver que o problema está na programação da PIC ( PIC12F629 ) que vem na placa, além disso traz proteção contra cópia, pelo que já consegui encontrar até agora, há um Russos que vendem uma PIC para subsstitui a "falsa" por uma crakada.

 

Sim a Ver 6.00 tem pouca diferença, mas a maior diferença está no algoritmo que o programador envia a PIC, se a pic não retornar com o algoritmo certo ele rejeita a placa, mas há umas placas fake que ainda funcionam com a ver 6.00, mas pelo que me foi dito no e-mail que recebi da Autoeletric eles estão a trabalhar para que essas deixem de trabalhar também

 

MAS A FINALIDADE do tópico era ajudar quem pudesse ficar com o problema...

Compartilhar este post


Link para este post
Compartilhar em outros sites
diegocmx    2

Amigo o meu tem o For TL866 atualizei para a versão 6.0 e continua funcionando normalmente acho que não tem validade o que você disse....

Compartilhar este post


Link para este post
Compartilhar em outros sites

alguem ai pode me ajudar queria gravar pic18f4550 com tl866,ele grava mas na hora de rodar não funciona, sera q pq hex que ele carrega dis ser da intel. e eu uso hex gerado pelo compilador mikroc e ccs direto?

Compartilhar este post


Link para este post
Compartilhar em outros sites
rbmoreira    56

para eles fazerem essa proteção, tá com cara que vão vir em breve com atualização para leitura de TSOP48 NAND, pois já tem gravador de baixo custo no mercado só desta memória.

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    435

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

,

Conteúdo oculto

, hehehe

Boa noite pessoal, chamei todo mundo aqui desse tópico porque pelo que vi todos fazem uso da TL866. Pois bem, eu também faço uso dessa bendita gravadora mas estou passando por maus bocados com ela. Até criei um tópico com essa dúvida, mas não tive respostas satisfatórias sobre o problema.

Algum de vocês grava flash TSOP48 com esse gravador e adaptador?? Conseguem gravar normalmente??

A minha faz a leitura e apaga o chip, mas na hora de fazer a gravação, logo no inicio dá erro! Meu adaptador é esse da foto da direita...

 

Alguem já teve esse problema e conseguiu resolver? Me arrependo muito de comprar esse gravador, pois preciso justamente pra gravar esses chips de 48 pinos, coisa que ela não conseguiu me atender!!

 

Grato a todos que puderem opinar! Um abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
rbmoreira    56

qual o numero da eprom?

 

eu particularmente quando pego essas TSOP 32/40/48  primeiro faço assim

 

- alinho os terminais com um estilete apertando numa madeira ou algo plano.

- depois com uma lixa fina 360 e em um local plano dou uma lixada esfregando o chip no plano para alisar os pads do terminal do CI

- coloco na gravadora e se não reconhecer ainda dou um jato de limpa contato.

 

faz isso q vc conseguira gravar..

 

é a solução que encontrei, já tive muita dor de cabeça com isso em notebooks antigos que só usam TSOP 40/48

.

abraços

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    435

Conteúdo oculto

, agradeço pela sua atenção, geralmente eprons da série 29, por exemplo acabei de testar com uma EN29LV640AT e só consigo fazer leitura e apagar a flash...

Agora tô com o C* na mão aqui me aventurando a fazer um roolback como diz no link da primeira postagem de tópico... vou ver se não mato essa gravadora...

Compartilhar este post


Link para este post
Compartilhar em outros sites
rbmoreira    56

sua gravadora  reconhece V3 no teste do adaptador?

pra mim a verdadeira é justamente a da esquerda, é essa a foto que aparece no fabricante, a da direita nunca vi a venda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    435

teste do adaptador? você se refere a versão de hardware? se for isso ela consta assim: hardware interface ver: TL866A V03.2.62

só pra constar que a minha gravadora é a versão tl866cs só que flasheei ela com a versão da tl866a pra ver se mudava algo....

Compartilhar este post


Link para este post
Compartilhar em outros sites
rbmoreira    56

está com a versão 6.00 ou 6.10? vá em Help/About  coloque o adaptador Tsop48 V3 e mande detectar e veja a mensagem que informa.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Deus o meu TL866 está usando o adaptador  tsop48 Falso pela foto, e gravo as de 48 pinos sem problemas.. gravei uns 6  flash 29???64 dos receptores evolution com sucesso,. 1 deu errado , é que eu comprei no ebay  uma flash dele e na hora de gravar eu ia deixar uma gravada, deu uma mensagem erro de ID da flahs e eu mandei ignorar sei que perdi a ID e ela encrencou

aí na pressa  desisti dela e gravei a do deco mesmo.

Não atualizei ele uso na versão antiga, nisso não costumo mexer,

agora as flahs tsop 48 quando vc retira ela e vai limpar para pro no adaptador, é uma encrenca, se ficar algum pino que seja usado na gravação sem contato,

as primeiras eu limpava mal, cada leitura dava de um jeito

 

Isso é importante, leia umas 3x para ver se todas bate o cheksun se der diferentes, significa que os pinos podem estar mal contato.

 

aí passei a limpar eles assim: não tem erro:

 

ele fora eu pego um CI grande ou um saída hz e coloco um monte de fluxo em cima e derreto solda azul de 1mm uma bolota grande e seguro o flash com pinha e mergulho na gotona liquida de solda e afasto umas 3x até sair sem pinos grudados uns nos outros assim todos ficam, por igual e limpinhos,

faço do outro lado

depois limpo bem com álcool isopropílico (bom seria thiner mas aqui loja thiner pega mal o cheiro).

depois d e limpo com álcool passo uma folha de papel oficio entre os pinos dobro ela, 1 a 1 assim tira as quinas de fluxo agarrado ainda.

passo álcool de novo

com isso nunca mais deu 3 leituras diferentes foi só no primeiro mal limpo.

creio que sue problema é pinos mal limpo ele le mas gravar vai dar erro.

o gravador é muito bom.

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    435

Conteúdo oculto

, eu comprei esse gravador justamente pra gravar as flash desses decodificadores também...

Também faço quase todo o processo que você citou para limpeza dela, tiro ela  e depois derreto uma bolota de solda e passo fluxo na flash aí passo a bolota por todos os pinos depois limpo com álcool isopropilico... Sempre dá leitura igual, só encrenca quando mada gravar mesmo, aí dá um erro de ID, mas isso aí é normal, é só desabilitar a ID da flash. Depois que desabilito e mando gravar, ele me dá um erro de verificação. Tipo assim: "ERROR! Adress: 0x0000009  Buffer Data: 0x0000  Verify: 0xD186" . Pelo que entendi, esse gravador grava e verifica cada bit um por um, ao contrário de outros gravadores que gravam toda a flash e depois verifica ela toda...

Pensando desse modo, desabilitei a verificação e mandei gravar mas mesmo assim ele me retorna com o mesmo erro!

Compartilhar este post


Link para este post
Compartilhar em outros sites
El Prem    435

Conteúdo oculto

, fiz a limpeza com papel como você descreveu e agora o ERASE do chip demorou 23822ms pra completar, antes demorava apenas 16ms, porém o erro permanece mesma coisa quando vai fazer o PROGRAMMING CHIP...

Compartilhar este post


Link para este post
Compartilhar em outros sites

esse seu problema é com essa parte de ID a minha nova que perdi (uma hora vou voltar a ela nem sei onde a guardei...  (era 2 novas deu erro nas duas novas,,,)faz 1 ano isso acho... eu tentei passar por cima do ID e ela não gravou , não insisti muito. mas com as dos decôs todas deram  tudo certo de primeira,

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×