Jump to content
Fagudão Eletrônica

em análise Monitor Samsung S20B300 com imagem negativa

Rate this topic

Recommended Posts

Amigos,

Estou com um monitor Samsung S20B300 com a imagem negativa:

20210526_143148.thumb.jpg.030a4db5ae2681ff57648ec122808717.jpg

 

Como tenho outro monitor igual fiz algumas trocas e constatei que o defeito está na tela LTM200KT08.

Vejam que esta tela não está arranhada e sem manchas.

Preciso de ajuda para testar e corrigir este defeito. 

  • Like 1

Share this post


Link to post
Share on other sites

Olá, 

 

Esse defeito normalmente está relacionado ao cabo flat ou falta de alimentação. Já tentou limpar o mesmo? Não sei se quando você inverteu as telas chegou a inverter o flat... 

Se mesmo tendo avaliado as outras opções (flat ou falta de alimentação) então teria que partir para uma analise da tela, pessoalmente nunca peguei um com esse defeito que fosse a tela.

  • Like 2

Share this post


Link to post
Share on other sites
11 horas atrás, Daniel Alves Costa disse:

Olá, 

 

Esse defeito normalmente está relacionado ao cabo flat ou falta de alimentação. Já tentou limpar o mesmo? Não sei se quando você inverteu as telas chegou a inverter o flat... 

Se mesmo tendo avaliado as outras opções (flat ou falta de alimentação) então teria que partir para uma analise da tela, pessoalmente nunca peguei um com esse defeito que fosse a tela.

Tenho dois monitores iguais. Troquei suas telas e placas. Cheguei a conclusão que o defeito está na tela e não na placa do monitor ou no flat.

Já limpei e troquei os flats.

Share this post


Link to post
Share on other sites

Sim, esse defeito na maioria das vezes eh da propria tela ! No caso de monitores não se conserta ela e sim faz a substituição da mesma.

 

  • Like 1

Share this post


Link to post
Share on other sites
6 minutos atrás, William_R disse:

Sim, esse defeito na maioria das vezes eh da propria tela ! No caso de monitores não se conserta ela e sim faz a substituição da mesma.

 

Poderia ser algum dos componentes da placa da tela?

20210527_151848.jpg

20210527_151910.jpg

20210527_151918.jpg

Share this post


Link to post
Share on other sites

Essa linha da Samsung é campeã de defeito em Tela 

Já verificou todas tensões na placa VCOM? (VGL /VGH) 

Share this post


Link to post
Share on other sites
2 horas atrás, Fagudão Eletrônica disse:

Poderia ser algum dos componentes da placa da tela?

20210527_151848.jpg

20210527_151910.jpg

20210527_151918.jpg

 

Sim, o defeito eh em algum desses ICs, mas o fabricante não disponibiliza nenhuma documentação dessa placa  :(

 

 

Share this post


Link to post
Share on other sites

Veirifquei Este CI está quente.

LA64H ou LAU5211Xb1-Q1

Pesquisei pela internet mas não encontrei datasheet ou algum site vendendo. Vou procurar uma tela quebrada para retirar este circuito.

Não sei se consego remover e soldar sem danificar o flat da tela.

 

20210527_151918.jpg

20210528_091812.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ricardojs13
      Boa tarde, estou com essa gtx 770 da msi com esse componente queimado, eu creio que deve ter danificado a pcb.
      cliente alegou ter tentado ligar apos perder video e saiu fumaça da placa mas ele demorou a perceber.
      1° o componente que esta fritado é igual ao do lado q39-q42
      2°quais os procedimentos que deveria fazer nesse caso ? nunca peguei uma placa assim, sera que teria como fazr algum jumper ou algo do tipo ?.
       



    • By FelipeSoares Ch
      Olá pessoal, gostaria de saber se alguem sabe a senha ou tenha um arquivo bios pra essa placa, não funciona nenhum metodo de reset de senha ou cmos pois não funciona, ja tentei umas senha na internet e não funcionaram. placa pos-piq57bq
    • By joseca3
      Senhores gostaria de uma idéia de defeito desse monitor.Ele liga normal quando entra um sinal de tela clara diminue o brilho,como se fosse apagar.
      Testei as voltagens,sem capacitores estufados ou soldas frias.
      Algum rumo a tomar?
    • By Kingeek_info
      Boa tarde amigos do fórum. Tudo bem?
       
      Estou com um notebook Samsung R430, que não ligava nada, estava com o curto no capacitor embaixo do HD, aquele famoso rsrss.. 
      Removi o capacitor e voltou a ligar, porém está sem os 5V, ele tem 3v normal, porém 5v tem 0.380V. Se eu injeto 5V com a fonte ele liga e funciona..
      Já troquei o Mosfet de Alta e Baixa e o Regulador RT8205 por um TPS51125. Troquei 3x o Regulador PWM.
       
      Na entrip 1 tem 0,110V e na entrip 2 tem 0,800V.
       
      Até procurei o RT8205 como no original, mas não tenho nas minhas sucatas rsrsrs. OS PWM que troquei tenho certeza que estão bons...
       
      Alguma luz?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...