Jump to content
Lili.regi.

dúvida Tablet win 10 não reconhece pendrive formatação

Rate this topic

Recommended Posts

Olá

Estou com um tablet da Multilaser, m8w plus, o sistema operacional dele é windows 10

Após restaurar configuração de fábrica, ele está pedindo usuário e senha inexistente.

Então fiz o procedimento para reinstalar o windows com pendrive

O problema está justamente nessa parte. O tablet não reconhece o pendrive como uma unidade bootável.

 

Coloquei algumas imagens da BIOS em anexo

 

 

 

IMG_20210619_205935125.jpg

IMG_20210619_205908377.jpg

IMG_20210619_205901741.jpg

IMG_20210619_205858369.jpg

IMG_20210619_205854341.jpg

IMG_20210619_205845982.jpg

IMG_20210619_205819770.jpg

IMG_20210619_205808933.jpg

IMG_20210619_205746538.jpg

IMG_20210619_205757069.jpg

IMG_20210619_205728837.jpg

IMG_20210619_205705291.jpg

Share this post


Link to post
Share on other sites

 Boa tarde seu pen drive esta em uefi? esses tablets rodam nessas config

verifique isso.

Caso tenha dificuldade em criar um pendrive uefi,a microsof tem a ferramenta windows tools que faz isso quase que automaticamente 

  • Like 2

Share this post


Link to post
Share on other sites

Isso mesmo,tem que ser em formato UEFI, e configurar o BIOS para bootar pelo pen drive.

  • Like 1

Share this post


Link to post
Share on other sites
Em 19/06/2021 às 21:05, Lili.regi. disse:

Olá

Estou com um tablet da Multilaser, m8w plus, o sistema operacional dele é windows 10

Após restaurar configuração de fábrica, ele está pedindo usuário e senha inexistente.

Então fiz o procedimento para reinstalar o windows com pendrive

O problema está justamente nessa parte. O tablet não reconhece o pendrive como uma unidade bootável.

 

Coloquei algumas imagens da BIOS em anexo

 

 

 

IMG_20210619_205935125.jpg

IMG_20210619_205908377.jpg

IMG_20210619_205901741.jpg

IMG_20210619_205858369.jpg

IMG_20210619_205854341.jpg

IMG_20210619_205845982.jpg

IMG_20210619_205819770.jpg

IMG_20210619_205808933.jpg

IMG_20210619_205746538.jpg

IMG_20210619_205757069.jpg

IMG_20210619_205728837.jpg

IMG_20210619_205705291.jpg

 

tente reinstalar uando multsinc da multlaser utilize ele que dara tudo certo  . obs: ele so funcinara com cabos de dados corretos e 100% bons para reinstalação do sistema operacional ! e linpesa de sua firmwar quando foro connfigura selecionar nova conta !

Share this post


Link to post
Share on other sites

@fernandomaciel muito obrigada por responder!

tentei formatar novamente seguindo esse formato no command prompt

"diskpart
list disk
select disk #
clean
create partition primary
select partition 1
active
format quick fs=fat32
assign
exit"

esse é o caminho para deixar em UEFI?

 

Depois dessa formatação, fiz o procedimento no multisync e no tablet mas continuou com o mesmo problema.

 

Share this post


Link to post
Share on other sites
Em 22/06/2021 às 19:43, AJH MC disse:

 

tente reinstalar uando multsinc da multlaser utilize ele que dara tudo certo  . obs: ele so funcinara com cabos de dados corretos e 100% bons para reinstalação do sistema operacional ! e linpesa de sua firmwar quando foro connfigura selecionar nova conta !

oi! muito obrigada por responder!

eu estou tentando com o multisync, mas não está funcionando. na hora de selecionar a forma de boot, o pendrive não aparece como opção

Share this post


Link to post
Share on other sites
Posted (edited)

 

Multilaser - Site Oficial

You are not allowed to view links. Sign in or sign up.

entre no site / va a parte downlowde / escolha o modelo ( no seu caso  tablets ,m8w, ) baixe o aplicativo instale oprograma em seu computador

execulte o progama em modo administradoor, apos ele abrir plugue um pendriver original de qualquer marca , ele so ira reconhecer um pendriver bom sendo original  / em opções boot de um pc comun toda midia original e econhecida  de divers todo dispositivo originais são apresentados pelo nome do fabicante /escolha o aquivo mltsink EXE para downoad e  criação do boot /conecte o pendrver ao coomputador apos a instalação do  programa da multlaser veja se seu pendriver e reconhecido formate seu pendriver format o pedriver na forma NTFS ou  FAT antes de instalar  cria o boot  crie o boot pelo multsinc / apos criado o pendriver de boot va para o tablet de power nele apos as luzes do teclado piscaren aperte teclas (esc) + a tecla  (fn) 

apos ter dado o boot com exito entre em boot manager la seu pendriver tem q estar aparecendo se não aparecer troque seu cabo ou verifique a porta usb do tablet se não estiver reconhecendo dos dois um ou outro não esta bom  se não for o cabo será a porta usb  no seu caso porta Jack Conector Carga Power Tablet Micro Usb V8 dados 

entenda ! estar alimantando não quer dizer que esta transmitindo informações de perifericos !

 materiais nessesarios

( cabo dados asseço plug and play macho femea original, pendriver original, nidia boot criada multsinc , conector do dispositivo em fumcionamento estavel !) 

boa sorte ! 

Edited by AJH MC

Share this post


Link to post
Share on other sites

@Lili.regi.  baixa essa ferramenta no site 

You are not allowed to view links. Sign in or sign up.

entra no link baixa um pouco a pagina e clica em baixar ferramenta agora. Depois do download abra a ferramenta e siga os passos 

Abra o programa, aceite os termos. Criar midia  de instalação pen drive ou dvd. Desmarque a opção usar as opções recomendadas para este computador em azul depois selecione a versao do windows  que é windows 10 a arquitetura que vc deseja 32 ou 64ou as duas seleciono sempre as duas, e idioma de avançar e coloque seu pendrive na entrada usb, apartir dai ele vai formatar seu pendrive e vai apagar tudo que ttem nele selecione unidade  flash usb e de avançar agr aguarde o programa vai baixar a iso atualizada e criar o pen ja com boot ufei para usar.

Espero que de certo. Boa sorte

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jefferson Ferreira de Souza
      Boa noite Galera
      Estou estudando e preciso do Boardview rx 580 para uma placa que tenho, poderiam me ajudar?
    • By Von Held
      Olá pessoal,
       
      Estou com esta impressora Zebra S4M onde a mesma estava com a cabeça danificada. Fiz a troca e os ajustes necessários onde a impressão está normal. O problema é que o cliente utiliza uma etiqueta adesiva com largura de 112mm ( largura total ) e 108mm area da etiqueta dividida em 3 colunas, onde cada etiqueta tem 34 mm de largura e entre as colunas 3mm de distância, onde chegamos ao valor de 108mm de área de impressão. Considerando estes valores, não consegui fazer a impressão usando o espaço total da etiqueta do lado direito, pois, segundo a especificação do fabricante a área de impressão neste modelo usando 203dpi é de 104mm ( tamanho padrão que uso nas etiquetas de testes e na maioria dos modelos utilizados pelos clientes ). Este cliente disse que já usava esta etiqueta com 112mm nesta impressora e agora estou com este problema. Já tentei diversas opções e nada.
       
      Sei que este modelo tem ainda a opção de trabalhar com 300dpi, mas neste caso além da mudança no sistema de engrenagens e tração do rolete de saída a cabeça também teria que ser outra e desde o momento que peguei este equipamento para reparo toda a configuração ( mecânica e cabeça ) era de 203dpi. 
       
      Observando a cabeça, ela tem área que alcança toda a etiqueta e o ribbon também chega na borda direita da mesma, mas na impressão fica faltando um pedaço.
       
      Gostaria de saber se alguém já pegou este problema ou se conseguiu ver algo do tipo e encontrou uma solução para esta impressão em mídia mais larga que o padrão da impressora. Agradeço a ajuda de todos.
       
      Abs.
    • By Thasilva
      Estou com este dell inspiron na bancada que liga, acende os leds, gira o cooler e desliga, sem apresentar video. Já fiz teste com memoria nova, tenho tensão em todos os capacitores, bobinas, no circuito do processador e memoria, conseguir que o mesmo ligasse, entrei no setup, iniciei com HD, porem ao desligar e no dia seguinte a placa não deu mais sinal. Alguma dica?
    • By Sperotto
      Olá!
       
      Esse nobreak estava muito sujo e necessitava troca da bateria.
       
      Após troca e limpeza, notei que não está bipando e, principalmente, o cooler gira com dificuldade. Além disso, o led de atenção sempre acesso.
      Cooler está bom. A tensão medida na placa é de 4,3V, o que me parece insuficiente para que ele gire, mesmo que lentamente.
      Não encontro o esquema específico.
      Placa PDVPR(AC_0R1)
      Grato
       

    • By wallsbs
      Ola pessoal, 
       
      Tenho um megabox que nao reconhece o cabo de rede, o CI U105 esta até aberto em cima (conforme imagem), no caso seria ele o responsável pela interface de rede ? qual seria o código de referencia dele ? 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...