Jump to content
Sign in to follow this  
Perciva

resolvido cQ42 (I5) daoax1mb6h1 - peça quimada [resolvido]

Rate this topic

Recommended Posts

se alguem tiver o esquema dessa placa ou uma placa dessa aberta, preciso saber quem é Q3 ( 3 terminais , logo acima do conector dos falantes, perto do cooler), pois entrou uma aqui com essa pecinha torrada...

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By Well7487
      Depois de apanhar quase dois dias para essa placa mãe 
      ai vai o acontecido 
       
      Chegou para mim com algumas oxidações
      limpei e troquei componentes com problema
      a placa ligava no consumo de 160ma e caia para 110 depois que o cooler desligava 
      tensoes só não tinha vcore e vfx core
      então ai estava a saga de entender o que estava acontecendo 
      regravei muitas bios e nada
      bios do sio a u38 tendo todo protocolo no pino 1 
      e a bios do pch a u36 não tinha protocolo 
      somente tensão
      tinha vr_on que é a habilitação do pwm do vcore e também tinha toda sequencia antes dele
      tinha alimentação no pwm e todos mosfets também estavam OK
      então já não sabia mais o que fazer 
      comecei a testar todos como u7, u11 e por ai vai 
      mas eles subiam todos somente após o vgate que é o power good do vcore 
      Comecei a ver comunicações com o osciloscópio 
      testei o q40a e q40b e a comunicação estava OK
      testei o q38a e q38b e percebi que tinha as tensões subindo ok mas não tinha comunicação 
      do sio com o PCH, mas não tinha mais ideia do que fazer 
      pensando até que poderia ser o pch ratiando 
      Fiz ME no pch e continei com nada 
      Até que resolvi pegar a camera termica como ultimo recurso mesmo sabendo que não tinha nada aquecendo muito extremo 
      Dai percebi que o sio estava com um pequeno aquecimento 
      mas poe pequeno nisso 
      estava com 37º
      então resolvi trocar ele como ultimo recurso, mesmo sabendo que ele estava liberando todas tensões ok 
      ja que o vr_on sai dele, mas como não tinha a comunicação dele com o pch valia a tentativa
      e tcharammmmmm
      A troca do SIO resolveu o meu dilema de quase dois dias.
       
      então sempre que puder invistam em boas ferramentas como osciloscópio e câmera térmica 
      pois sem eles não teria resolvido essa
       
      E o mais importante de tudo sempre analisem cada detalhe com todo cuidado!
       
       
       
       
       
       
    • By pauloibs
      Boa tarde caro colega, venho aqui lhe agradecer pela sua ajuda com o conserto desse aparelho , sem ela seria quase impossível resolver o defeito,pois o mesmo estava com o ci da fonte estourado, sem esquema e sem nenhuma informação na internet, mas com a graça de Deus e a sua consegui resolver o defeito do aparelho . Foram trocado os seguintes componente  D5, U5, 6 e 7 Q 1 e 2 ,F1 ,R21, 28 e mais uns smd. Quanto a falta dos 30volts na ultima troca não havia trocado o ci sg6841.Feito a troca do mesmo tudo voltou ao normal.
    • By Abraão Cleto
      não liga, somente led acende mais não liga, tudo indica ser defeito na memoria eprom, preciso da Firmware para instalar novamente no televisor para ver se resolve o problema.
    • By AGRESSiVA
      Defeito constatado: Equipamento nao liga.
       
      Diagnostico:
      Ao plugar a fonte os 3v e os 5v sobem por alguns segundos e depois desligam.  Sem tensao de alimentacao na BIOS.
       
      Se ligar com a bateria (mesmo estando pifada) o equipamento funciona normalmente.
       
      Identificado que o sinal ACOK# que sai do ci de charge (PU4005) pino 5 nao baixa mesmo com a vontagem do pino 6 estando acima dos 2.5v (tensao medida de 2.64v).
      Para fazer um teste apenas forcei o pino ACOK# para GND e o equipamento funcionou.
       
      Solucao:
      Problema resolvido com a troca do CI charge (PU4005 - bq24272).
       
      Acredito que o problema foi causado por uma daquelas pecinhas de metal da carcaca que estava solta dentro do equipamento.
      OBS: retire todas as pecinha de metal das carcadas dos dell.
       
      Abracos a todos.
       
    • By joaosantos
      Olá amigos, estou com essa placa que chegou com o CI de carga ( PU4 ) torrado e não consegui identificar o modelo do mesmo.

      Não existe esquema para essa placa, então se alguém souber me dizer qual CI de carga essa placa utiliza, ficarei grato.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...