Jump to content
Sign in to follow this  
Adalbert07

tv samsung un50hu7000g - Desligando sozinha

Rate this topic

Recommended Posts

Essa TV está desligando sozinha e as vezes liga e permanece o dia todo sem apresentar o defeito. Já isolei o defeito, pois o mesmo está na placa da fonte, porque mesmo desligando a placa principal o defeito permanece. pois as TVs Samsung armam a fonte sem a placa principal. Alguém já pegou esse modelo de TV com esse defeito ou alguém tem o esquema elétrico dessa fonte? Quando a TV está em funcionamento, todas as tenções indicadas no conector CN 803 estão de acordo.

Share this post


Link to post
Share on other sites

Talvez nem a fonte é amigão, como ela aciona a fonte e liga as barras de led, pode ser nos led's o problema, fazendo ela desarmar ok ,abrs.

Share this post


Link to post
Share on other sites

Bom pessoal, com respeito a postagem anterior era realmente a placa da fonte. Tive que troca-la.

Mas entrou outra do mesmo modelo com o mesmo sintoma, desta vez eu lavei a placa com álcool isopropílico e a tv funcionou por três dias direto sem desligar aí desixei em standbye e o desfeito voltou, lavei de novo e funcionou perfeito novamente. Mas se desliga e deixa em standbye o defeito volta. Alguém já pegou algo parecido? Será que sempre temos de trocar a placa da fonte? já foi trocado todos capacitores testado fora da placa os mosfets e diodos e todos ok. Alguém?

Share this post


Link to post
Share on other sites

Ressoldar as placas a procura de mal contato é um dos primeiros procedimento que faço em todo aparelho que conserto, é meu procedimento padrão.

Conversando com um colega da autorizada, ele também não tem solução para isso, a não ser trocar a placa.

Share this post


Link to post
Share on other sites

É amigão, tem q pesquisar e pode ser até q ache o q esta acontecendo na placa, eu nunca vi isto sinceramente, mas como o seu amigo falou q não tem jeito,  troca a placa, abrs.

Share this post


Link to post
Share on other sites

Você disse que trocou todos os capacitores correto?Todos os eletrolticos do primário?Geralmente o que causa esse defeito é o capacitor ou capacitores da linha vcc dos cis do primário,geralmente 22uf/50v ou 47uf/50v.Lembrei das plasmas LG que literalmente a fonte não tem defeito nehuem,mas,a cola dos resistores smd do primário da fonte davam uma leve fuga.Haja imaginação dos reparadores pra imaginar onde pode estar o defeito.

Share this post


Link to post
Share on other sites

Se a placa fonte estando isolada ainda assim ela desarma, então suponho ter uma problema de fato na placa fonte. Concordo com o

You are not allowed to view links. Sign in or sign up.
de que capacitores eletrolíticos podem ocasionar esse defeito. Já abordei essa questão da ESR alterada num vídeo postado no youtube. O ideal seria ter um CapaCheck ou atirar no escuro trocando os capacitores.

Share this post


Link to post
Share on other sites

Isso mesmo,capacitores da linha vcc dos cis do primário de fontes chaveadas em geral eu nem testo,troco direto.Se usar apenas o capacímetro como teste vai levar um baile.Tem que trocar sem testar ou ter um medidor de esr em mãos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...