Jump to content
Sign in to follow this  
Perciva

Desilusão com DV5 amd

Rate this topic

Recommended Posts

Já não é o primeiro DV5 que me faz isso.

Dv5, piscando CAPS  1 vez. troquei o processador ( exatamente igual, certamente bom), mesma coisa.

          Pensei: fazer um ME para teste. Feito o ME, dei video 1 vez, ;D desliguei e fui para casa pois já era bem tarde, no dia seguinte, tentei ligar denovo e não deu video.Até ai tudo bem. o ME era só para teste.  :D

Fui todo feliz e Rebalei o 216-0674026. continuou led piscando. :D

        Pensei - BLz, o chip queimou, tenho uns novos aqui vou por no lugar ( chips esses comprados no mesmo lote que eu já instelei uma meia duzia e todos funcionaram legal.)

apos instalado o chipset, continua no pisca pisca. :)

        COntinuei com fé, retirei da placa os mosfets que ficam ali perto do processador limpei bem a placa, e resoldei eles no lugar - mesmo assim o note continuou "arvore de natal". só no pisca pisca. :(

        Não desmotivado , pensei no PWM do vcore - aproveitei e fiz uma resolda geral na area. e mesma coisa........ :'(

        Um pouco abatido , mas não derrotado, resolvi rebalar o soquete do procesador , dá um pouco de trabalho, mas ficou bem bonito, MAS como só beleza não basta, o aparelho continuou sem ligar... sempre com o mesmo sintoma....  :-[

        Mandei tudo para a PQP, liguei para o cliente, contei a historia, comprei o note do cara , peguei a placa quebrei no meio e no meio denovo  >:( ... agora nunca mais funciona mesmo.... 8)

 

 

 

Não sei oque acontece com essas merdas, pq variaz vezes já rebalei esse note e funcionou bem, mas quando ele entra nessa paranoia não tem jeito de resolver....

 

Share this post


Link to post
Share on other sites

Mandei tudo para a PQP, liguei para o cliente, contei a historia, comprei o note do cara , peguei a placa quebrei no meio e no meio denovo  >:( ... agora nunca mais funciona mesmo.... 8)

 

bem que vc fez... ele merecia!! kkkkkkkkkkkkkkkkkkkkk....

quando tinha laboratório, na época dos celulares, mais de uma vez esquentei a cabeça desse jeito, dai, quando conseguia negocia-lo baratinho, o aparelho ia para a pedra do castigo..  junto com meu filho, ambos com oculos de proteção, e marreta em mãos, puníamos severamente ao culpado!!

alem de servir como terapia, era muito divertido!! rsrsrsrs

Share this post


Link to post
Share on other sites

Acredito que voce tenha feito, mas regravou a bios?

 

esqueci de citar no texto.. troquei a BIOS por uma de outro note funcionando desse que tenho na loja.. como é facil tirar ela sem desmontar o note, achei melhor assim.

PS: a BIOS original dele funcionou perfeita no outro note

Share this post


Link to post
Share on other sites

Opa,

 

Entenda que o sintoma "Piscar o led uma vez infinito" pode ter várias causas ...

 

O que venho percebendo que a placa em questão: Quanta QT8, ela não gosta de muito calor :)

 

Procure antes de fazer reballing, proteger as principais partes da placa: (Socket, chipset sul, vcore) ... Com isso você talvez tenha menos problemas.

 

Exemplo: Experimente pegar uma placa QT8 funcionando normalmente, e retirar o cristal Y2 ...

 

Resultado: O led vai piscar uma vez infinito

 

Fica a dica.

Share this post


Link to post
Share on other sites

é amigo ao contrario de vc tenho 2 aki pra ficar tentando tentando até a char o dito cujo defeito pois penso assim se resolver dessas 2 resolvo de 1000 igual o DV4 - 2000 fiquei batutando batutando rebalei PN, Memoria, regravei a bios até que descobri que era a merda do socket apos reflow dele funcionou perfeito ai depois desse entrou mais 3 pra mim ja fui direto no socket e pronto problema resolvido ja passaram 4 meses e o primeiro cliente ainda não voltou !

 

então essas 2 que estao aki desses DV5 quando tiver tempo vou trabalhar em cima delas até descobrir o dito cujo problema !

Share this post


Link to post
Share on other sites

Tenho um DV4 aqui que fiz a mesma coisa, só falta quebrar a placa ao meio agora

Share this post


Link to post
Share on other sites

hahahhaha

perciva

vc ta de brincadeira neh cara

 

putz eu tenho um aqui que to ficando louco já

to desde quinta feira nesse note, mais vou descobrir

é foda mesmo

 

esse entrou para min ligando e desligando

ai fui la fiz o reballing no 026

continuou ligando e desligando, ai pensei blz queimou essa merda

ffui la e troquei por outro chip, e adivinnha

ligou e ficou piscando uma vez,

ai corri atraz de processador para teste

coloquei outros e não funfou

fui para os mosfets do vcore, resoldei todos e nada piscando 1x

ai fui la e troquei o chip novamente e pimba, deu video !!

com falhas na tela ficou uns chuviscos

ai retirei ele e coloquei outro e agora ela ta ligando e desligando denovo,

mais vmaos nessa neh, hoje a noite se deus quizer ele volta

 

no seu caso ai tenha certeza que era o chipset, assim como no meu

 

Acho que esses chips estão vindo com defeito

Share this post


Link to post
Share on other sites

hahahhaha

perciva

vc ta de brincadeira neh cara

 

putz eu tenho um aqui que to ficando louco já

to desde quinta feira nesse note, mais vou descobrir

é foda mesmo

 

esse entrou para min ligando e desligando

ai fui la fiz o reballing no 026

continuou ligando e desligando, ai pensei blz queimou essa merda

ffui la e troquei por outro chip, e adivinnha

ligou e ficou piscando uma vez,

ai corri atraz de processador para teste

coloquei outros e não funfou

fui para os mosfets do vcore, resoldei todos e nada piscando 1x

ai fui la e troquei o chip novamente e pimba, deu video !!

com falhas na tela ficou uns chuviscos

ai retirei ele e coloquei outro e agora ela ta ligando e desligando denovo,

mais vmaos nessa neh, hoje a noite se deus quizer ele volta

 

no seu caso ai tenha certeza que era o chipset, assim como no meu

 

Acho que esses chips estão vindo com defeito

 

 

Pior que esse chip comprei com o Jacky ebest, comprei 8 deles, já tinha instalado 4 com sucesso ( inclusive num TX2000 que até postei aqui no forum) , intalei em dv5 tb...

 

acho improvavel que o chip dele rebalado e a troca tenha dado problema no aparelho.

Share this post


Link to post
Share on other sites

Nao duvido disso cara

ja tive problemas com isso ai

um é esse caso agora que to mexendo

 

teve um outro que instalei nun dv5 intel que ficou com erro de memoria piscando 3x

coloquei outro chip e mesma coisa

só foi funcionar no terceiro chip cara

 

Share this post


Link to post
Share on other sites

nem fala... mas uma coisa digo...

Valeu muito a pena quebrar a placa no meio.. foi bastante divertido..passei o FDS bem tranquilo...

como paguei uma mixaria nesse note, só a venda da tela já cobre os custos então to no lucro e de cuca fresca..  ;D

 

MAs estou com 3 placas de DV4 com esse sintoma tb, como são minhas , troquei os chips e não deu resultado.. então qq dia troco denovo os chips delas e faço um reflow no soquete e vejo se sobe o video...

Share this post


Link to post
Share on other sites

DV4 deve ser o socket

 

agora o DV5 tenha certeza que era o chip

trablahei nele ontem a noite

coloquei o chip novo e não funfou

tirei ele e rebalei ai foi funfou de boa ta rodando tudo certinho aqui

Share this post


Link to post
Share on other sites

Perciva, também passo por essas desilusões. Tem hora que tenho vontade de vender churros na praia. Eita profissão do cacete. Mas ja tomando consciencia, que nem todos os defeitos vamos resolver, é fato!

Pra desestressar, tenho uns monitores de tubo que arremesso contra a parede, faz um bem dandado. E depois vamos ao trabalho.

Share this post


Link to post
Share on other sites

kkkkkkkkkk...ainda não desmotivado..essa foi boa..srsrsrs esperança é tudo perciva..kk

 

Share this post


Link to post
Share on other sites

kkkkkkkkkk...ainda não desmotivado..essa foi boa..srsrsrs esperança é tudo perciva..kk

 

 

em eletronica temos que ser persistentes ... :)...

Share this post


Link to post
Share on other sites

Acredito que voce tenha feito, mas regravou a bios?

 

esqueci de citar no texto.. troquei a BIOS por uma de outro note funcionando desse que tenho na loja.. como é facil tirar ela sem desmontar o note, achei melhor assim.

PS: a BIOS original dele funcionou perfeita no outro note

 

olá Perciva, gosto muito dos seus posts ... vai aí ... tive o mesmo problema ... e não foi so uma vez, terror do laboratório os dv5, ainda mais quando chegava muito mexidos ... cara ! CAPACITORES do vcore, os filtros...(trocando 220 por 330) estou em casa e sem uma placa por perto... mas digo... achando que seria um caso isolado. ... nao , nao foi peguei outros... e as vezes pode ser talvez pelo clima de brasilia ... estranho ate por nao ter algo postado assim, nessa mesma época de peregrinação ... acabei descobrindo que o pn deles final 26 , pode ser usado o 22 dos Tx2500 ... e vice-versa

Share this post


Link to post
Share on other sites

RESOLVI PROBLEMA

 

HOJE PEGUEI UM DV5-1240BR  QUE PISCAVA o teclado  o caps lock direto como se fosse um alerta de carro direto sem parar  e pelo codigo de erro HP  nao tem nenhum que  se encaixa-se o maximo que vi falando era 6 vezes so que no meu caso era direto . RESOLVI TROCAR MEMORIA, PROCESSADOR E NADA .Entao optei pelo mais facil regravar a bios continua o mesmo erro . SO restava fazer o BGA entao retirei o chip troquei as esfera e solicionado o problema bga no chip ATi . Espero ajudar outros boa sorte

Share this post


Link to post
Share on other sites

As vezes acho que todos temos um Q de masoquismo , quando mais difícil o problema, mais tempo gastamos em cima dele.

Tem um cara que trabalha comigo que diz: problema sem solução, solucionado esta!

Share this post


Link to post
Share on other sites

Cara muito loco, dei umas risadas do post Perciva (Pimenta no olho dos outros é refresco rs), mas é isso ai a esperança é a ultima que morre.

Share this post


Link to post
Share on other sites

hauhuhauhuha não sei que ta acontencedo mas ta aparecendo umas merdas de placa não sei se é pq ja foi fuçada ou sei la DV4-LA-4117 mesma sena !

 

bios

socket

chip

 

a caralhada toda e a merda piscando 1x rsrs ou vida ou seus ou placa fdp !

Share this post


Link to post
Share on other sites

Acredito que tenha algo a ver com calor mesmo.

Já peguei uma bucha dessas e após várias insistencias fui fazer outro reball e a placa cedeu. deu bolha. Pode ser que já tava delaminando a placa antes.

 

 

Share this post


Link to post
Share on other sites

hauhuhauhuha não sei que ta acontencedo mas ta aparecendo umas merdas de placa não sei se é pq ja foi fuçada ou sei la DV4-LA-4117 mesma sena !

 

bios

socket

chip

 

a caralhada toda e a merda piscando 1x rsrs ou vida ou seus ou placa fdp !

 

 

 

 

kkkkkkkkkkk Topico muito doido....so masoquista.......kkkkkkkkkkk

 

eaew will conseguiu acerta o dv4?coloca ai oque fez nele pra gente...vlw

Share this post


Link to post
Share on other sites

ja peguei uma placa assim e no meu caso especifico era o gerador de frequencia com defeito =) nao sei se ajudei muito mais fica aqui a minha dica

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...