Jump to content
  • Content Count

    151
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    63
  • Country

    Brazil

Community Reputation

34 Level 6

2 Followers

About flavio jesus

  • Rank
    Membro Pleno
  • Birthday 08/10/1991

Personal Information

  • Sexo
    Male
  • Location
    Betim-MG
  • Personal text
    " O Homem para ser Grande, tem que pensar Grande"

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. U32 ITAUTEC W7430 DA0SW9MB6E0 REV E CORE I3 2ª GER Visualizar Arquivo 100% testada Uploader flavio jesus Enviado 26-05-2020 Categoria Itautec  
  2. pessoal iphone 5s não liga e ao colocar a bateria começa a vibrar e aquece a placa em varios pontos.
  3. Aparelho chegou em curto após trocar a tela com ele ligado troquei o ci PM8916 OVV e não liga! o que acontece, depois de pressionar o power o ci de carga aquece com curto de 1A assim que solta o botao o curto some. achei que o ci estava com defeito troquei de novo mas persiste.
  4. troquei tudo o que eu pude mas tive que devolver. obrigado a todos!
  5. sim a tenção BPLUS gerenciada por ele Influencia diretamente a alimentação do diodo schottky que também coloquei na posição correta e original, retirei de um telefone funcionando para testar.
  6. Bom dia! galera estou com um moto G3 que chegou com tela quebrada e piscando, troquei a tela e não parou de piscar. Troquei o diodo schottky de imagem não resolveu , troquei o encaixe do flex da frontal também nada. por fim troquei o C'I de carga e ainda fica piscando alguma sugestão? Agradeço.
  7. Não, na verdade não era o flex rompido o problema, e sim falta de alimentação.
  8. Solução para as luzes que ficam em baixo do touch do GT-I9060c. substituindo a alimentação principal que sai do CI. Não encontrei o esquema elétrico correto pra dizer os nomes dos componentes mas deu certo. fui seguindo a linha logica de raciocínio e não teve nenhum contratempo.
  9. Olhe o pino 4 se o sinal de ID esta chegando no VR5002 e no C5017. ele é responsável pela identificação de USB conectado, provavelmente 1,72v.
  10. amigos estou com esse g1 que não esta acendendo o LED da frontal, a imagem fica no fundo mas escura ja troquei a frontal e ainda persiste. alguma sujestão
  11. Pessoal! estava com um do mesmo jeito, tinha oxidação próximo ao CON da tela. realizei o processo de limpeza e nada de dar imagem. Fiz uma analise visual mais detalhada e encontrei um ponto sem trilha na placa, em uma linha de diodo que ligava ao CON da tela. POR DEDUÇÃO eu reconstruí a trilha e voltou a funcionar normal, segue as imagens. ( ainda não encontrei esquema desse modelo, tornando tudo mais difícil).

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...