Jump to content
  • Posts Per Day

    0.11
  • Posts

    435
  • Joined

  • Last visited

  • Créditos EBR

    2 [ Donate ]

About willian490ms

  • Birthday 10/06/1991

Personal Information

  • Sexo
    Male
  • Location
    porto alegre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

willian490ms's Achievements

Enthusiast

Enthusiast (6/14)

  • Dedicated Rare
  • Reacting Well Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare

Recent Badges

24

Reputation

  1. @Rogerio Nascimento Boa Tarde! testei na placa e o positivo tem continuidade com o negativo... removi a ponte retificadora e testando ela, nenhum dos pinos tem continuidade, independente da posição dos cabos (positivo e negativo). mas mesmo sem a ponte retificadora na placa, ela continua tendo continuidade do polo positivo com negativo
  2. esquema elétrico JBL MAX 10/12/15 Visualizar Arquivo esquema elétrico JBL MAX 10/12/15 Uploader willian490ms Enviado 05/06/2024 Categoria Áudio  
  3. 1 download

    esquema elétrico JBL MAX 10/12/15
  4. Essa Caixa foi ligada no 220v, mas estando com a chave seletora no 110V... não tenho experiência com esse tipo de placas, se alguém do fórum puder me ajudar... único componente que estava visivelmente queimado era um NTC-5D-20, após trocar a caixa continua a queimar o fusível de entrada quando ligada a tomada.
  5. @Tecnicos DR boa tarde! não amigo, estou ligando direto na fonte de bancada, troquei o botão power, agora ele liga, mas fica piscando as leds mas a placa não starta.
  6. placa com led laranja, mais ao pressionar o power não da sinal
  7. Bom... como dito no inicio do Tópico... troquei o PU4405 pq ele estava mandando apenas 2.7V, ao troca-lo voltou a voltagem de 19v, mesmo após a troca não carregou pq o carregador tbm estava com defeito no pino que faz esse reconhecimento... caso resolvido...
  8. Fiz teste com outra bateria mas não resolveu. Olhando o esquema, fiz as medições dos pinos. pino 1-2.7v b+ pino 2-2.7v b+ pino 3-3.2v PBAT_SMBCLK1 pino 4-3.2v PBAT_SMBDAT1 pino 5-3.2v PBAT_PRES1# pino 7-0v BAT_ALER o restante dos pinos é gnd. pino 1 e 2 com voltagem errada. troquei o PU4405 e tensão de 19v voltou no pino 1 e 2. Porém está como na foto e a bateria não sobe carga.
  9. única tensão q não encontrei foi a de 5v
  10. aparelho chegou sem ligar, coloquei na fonte de bancada ele oscila a amperagem de 0.23A a 1.10A... alguma dica de por onde começar?
  11. Bom dia!!!! máquina chegou ligando sem dar imagem, já regravei bios, testei memórias e nada ainda.
  12. @eed vou fazer isso. uma duvida, créditos para baixar arquivos de bios não tem como comprar aqui no site.. preciso de uma bios e estou com poucos créditos. saberia me dizer?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...