Jump to content
  • Content Count

    363
  • Avg. Content Per Day

    0.14
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

18 Level 3

About willian490ms

  • Rank
    Membro Sênior
  • Birthday 10/06/1991

Personal Information

  • Sexo
    Male
  • Location
    porto alegre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Leonildo esses 2 componentes de 10 pinos estavam estourados, fiz a troca mas continuou com a mesma voltagem
  2. @Leonildo @FLAVIOTECH isso ligada, pois então, tbm não achei esse esquema elétrico
  3. Testei o pino do conector de HDMI, mas marca só 0,23v no primeiro pino os outros só 0V.
  4. @FLAVIOTECH @elias.girardi Fiz sim, coloquei 3 cabos diferentes já
  5. boa noite, aparelho liga, tem todas funções, mas quando conecta o cabo hdmi ele não transmite para a tv. driver atualizado, gostaria de saber se alguem tem alguma dica
  6. Detalhe o outro defeito que ele tinha antes de tudo era que não ligava, fonte entrava em proteção e desligava. retirei as bobinas que ficavam perto da entrada do conector jack, fiz um Jumper do pino positivo até o outro lado das bobinas e ligou, depois efetuei esse outro reparo do vídeo.
  7. @cristiano Azevedo era um pino do i/o que não tinha conexão com a trilha, refiz a trilha e funcionou
  8. Placa liga mas não da imagem na tela e na entrada HDMI tbm não. nao achei os 19v no conector do lvds, como posso proceder.
  9. coloquei 3 telas diferentes e troquei o cabo flat tbm, nenhuma dá imagem, mas pelo hdmi tem imagem
  10. @Jhones @Carlos Porto Boa Noite! então, resolvi fazer um teste que as vezes acontecem com Dell, retirei a bateria cmos, medi ela, estava com 0.79V, coloquei uma nova, para minha supresa deu video no monitor externoooooo... minha duvida agora é a seguinte, posso colocar um conector na entrada LCD, pela imagem conseguem identificar se realmente está tudo certo?
  11. os mosfets não estão apresentando continuidade, mas todos os capacitores ao redor dessas bobinas deram continuidade, até mesmo os de tântalo. PL5001 PL4801 PL4802
  12. @Jhones PL4502 = 8.6k PL4501 = 20.6k PL5001 = 28 ohms PL4801 = 11 ohms PL4802 = 10 ohms PL4701 = 14 ohms PL5301 = 50 ohms PL8502 = 42 ohms PL8501 = 44 ohms PL8601 = 505 ohms PL5101 = 173 ohms PL8651 = 72ohms PL4401 = Deu resistência maios que 2000k, multímetro não aferiu o valor

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...