Jump to content

Casa dos Notebooks SC

Members
  • Content Count

    226
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    37
  • Country

    Brazil

Community Reputation

119 Medal 2

1 Follower

About Casa dos Notebooks SC

  • Rank
    Membro Pleno
  • Birthday 01/15/1980

Personal Information

  • Sexo
    Male
  • Location
    Florianopolis
  • Personal text
    Se valeu manda um salve ai.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Testado no np500R5L e OK ( demorou um pouco a dar imagem).
  2. Visualizar Arquivo BIOS ASUS- X552e - MBx550ep-ea 14638.bin BIOS ASUS- X552e - MBx550ep-ea 14638.bin Uploader Casa dos Notebooks SC Enviado 21-04-2017 Categoria ASUS
  3. Bom entrou morto nem o led do conector da fonte. Estava só com os 3,3v da bios e na bateria. Sem curto na linha dos 3 e 5v. Regravei as 2 bios e foi para a minha surpresa . Se valeu manda um salve ai,, Arquivos de bios ( os 2 estão OK)
  4. Bom faltava uma fotinho e hj entrou mais 1 com o mesmo defeito. coisa linda....
  5. Esse note usa aquela tela que tem lugar para a webcam, No primeiro caso onde não ligava os led,s troquei a tela e foi. (não sei se era o mesmo defeito das outras 2 pois o cliente ficou com ela ) Porem teve 2 casos que para minha surpresa era o flat dos leds aquele amarelo que quebrou bem na dobra, começou falhando os leds do lado direito ate que apagou todos. Solução raspei o flat onde rompeu até chegar na trilha e fiz um jumper para unir novamente para finalizar dobrei ele em outra parte para não forçar mais onde fiz o reparo . Se valeu manda um salve ai...
  6. terceiro que entra sem som, Ressolda do CI ( Realtek Alc 3236) que fica na placa filha. Também ressoldei o conector tanto na placa mãe quanto na filha. Se valeu manda um salve ai..
  7. Estava sem as tensões nas bobinas 3v e 5v. Na bios estava com 0,60v e a bobina dos 3v estava com 0,60v tambem. Tinha tensão no botão do power e na bateria. Solução troca do PU4404. Se valeu manda um salve ai.. OBS: esquema da placa: https://eletronicabr.com/index.php?action=dldir;sa=details;lid=16734
  8. Version 1.0.0

    43 downloads

    BIOS ASUS- X552e - MBx550ep-ea 14638.bin
  9. Bom dia tenho um laboratório em Florianópolis, caso tenha interesse me chama no wats, ***Editado***. Rafael obrigado.
  10. Entrou sem brilho na tela , reparei que os 3,3v nos pinos 2,3 ,4 e 6 estavam presentes, porem no 38,39 e 40 onde deveria estar os 30v tinha apenas 23v. Fui para o circuitos do LVDS e vi que estava com muitos pontos de oxidação. Passei fluxo e ressoldei capacitores , indutores, transistor e tmbm o ci principal (normalmente é o próprio ci o problema). Esquema da placa: https://eletronicabr.com/files/file/15192-esquema_schematic_apple-_macbook_pro_a1286-8202330a_11590-eletronicabrcompdf Se valeu manda um salve ai...
  11. Testado no X450LC, tudo certo com a ROm só demorou um pouco para da imagem,
  12. Bom depois de verificar tensões e regravar a bios , fiz um ME no processador ( i5) e voltou a dar imagem, Solução rebal no mesmo. Se valeu manda um salve ai. Bios: https://eletronicabr.com/files/file/11499-bios_dell-_inspiron_14z_5423_pn_dmb40_11289-1_12824-eletronicabrcomzip Esquema da placa: https://eletronicabr.com/index.php?action=dldir;sa=details;lid=11669
  13. Bom aqui comigo fiz um ME bem feitinho e deu imagem , agora é fazer o REbal,, valeu

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...