Jump to content
  • Content Count

    595
  • Avg. Content Per Day

    0.5
  • Joined

  • Last visited

  • Credit

    625
  • Country

    Brazil

lucaspolli last won the day on December 14 2019

lucaspolli had the most liked content!

Community Reputation

137 Medal 2

2 Followers

About lucaspolli

  • Rank
    Membro Elite
  • Birthday 02/11/1980

Personal Information

  • Sexo
    Não divulgado / Undisclosed
  • Location
    Florianópolis / SC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. solicito esquema da placa acima citada, ou ao menos uma fotonitida do conector do botao power, pois um "técnico" arrancou da placa levando varios componentes juntos
  2. PCH chegou, troca efetuada porem sintoma permaneceu, como cliente ja estava impaciente pela demora, acabei devolvendo sem conserto
  3. esse é o motivo pelo qual eu nao troco telas de celular, infelizmente nao encontramos peças de qualidade no mercado, possivelmente a sua tela é mais grossa que a original...
  4. problema encontrado, PQ65 em curto, feito substituição, funcionando100%
  5. consegui isolar o problema, o curto aparece na PL9, removi o PQ66 e PQ65 e placa voltou a ligar, injetando tensão na PL9, 1v, tenho um consumo de 0,5A, porem nada esquenta.. a placa agora liga e da imagem, sera problema na GPU?
  6. senhores, estou com esse cara na bancada, cliente trouxe pq estava travando, fiz testes, formatei, e continuou travando, verifiquei a placa e estava com oxidacao e trilhas rompidas no PU12, refiz, ok, continuou na mesma, porem nos testes o pino central do carregador entortou e fechou curto com a parede interna do plug na hora que eu conectei, a placa morreu, nao tenho mais sinal de led no jack, os 19v morrem no pad 4 do PQ27, o pad 3 esta apresentando curto ao terra, fiquei meio perdido, alguem pode me dar um help
  7. @Leonildo pois eh na verdade estava um pouco relutante pq é uma peça razoavelmente cara se comparado com outros modelos, SLJ8C, queria uma segunda opinião.. rssrsr obrigado, vou encomendar depois posto o resultado..
  8. senhores esse carinha chegou ligando se imagem, tenho todas as tensoes em todas as bobinas, consumo medio de 0,70 na fonte, regravei as duas bios com os arquivos aqui do site, ficou no mesmo, testando com osciloscópio, nas duas bios eu tenho 3,3v porem sem pulso, aparece um pulso rápido ao ligar, mais logo em seguida para, PCH esquentando bastante, a ponto de queimar o dedo, mesmo sem memoria, sugestões? será PCH? esquema:
  9. @anderhodel vc chegou a testar a tela? esse modelo costuma dar problema no conector do cabo da barra de leds..
  10. troca do ci PCH efetuada, maquina voltou a funcionar..
  11. como nao consegui o esquema e nao houve retorno aqui, optei por remover esse ci e deixar sem, nos testes a única coisa que percebi é que a tela nao desliga ao fechar a tampa, creio que dever ser algum sensor, enfim, assumi o risco e vou entregar assim.
  12. fiz mais alguns testes, encontrei o seguinte, o pino 1 e 6 do conector está ligado diretamente a esse componente, o pino 6 tenho 3,3v constante, o pino 1 tenho 0v, porem se abro a trilha, passo a ter 3,3v e a maquina liga, nao tenho esquema agora para ver a função desse pino 1
  13. senhores, essa plaquinha esta impedindo a maquina de ligar, preciso identificar o componente J5602, nomenclatura X311, removi ele da placa e a maquina liga normalmente, porem nao sei qual a função dele, se posso deixar sem..
  14. pelo que andei pesquisando esse cara costuma dar problema na PCH, ou seja no U18, vou comprar novo e retorno com o resultado..

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...