Jump to content
  • Content Count

    168
  • Avg. Content Per Day

    0.16
  • Joined

  • Last visited

  • Credit

    31
  • Country

    Brazil

Community Reputation

6 Level 1

2 Followers

About Rafael Khawar

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male
  • Location
    Rio de Janeiro /RJ / Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pronto amigos Assim que tirei o pu301 , o capacitor ligado ao pino 16 parou de berrar e o pino 16 sem o pwm parou de berrar...Problema resolvido..Troca do pu301...Assim que trocou gerou os 3valws e os 5valws e placa funcionando Muito obrigado a todos e lá vai os joinhas
  2. Opa...exatamente isso que pensei...Vamos aos testes Exatamente isso...Mas ja troquei ele e pelo visto não é ele
  3. Não sei se estou falando besteira mas aproveitei seguindo essa linha e cheguei no BQ24727VDD que está ligado ao pq312...O pq312 não tem curto nele e aparentemente ok.. Retirei o pd303 pra ver se para de berrar o pc320...Não parou,.Tirei o pc320 e continuou o mesmo problema e nÃo tem curto nele...Assim que tirei o pc320 medi na linha dele e marca 006 em escala d diodo de ambos os lados e o pino 16 do pu301 continua marcando a mesma coisa 006
  4. Opa...Vamos lá.. Assim que troquei o pq311 que estava torrado , o pq309 começou a berrar..Aí troquei ele também.. Vamos as atualizações...Você tem razão sobre essa imagem... O PC320 está berrando dos 2 lados dando 006 na escala de diodo e o pino 16 do pu301 berrando também.. ( isso está errado ) PD303 está perfeito...o PR317 de 2.2k está perfeito também... OBS: PQ311 => Outra coisa que notei é que o source e o gate estão conduzindo de ambos os lados ( source ligado ao terra ) e o dreno com o gate de apenas um lado e o pq309 está conduzindo gate com source de ambos os lados e dreno com gate apenas 1 lado..
  5. No pq302 para tudo...Nada anda,,Tentei trocar o pq302 e o pq301 e nada..
  6. Fiz a substituição dele mas continua na mesma !! Retirei o jumper.. PQ301 DRENO = 20V SOURCE E GATE = 19.3V PQ302 SOURCE E GATE =19.3V DRENO = 0V
  7. Como o dreno do PQ302 estava zerado e aparentemente os mosfets pareciam perfeitos tanto o pq301 e pq302 fui seguindo a linha do pq302 na parte do dreno e cheguei no mosfet pq311 que estava escondido numa fita de cobre,,Tirei a fita e ele totalmente torrado !!!
  8. Retirei o jumper.. PQ301 DRENO = 20V SOURCE E GATE = 19.3V PQ302 SOURCE E GATE =19.3V DRENO = 0V
  9. Opa , desculpe a demora..Pois a semana foi muito corrida..Estou com a placa na bancada novamente..Não tinha me atentado a isso..Realmente está sem tensão no ACPRN.. Irei retirar o jumper do pq302 e ja posto o resultado
  10. Irei efetuar todos esses testes na parte da tarde...Muito obrigado pela ajuda de todos e mais tarde volto com os resultados
  11. Boa noite amigos ! Estou com esse notebook na bancada...Ele chegou pra mim sem alimentação na primária..Fiz um jumper no pq302 e normalizou..Porém não tenho os 3valws e nem os 5vawls ou seja a placa não liga. No pwm responsável pu401 tenho o VIN de 20v , tenho 2.7v no enable..Tenho o REF de 2v e Tenho VREG3 e VREG5 ...Quando chega na entrip 1 e 2 não tenho nada !! Nos 2 gates do pq405 pino 2 e 5 tenho 4.4v e nos demais pinos nao tenho nada e no pq407 tenho os 4.4v no dreno ... Agora fiquei perdido !! Conto com a ajuda de vocês

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...