Jump to content
  • Content Count

    56
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    3
  • Country

    Portugal

Community Reputation

2 Neutral

About tiagogil

  • Rank
    Membro Aspirante II
  • Birthday 10/06/1984

Personal Information

  • Sexo
    Male
  • Location
    Argoncilhe - Vila da Feira - Portugal

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boas amigos precisava de bios para hp dv5-1160ep motherboard model: DAQT8HMB6B0 REV B
  2. Boas malta, estou com uma cer 5742zg exactamente com o mesmo problema, apenas liga o led de carga da bateria não faz mais nada, tb ja medi as tensoes e estao ok, quando carrego no botão de power elas caiem para zero ...desconfio da bios ..
  3. Olá amigos, tenho em maos um notebook asus 1000he, com os seguintes sintomas, erros de memoria sucessivos(ecra azul) e agora deixou de dar imagem, as vezes dá imagem mas os erros de memoria continuam. Ja troquei memorias e disco e o problema persiste, agora nem imagem da (só as vezes) é quase certo ser problema do chip intel slb2r, vou dar um aquecimento para comprovar . Motherboard :e89382 hannstar j mv-4 94v-0
  4. Entrei a pouco tempo, mas vim conhecer nesta casa alguns Portugueses, é uma honra pertencer a este forum . Obrigado por tudo
  5. Soldas-te a nova ficha certinho ? n ficou nenhuma trilha trincada ? já tive um problema desses com um asus, e era o flat estragado, mas se ja trocas-te ...
  6. A composição não sei, sao uns potes pequenos que vieram no kit de stencils que comprei no ebay, podes-me indicar umas esferas boas para isso no ebay ? Abraço e parabéns por tudo, tens feito um excelente trabalho.
  7. Não consigo soldar as esferas em condições, estou a usar o flux correcto o 223 para retirar e o 559 para soldar as esferas no chip e na board. Estou a desesperar com isto, as esferas que vieram dos chineses só podem estar maradas porque mesmo a soldar no chip estas demoram muito tempo a fundir com a estação de ar quente a 390º mas mesmo muito tempo, se não for perto desta tempertatura elas não fundem e quando tiro o stencil a maior parte delas sai ... Tenho visto todos os teus videos, não sei qual é o truque mas n consigo soldar as esferas na placa ...soldam e o chip fica la agarrado mas se o tirares da bem para perceber que estava tudo menos bem soldado porque as esferas nem fundiram. vou continuar a treinar mas estou a perder a esperança na maquina caseira ...os termopar mostram temperaturas elevadissimas, faço o pre-aquecimento ate 120º na placa medido com o termopar e nem assim solda :( :( help ...
  8. Malta ajudem-me não estou a conseguir fundir(soldar) correctamente o chip na motherboard, já levei ate temperaturas de 240º medidos com o termopar na parte de cima da placa junta ao bga e mesmo assim não suficiente para soldar as esferas na board. Alguma dica ?
  9. Boas malta aqui está a começar a dar-se os primeitos passos no reball, o tempo para me dedicar a isto tem sido pouco, o material tb demora bastante a chegar mas ja estou a começar, vejam se este chip esta devidamente limpo pronto a levar as esferas novas, notem que faltam 2 pads no meio e 1 do lado direito em cima. Isto impossibilita o funcionamento do chip ? o chip em questão é um G86-770-a2 da nvidia.
  10. Verifica muito bem o encaixe do cabo na motherboard, já tive um assim e era um porcaria de uma sujidade que n sei como foi parar dentro do conector.
  11. As minhas ligam mas não geram video ...qd tiver mais tempo vou mandar vir uma bios nova para testar ..já que n tenho gravador.
  12. Malta tenho aqui um hp g62 que não da imagem, liga as imagem nem ve-la, as vezes parece que o ecra se ilumina por uns instantes mas nada de imagem. Fiz um reflow a grafica ati e ao chipset, agora liga mas desliga passado poucos segundos ..vou ter de tirar os chips e fazer reball .. Alguem tem alguma dica para estes g62 ?
  13. Experimenta fazer o reflow ..já me aconteceu o mesmo e com o reflow n resolveu, acabei por devolver o computador pois quando eles chegam a funcionar, apenas com um problema desses é complicado para nós técnicos tentar-mos safar a maquina pois o risco de acontecer algo mais grave é enorme ..
  14. Vou tentar isso antes de trocar a bios ...obrigado, mal posso ponho os resultados... Obrigado a todos pela ajuda
  15. Esta board não tem nek tokin ....... a gráfica como já referi esta boa pois foi testada noutra maquina. Eu tenho um feeling que será bios ...vou trocar mal tenha tempo ..

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...