Jump to content
  • Content Count

    279
  • Avg. Content Per Day

    0.09
  • Joined

  • Last visited

  • Credit

    47
  • Country

    Brazil

Community Reputation

23 Level 4

About aranhajj

  • Rank
    Membro Sênior
  • Birthday 05/26/1978

Personal Information

  • Sexo
    Male
  • Location
    são paulo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. no pino 3 do u4 esta faltando a habilitação que provavelmente vem da pch, faz o seguinte, faça um jumper entre o pino 5 para a saida out e vê se habilita, "aparece imagem" antes disso vê se a tensão de alta esta chegando ao conector lvds tb ..
  2. sim já troquei e continua a mesma coisa, gostaria de saber se a habilitação e 3v ou 0v.. apesar de ter 3v na habilitação e mesmo a sim não gera a saída out que seria 3v..
  3. Bom dia !! minha duvida e o seguinte ? defeito do notebook tela branca !! Neste componente "G5285T11U-GP" Esta recebendo nos pinos 4 e 5 (3,3V) ate ai blz.. no sinal de habilitação estou recebendo também 3,3v que vem da pch, agora na saída out que deveria estar 3,3v para a habilitação da imagem esta 0v, ao fazer um jumper para a saida out, começa aparecer imagem, minha duvida e o seguinte no componente "G5285T11U-GP" na habilitação teria que ter 3 ou 0 para chavear 3,3v para saida out .. Detalhe a tensão do pino 1 Lvds_VDD_En esta vindo do pch 3,3v.. o lcd_tst_en esta vindo do i/o e esta 0V resumindo, para a tensão de habilitação do componente teria que ser 0 ou 3V.. não consegui encontrar o datasheet do mesmo. se alguém tiver o datasheet eu agradeceria muito..
  4. bom pessoal, estou com um cq 42 na bancada que minha duvida e o seguinte, o problema do note é a bios. Com a bios antiga fiz as medições com osciloscópio e percebi que os pacotes com o sio esta ok. Peguei uma outra bios e fiz uma nova gravação, a maquina ligou normal, em fim minha duvida e o seguinte, com a bios antiga e com a bios nova, os pacotes enviados para o sio são iguais, pq que não liga com a bios antiga então..
  5. Bom dia !! Pessoal este notebook da lg chegou em minha assistência com a tela quebrada, ao tirar a tela para troca, o reator dela é um flat, e a tela que tenho e um conector gostaria de saber se tem alguma forma de fazer uma para adaptação para ascender a lampada !!!
  6. ola presados amigos estou com um iphone na minha bancada, 5s fiz a troca da bateria . na mesma tarde a cliente retorna. diz - Que ao entrar no whatsapp desligou e não ligou mais . coloquei uma outra bateria e voltou a funcionar ele levou mas voltou pois ao descarregar não ligou mais ficou ligando e desligando. ficava reiniciando sozinho com o logo da APPLE consigo ligar na fonte de alimentação porem com a bateria não abraço agradeço dez de já
  7. ok amigo mto obrigado pela dica mas na verdade o aparelho esta funcionando perfeitamente no caso seria para desbloquear as operadoras pq so funciona com a vivo ..
  8. Ola pessoal bom dia, sou novato em celular estou começando agora !! preciso refazer o software deste aparelho consigo fazer so no cabo usb ou precisa de box ..
  9. Caso resolvido, realmente era o processador, coloquei um com frequência mais baixa e resolveu o problema, realmente a temperatura não saiu dos 65 graus obrigado a tds e joinha pra cada ..
  10. opa ate agora não desligou, mas ainda é prematuro, vamos esperar mas um pouco para o resultado final !!! ^-^ ^-^
  11. amigo coloquei o processador recomendado desta placa vamos esperar o resultado !!!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...