Jump to content

mauriciosouza

Members
  • Content Count

    298
  • Avg. Content Per Day

    0.15
  • Joined

  • Last visited

  • Credit

    158
  • Country

    Brazil

Community Reputation

28 Level 5

About mauriciosouza

  • Rank
    Membro Sênior
  • Birthday 08/20/1985

Personal Information

  • Sexo
    Male
  • Location
    sapucaia do sul/RS/BRASIL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá pessoal, estou com uma cp1025 que possui riscos na vertical que atravessa toda a folha e em todas as cores. Substitui a belt e o cilindro de imagem mas não resolveu. Desmontei a pelicula fusora mas nao achei nada que coincidisse com os riscos na pagina. Alguma sugestão?
  2. Fiz o jumper, pq10 tem 19v no source e dreno 18,8v e no gate tem 24,8v. No pq8 tem 25,2v de dreno e source e no gate tem 4,7v.
  3. ao4466, o mesmo que foi retirado. COmprei dois, um ele queimou apos aquecer, e o outro estou cuidando para não aquecer demais.
  4. Com o componente no lugar não está variando o gate do pq9. Se eu somente ligar a fonte, sem ligar o note, passa os 19v sem aquecé-lo, está aquecendo somente ao ligar o note e com corrente de 0,79a na fonte ajustavel.
  5. Olá, troquei pq9, porém ao ligar ele aquece rapidamente, mas na fonte ajustavel a corrente não ultrapassa 1 ampere e ele dá vídeo. Mas tenho que desligá-lo rapidamente por causa da temperatura de pq9.
  6. Este note entrou aqui com problema de teclado, descobri uma pequena trilha do teclado rompida. Ao montar o note ele apresentou esse problema com as cores, testei com outra tela que tenho aqui, fica até pior. Troquei o flat e o problema continua.
  7. Comece sempre pelos reles e o tip de carregamento da bateria.
  8. A princípio fiz teste de memoria, ok, mesmo assim substitui, continua o problema. Ele trava e aparece essas listras na tela. Testei com monitor externo, tbm aparece as mesmas listras no monitor externo. Essa semana foi só bomba... kkk
  9. Estou com um notebook positivo sim+ 2000, ainda não tenho modelo da placa mãe pois não abri ele, mas o problema é algumas teclas não funcionam, e mesmo após a troca do teclado, as mesmas teclas não funcionam. Tirei a pilha de bios por um tempo, não adiantou. Usei um cd live do linux e tem o mesmo problema. Alguém passou problema parecido.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...