Jump to content
  • Posts Per Day

    0.03
  • Posts

    103
  • Joined

  • Last visited

  • Créditos EBR

    156 [ Donate ]

About jolinpc

  • Birthday 04/06/1972

Personal Information

  • Sexo
    Male
  • Location
    Malaga

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jolinpc's Achievements

Rookie

Rookie (2/14)

  • Reacting Well Rare
  • Collaborator Rare
  • First Post Rare
  • Conversation Starter Rare
  • One Month Later

Recent Badges

19

Reputation

  1. Olá! A TV já está funcionando. O problema estava mesmo no Main, especificamente nas informações na EPROM do IC402. Consegui fazer um dump, e depois de reprogramar externamente, o led standby está presente novamente, e a Televisão funciona normalmente. Aqui deixo o link do arquivo enviado, caso alguém precise. Saudações e obrigado ....... Hello! The TV is already working. The problem was indeed in the Main, specifically in the information in the EPROM of the IC402. I have been able to get a dump, and after reprogramming externally, the standby led is present again, and the Television works normally. Here I leave the link to the uploaded file, in case someone else needs it. Greetings and thanks ......... Hola! Ya esta funcionando la TV. El problema efectivamente estaba en la Main, concretamente en la informacion de la EPROM del IC402. He podido conseguir un dump, y tras reprogramar de forma externa, el led de standby vuelve a estar presente, y la Television trabaja normal. Aqui dejo el enlace al archivo subido, por si alguien mas lo necesita. Saludos y gracias
  2. Samsung / UE32C5100QW Versión CN01 / BN41-01378A Ver archivo O arquivo compactado contém 3 dumps correspondentes aos ICs: IC402, IC501, IC502 O Dump IC402 está verificado e 100% funcional. Testado em Samsung UE32C5100 com MAIN BN41-01378A e painel T320FAE1-DB ........................... The compressed file contains 3 dumps corresponding to the ICs: IC402, IC501, IC502 The IC402 Dump is verified and 100% functional. Tested on Samsung UE32C5100 with MAIN BN41-01378A and panel T320FAE1-DB ................ El archivo comprimido contiene 3 dump correspondientes a los IC: IC402, IC501, IC502 El Dump del IC402 esta comprobado y 100% funcional. Comprobado en Samsung UE32C5100 con MAIN BN41-01378A y panel T320FAE1-DB Submitter jolinpc Submitted 19/01/23 Categoría Samsung  
  3. 0 downloads

    O arquivo compactado contém 3 dumps correspondentes aos ICs: IC402, IC501, IC502 O Dump IC402 está verificado e 100% funcional. Testado em Samsung UE32C5100 com MAIN BN41-01378A e painel T320FAE1-DB ........................... The compressed file contains 3 dumps corresponding to the ICs: IC402, IC501, IC502 The IC402 Dump is verified and 100% functional. Tested on Samsung UE32C5100 with MAIN BN41-01378A and panel T320FAE1-DB ................ El archivo comprimido contiene 3 dump correspondientes a los IC: IC402, IC501, IC502 El Dump del IC402 esta comprobado y 100% funcional. Comprobado en Samsung UE32C5100 con MAIN BN41-01378A y panel T320FAE1-DB
  4. Eu segui suas instruções, para forçar a fonte de alimentação a ligar sem estar conectada ao PRINCIPAL, e de fato as fontes secundárias estão começando a funcionar e tenho todas as tensões 12V...13V 5,3 V ... 5,1 V Vamp...13V MVP ... 5V BLON .... 2.8V No DET não tenho nada. Deve haver algum valor? ............................... I have followed your instructions, to force the Power Supply to turn on without being connected to the MAIN, and indeed the secondary sources are starting to work and I have all the voltages 12V ...13V 5.3V ... 5.1V Vamp...13V MVP ... 5V BLON .... 2.8V In DET I have nothing. Should there be any value? ............... He seguido tus instrucciones, para forzar el encendido de la Fuente de Alimentación sin estar conectada a la MAIN, y efectivamente ya empiezan a trabajar las fuentes secundarias y tengo todos los voltajes 12V ...13V 5,3V ... 5,1V Vamp ... 13V PVM ... 5V BLON .... 2,8V En DET no tengo nada. ¿Debería haber algún valor?
  5. Olá pessoal! Eu tenho essa TV Samsung UE32C5100 com uma fonte de alimentação BN44-00351R, que não liga a luz de standby não faz nada. Já verifiquei os diodos, resistores de baixo valor e mosfets, e não encontrei nenhum em curto, nem aberto, e com valores corretos. No conector CNM801 que vai para a placa PRINCIPAL só tenho o valor StandBy (Pino 16) em 5V. Retirei a Fonte de Alimentação e fiz as medições de tensão indicadas nas fontes anexas. Parece-me que em uma extremidade do RM820 tenho 20V e na outra 0V. Eu medi o valor do resistor RM820 e está bom, e verifiquei a resistência em relação ao terra e não está em curto. Com tudo conectado, medi o valor no receptor de infravermelho (3,3V), e quando pressiono o controle remoto esse valor cai para 2,5V. Esse valor está correto? Alguém pode me explicar o funcionamento dos sinais nesta fonte? Obrigado ............................... Hello everyone! I have this Samsung UE32C5100 TV with a BN44-00351R power supply, which does not turn on the standby light does nothing. I have checked the diodes, low value resistors and mosfets, and I have not found any shorted, nor open, and with correct values. In the CNM801 connector that goes to the MAIN board I only have the StandBy value (Pin 16) at 5V. I have removed the Power Supply and have made the voltage measurements indicated on the attached sources. It strikes me that at one end of the RM820 I have 20V and at the other 0V. I have measured the value of the RM820 resistor and it is fine, and I have checked the resistance with respect to ground and it is not shorted. With everything connected, I have measured the value on the infrared receiver (3.3V), and when I press the remote this value drops to 2.5V. Is that value correct? Can someone explain to me the operation of the signals in this source? Thanks .......................................... Hola a tod@s! Tengo éste TV Samsung UE32C5100 con fuente de alimentación BN44-00351R, el cual no enciende luz standby no hace nada. He revisado los diodos, resistencias de bajo valor y mosfet, y no he encontrando ninguno en corto, ni tampoco abierto, y con valores correctos. En el conector CNM801 que va a placa MAIN solo tengo el valor de StandBy (Pin 16) en 5V. He extraído la Fuente de alimentación y he realizado las mediciones de voltaje que se indican en las fuentes adjuntas. Me llama la atención, que en un extremo de RM820 tengo 20V y en el otro 0V. He medido el valor de la resistencia RM820 y esta bien, y he comprobado la resistencia con respecto a masa y no está en corto. Con todo conectado, he medido el valor en el receptor infrarojo (3,3V), y al pulsar en el mando este valor cae a 2,5V. ¿Ese valor es correcto? ¿Alguien me puede explicar el funcionamiento de las señales en esta fuente?
  6. Olá Para encontrar a tela procure-a pela referência da própria tela. Para o modelo all-in-one, será mais difícil e limitado. Observe que outros modelos multifuncionais podem montar a mesma tela Desmonte o tudo em um e procure a referência na tela Saudações ............... Hello To find the screen look for it by the reference of the screen itself. For the all-in-one model, it will be more difficult and limited. Please note that other all-in-one models can mount the same screen Disassemble the all in one and look for the reference on the screen Greetings ................ Hola Para encontrar la pantalla buscalo por la referencia de la propia pantalla. Por el modelo del todo en uno, va a ser más dificil y limitado. Ten en cuenta que otros modelos de todo en uno pueden montar la misma pantalla Desmonta el todo en uno y busca la referencia en la pantalla Saludos
  7. Tentei outras Bios e obtive o mesmo resultado, ou em outros momentos, a mudança do tom da tela desaparece. Reprogramei sua Bios original e tive que começar a fazer medições novamente a partir de 0, porque +VCCGT não está presente novamente. Nesta ocasião, FCCM_B não está presente. Verifiquei a resistência ao terra do FCCM_B, e está alta, então deduzo que PU1 (ISL95859HRTZ), está ruim. Eu pedi o chip e vai demorar 2 semanas. Enquanto eu vou fazer outras verificações Obrigada ....................... I have tried other Bios and I get the same result, or at other times the screen tone change disappears. I have reprogrammed its original Bios and had to start taking measurements again from 0, because +VCCGT is not present again. On this occasion, FCCM_B is not present. I have checked the resistance to ground of FCCM_B, and it is high, so I deduce that PU1 (ISL95859HRTZ), is bad. I have ordered the chip and it will take 2 weeks. While I will do other checks Thank you ................... He probado otras Bios y obtengo el mismo resultado, o en otras ocasiones, el cambio de tono de la pantalla desaparece. He vuelto a programar su Bios original y he tenido que empezar nuevamente a tomar mediciones desde 0, porque +VCCGT no esta presente otra vez. En esta ocasión, FCCM_B no está presente. He comprobado la resistencia con respecto a masa de FCCM_B, y es alta, por lo cual, deduzco que PU1 (ISL95859HRTZ), está en mal estado. He pedido el chip y tardará 2 semanas. Mientras haré otras comprobaciones Gracias
  8. Preciso montar a BIOS com a imagem baixada da Acer. Em outras ocasiões usei a ferramenta phoenix, ou recortei e colei áreas da BIOS depois de comparar, mas desta vez não consegui. A bios baixada da Acer tem 6.794 Kb de tamanho, enquanto a bios de backup do laptop tem 8.192 Kb. Alguém pode me orientar como fazer dessa vez? ...................... I need to mount the BIOS with the image downloaded from Acer. On other occasions I have used the phoenix tool, or cut and pasted areas of the BIOS after comparing, but this time I can't get it. Acer's downloaded bios is 6794 Kb in size, while the laptop's backup Bios is 8192 Kb in size. Can someone guide me how to do it this time? ........................... Necesito montar la BIOS con la imagen bajada desde Acer. En otras ocasiones he utilizado la herramienta phoenix, o cortado y pegado zonas del BIOS tras comparar, pero en esta ocasión no logro conseguirlo. La bios bajada de Acer tiene un tamaño de 6794 Kb, mientras que la copia de seguridad del Bios del portátil tiene un tamaño de 8192 Kb. Alguien me puede orientar como hacerlo en ésta ocasión?
  9. Tentei decodificar o arquivo bios do site oficial mas devo estar cometendo algum erro e a ferramenta phoenix não o gera corretamente, então tentei baixar e salvar o arquivo que outro colega carregou neste fórum, com o ME limpo e extraído de um arquivo de atualização. Após salvar, o resultado é o mesmo Este é o arquivo baixado ...... I have tried to decode the bios file from the official website but I must be making some mistake and phoenix tool does not generate it correctly, so I have tried to download and save the file that another colleague has uploaded in this forum, with the ME clean and extracted from an update file. After saving, the result is the same This is the downloaded file .................. He intentado decodificar el archivo bios de la web oficial pero, debo estar cometiendo algun error y phoenix tool no me lo genera correctamente, así que he probado a bajar y grabar el archivo que otro compañero a subido en este foro, con la ME limpia y extraido de un archivo de actualizacion. Tras grabar, el resultado es el mismo Éste es el archivo bajado
  10. Tenho o programador TL866II PLUS, com o qual posso programar o PCH BIOS, mas não preciso programar o EC BIOS (IT8987E). Acho que você tem que programar os dois, certo? Então, eu tentei pelo método Fn + Esc De qualquer forma e para testar, como tenho uma cópia, vou programar apenas o BIOS PCH ................ I have the TL866II PLUS programmer, with which I can program the PCH BIOS, but I don't have to program the EC BIOS (IT8987E). I guess you have to program both, right? So, I tried by Fn+Esc method In any case and to test, as I have a copy, I am going to program only the PCH BIOS .................. Tengo el programador TL866II PLUS, con el cual puedo programar el PCH BIOS, pero no tengo para programar el EC BIOS (IT8987E). Supongo que hay que programar los 2, no? Por eso, lo intenté por el método Fn+Esc De todas formas y por probar, como tengo copia, voy a programar solo el PCH BIOS
  11. Olá boa tarde! Tenho um Acer E5-574G com placa mãe DA0ZRWMB6G0, que inicialmente chegou com um curto na linha VIN causado pelo CHIP PU7 (AOZ5029QI-5). Depois de substituir o PU7, o curto desapareceu, e quando pressiono power on, o notebook continua ligado mas não envia sinal para a tela, nem para VGA externa. O teclado também não responde ao Caps Lock. A tela LCD muda de tom, mas não há luz de fundo nem imagem. Verifiquei as tensões nas páginas 43-46, todas as tensões presentes. O valor de +VCCGT, gerado em PU7 e PU6, me deixa em dúvida. Há uma tensão de 0,66V. Está correto ou está baixo? O teclado, por outro lado, responde à combinação de teclas Fn + Esc. Mantendo Fn + Esc pressionados, e depois pressionando power, parece que entra no modo BIOS Recovery, e o led azul começa a piscar e faz uma pequena leitura na memória USB. Descompactei o arquivo BIOS baixado do site oficial e copiei o conteúdo desse arquivo para uma caneta. Quando ligo o laptop mantendo as teclas pressionadas, vejo que por um momento há uma leitura no USB, mas depois ela para e o LED azul muda de estado de piscando para fixo. A caneta deve ser inicializável ou deve conter apenas o arquivo BIOS? Preciso de ajuda ......................................... Hello, good afternoon! I have an Acer E5-574G with motherboard DA0ZRWMB6G0, which initially arrived with a short on the VIN line caused by CHIP PU7 (AOZ5029QI-5). After replacing PU7, the short has disappeared, and when I press power on, the laptop stays on but does not send a signal to the screen, nor to external VGA. The keyboard also does not respond to Caps Lock. The LCD screen does a tone change but there is no backlight and no picture. I have checked the voltages on pages 43-46, all voltages being present. The value of +VCCGT, generated in PU7 and PU6, leaves me in doubt. There is a voltage of 0.66V. Is it correct or is it low? The keyboard on the other hand responds to the combination of keys Fn + Esc. Keeping Fn + Esc pressed, and then pressing power, it seems that it enters the BIOS Recovery mode, and the blue led starts blinking and makes a small reading on the USB memory. I have unzipped the BIOS file downloaded from the official website, and copied the contents of that file to a pen. When I turn on the laptop keeping the keys pressed, I see that for a moment there is a reading on the USB, but later it stops, and the blue LED changes state from flashing to fixed. Should the pen be Bootable or should it just contain the BIOS file? I need help ..................................... Hola buenas tardes! Tengo un Acer E5-574G con placa base DA0ZRWMB6G0, el cual inicialmente llegó con un corto en la linea VIN provocado por el CHIP PU7 (AOZ5029QI-5). Tras sustituir PU7, el corto ha desaparecido, y al pulsar power on, el portátil se mantiene encendido pero no manda señal ni a pantalla, ni tampoco a VGA externo. El teclado tampoco responde a Bloqueo Mayusculas. La pantalla LCD hace un cambio de tono pero no hay retroiluminación ni imagen. He comprobado los voltajes de las paginas 43-46, estando todos los voltajes presentes. Me deja la duda el valor de +VCCGT, generado en PU7 y PU6. Hay una tensión de 0,66V. ¿Es correcto o es bajo? El teclado en cambio si responde a la combinación de Teclas Fn+Esc. Manteniendo pulsado Fn + Esc, y posteriormente pulsando power, parece que entra en el modo BIOS Recovery, y el led azul comienza a parpadear y hace una pequeña lectura en la memoria USB. He descomprimido el archivo BIOS descargado desde la Web oficial, y he copiado el contenido de ese archivo a un pen. Cuando enciendo el portatil manteniendo las teclas pulsadas, veo que por un momento hay lectura en el usb, pero posteriormente se detiene, y el led azul cambia de estado parpadeando a fijo. ¿El pen debe ser Bootable o solo debe contener el archivo BIOS? Necesito ayuda
  12. Finalmente, este laptop pode ser consertado. Depois de recuperar as tensões nos pinos do conector J4501, tive que cortar os cabos de 19 V do cabo flexível da tela e soldar diretamente nos pinos 29 e 30 do J4501 Obrigado ............... Finally, this laptop could be repaired. After recovering the voltages on the J4501 connector pins, I had to cut the 19V cables from the screen flex and solder directly to the J4501 pins 29 and 30 Thanks .................... Finalmente, este portatil pudo ser reparado. Tras recuperar las tensiones en los pines del conector J4501, tuve que cortar los cables de 19V del Flex de pantalla y soldar directamente a los pines 29 y 30 del J4501 Gracias
  13. Os pinos 29 e 30 não têm continuidade na extremidade do cabo flexível da placa-mãe para a tela. No cabo direto se eu tiver continuidade, então no começo o cabo está bem. Apliquei álcool isopropílico no J4501 e tudo continua igual. Depois de limpar e observar, vejo que o J4501 tem 2 contatos que estão queimados (29 e 30), então a primeira coisa que tenho que fazer é localizá-lo e trocá-lo. Os pinos 29 e 30 do conector são de cor diferente e tudo indica que estão em mau estado Vamos ver onde posso encontrar ou comprar -------------------- Pins 29 and 30 do not have continuity at the end of the flex from motherboard to screen. In the cable directly if I have continuity, so at first the cable is fine. I have applied rubbing alcohol on the J4501, and everything remains the same. After cleaning and observing, I see that the J4501 has 2 contacts that have blown (29 and 30), so the first thing I have to do is locate and change it. The pins 29 and 30 of the connector have a different color and everything indicates that they are in bad condition Let's see where I can find or buy it .................... Los pines 29 y 30 no tengo continuidad en el extremo del flex desde placa base a pantalla. En el cable directamente si tengo continuidad, por lo que en un principio el cable esta bien. He aplicado alcohol isopropilico en el J4501, y todo sigue igual. Tras limpiar y observar, veo que el J4501 hay 2 contactos que han volado (29 y 30), así que lo primero que tengo que hacer es localizar y cambiarlo. Los pines 29 y 30 del conector tienen un color distinto y todo indica a que estan en mal estado A ver donde puedo encontrarlo o comprarlo
  14. No painel da tela, a ordem dos pinos é a mesma do conector J4501 ou os cabos podem estar cruzados? Testei a tela antiga e, embora esteja danificada, deveria ter iluminação, mas também não tem. É para verificar se não há rosca aberta no cabo flexível Com as tensões postadas, a tela deve ligar, não? Uma atualização do BIOS poderia consertar agora que as tensões estão presentes? ..................................... On the display panel, is the order of the pins the same as the J4501 connector, or could the cables be crossed? I have tested the old screen and although it is damaged, it should have illumination, but it does not have either. It is to check that there is no open thread in the flex With the voltages posted, the screen should turn on, no? Could a BIOS update fix it now that the voltages are present? .................................. En el panel de la pantalla, ¿el orden de los pines es el mismo que en el conector J4501 o pueden estar cruzados los cables? He probado la pantalla antigua y aunque está dañada, debería tener iluminación, pero tampoco tiene. Es para comprobar que no haya algun hilo abierto en el flex ¿Con los voltajes posteados la pantalla debería encender no? ¿Una actualización de BIOS podría corregirlo ahora que estan los voltajes presente?
  15. Olá, outra vez Soldei um cabo do pino 4 ao pad e já tenho 3,3 V no pino 27, mas a tela ainda está iluminada. Imagino que queimar o componente danificou a pista ou almofada ....................... Hello again I have soldered a cable from pin 4 to the pad and I already have 3.3V on pin 27 but the screen still has illumination. I imagine burning the component damaged the track or pad ........................ Hola otra vez He soldado un cable del pin 4 al pad y ya tengo 3,3V en el pin 27 pero la pantalla sigue tener iluminacion. Imagino que al quemar el componente se dañó la pista o el pad

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...