Ir para conteúdo
  • Cadastre-se
puchalski

 em análise acer e5-571- a5wah la-b991p nao da imagem

Avalie este tópico:

Posts em destaque

puchalski    68

esta placa chegou para min ligando e nao dando video, ela so da o sinal de backlight e nao passa disso, fiz a troca do ci de bios e continou na mesma, todas voltagens ok presentes, sobrou o sio troquei ele chegou agora e continua ligando somente o backlight nada de imagem, 

Compartilhar este post


Link para este post
Compartilhar em outros sites
puchalski    68
3 minutos atrás, puchalski disse:

esta placa chegou para min ligando e nao dando video, ela so da o sinal de backlight e nao passa disso, fiz a troca do ci de bios e continou na mesma, todas voltagens ok presentes, sobrou o sio troquei ele chegou agora e continua ligando somente o backlight nada de imagem, 

quando avia trocado o sio ela deu uma rapida piscada com maior claridade e apagou 

Compartilhar este post


Link para este post
Compartilhar em outros sites
thiago lucena    195

@puchalski Essas maquinas mais nova tem que fazer a limpeza da region clean da bios, pois ou demora a dar video ou nem da video. Tenta fazer isso na bios antes de regravar, e resolde o ci com uma pasta e solda novas.

no hdmi nao nao dar video?

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
puchalski    68
1 hora atrás, thiago lucena disse:

@puchalski Essas maquinas mais nova tem que fazer a limpeza da region clean da bios, pois ou demora a dar video ou nem da video. Tenta fazer isso na bios antes de regravar, e resolde o ci com uma pasta e solda novas.

no hdmi nao nao dar video?

uma vez cheguei a ver sobre isto mas acabei parando pois estava com muito serviço mas vou dar uma olhada sim como faço

Compartilhar este post


Link para este post
Compartilhar em outros sites
puchalski    68
1 hora atrás, thiago lucena disse:

@puchalski Essas maquinas mais nova tem que fazer a limpeza da region clean da bios, pois ou demora a dar video ou nem da video. Tenta fazer isso na bios antes de regravar, e resolde o ci com uma pasta e solda novas.

no hdmi nao nao dar video?

nao da video no hdmi nao 

Compartilhar este post


Link para este post
Compartilhar em outros sites
thiago lucena    195

@puchalski @puchalski muito facil achei que era dificil tambem mais acabou sendo bem facil, tem uns video aqui do paulo noce ensinando passo a passo e tambem o link dos programas aqui para baixar:

no topico abaixo vai encontrar os dois programas para baixar, o que analiza sua bios e o que atualiza, ai de acordo com que o analize identificar vc vai no link abaixo e baixa seu arquivo para atualizar o pch

o link para baixar o arquivo de seu chipset: 

Conteúdo oculto

Editado: por thiago lucena

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×