Jump to content
Tecnotebook

 dúvida ibyte active 7se vbl30 la-9351p

Rate this topic

Recommended Posts

Olá, estou com esse equipamento em bancada, onde o mesmo liga e da imagem no monitor interno e externo, porem fica piscando em ambos a imagem, como se fosse problema na malha, sendo que já testei gravando outras BIOS do PCH e apresenta o mesmo problema.

creio que o problema seja no BGA já que pelo circuito ele vem direto do BGA mesmo.

 

Edited by Tecnotebook
correção

Share this post


Link to post
Share on other sites

@Tecnotebook , não crie tópicos para solicitar arquivos de bios ou esquema, utilize o mecanismo de busca/pesquisa do fórum para verificar sua existência no gerenciador interno, veja como utilizar Clicando Aqui.

 

Caso não encontre, faça a solicitação no tópico adequado para isso, link abaixo:

Solicitar Arquivos de Bios de Notebooks

 

Mas, se desejar manter o tópico e receber a ajuda dos colegas na análise do defeito, corrija o título informando o defeito apresentado, conforme orientação da mensagem #2 e informe os procedimentos já realizados.

 

Nos ajude a manter a organização do Fórum.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...