Jump to content
maddruga

 dúvida aparelho android MXQ PRO placa R329Q v2.0 não liga

Rate this topic

Recommended Posts

Estou com um aparelho android MXQ PRO placa R329Q v2.0 que  não liga, nem o led acende...
Ja verifiquei a fonte externa de 5v e não é.
Verifiquei curto nos 2 reguladores de tensão com nome de "bx7a", não encontrei no mercado livre,
apenas o Mt3608 B628 Sot23-6, são similares??? não tenho em sucata esse aparelho para testar
acho que só comprando mesmo, alguém sabe alguma dica onde comprar e quais similares???

Share this post


Link to post
Share on other sites

estou com um equipamento , idêntico , quando colocado a fonte acende bem fraco o led de standby. ao retirar o regulador de 3v a tensao de 5v volta  esta presente no pino in dom transistor ao colocar devolta o ci a tensao de 5v volta pra 0.55v. provavelmente seja o regulador mas nao tenho pra troca.

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, joaobressan disse:

estou com um equipamento , idêntico , quando colocado a fonte acende bem fraco o led de standby. ao retirar o regulador de 3v a tensao de 5v volta  esta presente no pino in dom transistor ao colocar devolta o ci a tensao de 5v volta pra 0.55v. provavelmente seja o regulador mas nao tenho pra troca.

pois é.. não achei em lugar nenhum amigo.. 

Share this post


Link to post
Share on other sites

Boa tarde amigo vc pode adquirir pelo mercado livre segue link 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 e no aliexpress segue link 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 2

Share this post


Link to post
Share on other sites

estou com o msm problema coloquei fonte de 9v e queimou esse ci de 6 pernas...n acho pra comprar alguem sabe onde encontro?

foi bem rapido entao imagino q n tenha dado problema no processador.

trocando resolve ok?

vlww

Share this post


Link to post
Share on other sites

@zeroxs Boa noite dá uma olhada neste link ok......

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

boa tarde.

meu tv box- mxq pro 4k- 64 bit- preciso do firmware e  na placa esta escrito 2018.07.02 R329Q84_2.0...

Alguem pode me ajudar??

Share this post


Link to post
Share on other sites

instalei essa leelbox e liguei...apareceu love - home - life....make your life colorful e fica nessa tela e nao sai disso...pode me ajudar?

  • Like 1

Share this post


Link to post
Share on other sites

entao não deu certo .... é incompativel...
não posso postar a firmware pq é muito grande, então vá nessa página: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

procura nela o Infinix x509 zero 2 stock rom... eu acho que é a mesma placa..  tenho quase certeza que essa vai funcionar!

Edited by maddruga
  • Like 1

Share this post


Link to post
Share on other sites

segui o procedimento...mas nao acontece nada deixei aqui tempo e nada acontece..tem alguma coisa pra fazer? alem de seguir tutorial..obrigADO

Share this post


Link to post
Share on other sites

cara, o mxq 4k , mx9 e mais outrros genéricos com placa R329 vc pode usar o LEELBOX.... primeiro link que pus acima
qual loader vc ta usando ? vou disponibilizar o loader pra ti henrique...
terá duas pastas, na pasta driver instala... depois vai na pasta batch tool e roda o RKBatchTool.exe
la em baixo do loader, altera a primeira opção em japones, marcando a segunda opção ao abrir o quadradinho assim ficará em ingles... la em cima no  ...carrega o aquivo do leelbox ( sem estar zipado ), espera carregar e clicka em upgrade.

 

link do loader : 

 

Share this post


Link to post
Share on other sites
Em 21/01/2019 às 19:56, maddruga disse:

alguns funcionam com o link acima.. nao custa tentar!!!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Favor não postar mais links externos. O fórum agora suporta arquivos até 3Gb 👇

 

  • Like 1

Share this post


Link to post
Share on other sites

fiz tudo...e liguei e apareceu make your....porem o led só fica vermelho ligado...azul bem fraco e na hora que liga vermelho ele desliga...oq pode ser?

Share this post


Link to post
Share on other sites

com essa firmware o led fica ao contrario mesmo.. azul desligado e vermelho ligado... 
depois do make your ........ era pra aparecer uma animação...ja experimentou formatar ?
wipe cache e restaurar ???

Share this post


Link to post
Share on other sites

Sim, acabei de fazer isso e ficou na msm...ontem quando coloquei a rom ele chegou aparecer deu a impressão que era. Planeta terra e já voltou na tela d love home life..e fica picando parece que quer entrar até que chega um tempo ele congela..

 

Share this post


Link to post
Share on other sites

isso vai uma animação do planeta terra... depois aparece LEELBOX... souber de mais algo aviso

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...