Jump to content

em análise dell 7520 / vbw00 la-9981p / mosfet em curto

Rate this topic


Gregorio Rodrigues
 Share

Recommended Posts

Boa tarde galera, estou com um dell 7520 / vbw00 la-9981p que tem um mosfet em curto
quando bota a fonte esquenta o PQ103, consegui um mosfet compatível substituto, mas o defeito persistiu.

Injetando tensão com a fonte assimétrica no source percebi que consome amperagem, mas não localizei mais nenhum outro componente esquentando. Alguem saberia o que eu posso testar e até quantos volts posso injetar?

Link to comment
Share on other sites

18 minutos atrás, Gregorio Rodrigues disse:

Boa tarde galera, estou com um dell 7520 / vbw00 la-9981p que tem um mosfet em curto
quando bota a fonte esquenta o PQ103, consegui um mosfet compatível substituto, mas o defeito persistiu.

Injetando tensão com a fonte assimétrica no source percebi que consome amperagem, mas não localizei mais nenhum outro componente esquentando. Alguem saberia o que eu posso testar e até quantos volts posso injetar?

Amigo. Sabe dizer se esse mosfet é de alta ou de baixa?

Esse problema é na fonte primária?

Os mosfet de baixa (ou de saída) são aqueles que tem o source no terra, eles trabalham junto com o de alta, que por sua fez não tem terra em nenhuma das extremidades!

Outra coisa... os mosfet's são bem problemáticos , mas nem sempre é problema neles! Eles esquentam para evitar que o componente com defeito queime o restante dos componentes da placa. 

Verifique se o PWM gerador de 5v e 3v não está com defeito.

Link to comment
Share on other sites

@Gregorio Rodrigues 

Qual tensao injetou no source do PQ103? Vc pode injetar no máximo 5v pois é justamente a linha dos 5va. Veja se o PQ104 nao está em fuga ou curto. Meça curto na PL101 é possivel que o defeito esteja em um dos mosfets, capacitores ou no proprio PWM pu100

Meça e volte com resultados

Link to comment
Share on other sites

30 minutos atrás, Gregorio Rodrigues disse:

Boa tarde galera, estou com um dell 7520 / vbw00 la-9981p que tem um mosfet em curto
quando bota a fonte esquenta o PQ103, consegui um mosfet compatível substituto, mas o defeito persistiu.

Injetando tensão com a fonte assimétrica no source percebi que consome amperagem, mas não localizei mais nenhum outro componente esquentando. Alguem saberia o que eu posso testar e até quantos volts posso injetar?

Boa Tarde amigo, nestes sintomas sempre verifico os capacitores smd na linha do mosfet, pois, em 80% dos casos entram em curto, pode parecer uma coisa boba de se dizer pois naturalmente é uma das coisas que primeiramente checamos, porém o maior problema é que as vezes eles (os capacitores) fecham de forma que não esquentam quando injetamos tensão, teste na escala de continuidade com multímetro acaso pegue algum, ou vários apresentando curto, remova-os e teste fora da placa para certificar-se, não sendo isso tente verificar os Drivers que geralmente acompanham esses mosfets...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...