Jump to content

XKing Infinityx

Members
  • Content Count

    518
  • Avg. Content Per Day

    0.67
  • Joined

  • Last visited

  • Credit

    133
  • Country

    Brazil

Community Reputation

63 medal 1

2 Followers

About XKing Infinityx

  • Rank
    Membro Elite

Recent Profile Visitors

508 profile views
  1. o engraçado é que não tem nem o PR95 nem o PR96 na placa, apenas o slot de colocar.
  2. E ai galera. Tou com esse notebook que não tem 19v no source do PQ50. Já testei ele, no gate tenho 5v e vai caindo até 0. Já troquei o pwm e mesmo assim não vai... O problema maior é que mesmo eu colocando 19v no source do PQ50 a placa não liga, não tem 3vsb e 5vsb. Fiquei não dúvida em relação a habilitação do pwm pu8. Tenho VIN 19v no pino16 e no 13 0v. Segue o esquema https://eletronicabr.com/files/file/4302-hp-pavilion-g4-quanta-r33-da0r33mb6f0-rev-f-15024rar/
  3. galera, tranquilidades? tou com essa placa que chegou aqui com vcore em curto. Troquei todos os capacitores e mosfet's do circuito, pois estavam bem oxidados, fora isso a placa não tinha mais pontos de oxidação. O curto saiu, a placa liga, porém 0v na bobina da memória. Tenho 5v no mosfet de alta, no gate 0.060A. Não achei nenhum esquema dessa placa...
  4. Galera, peguei essa placa mãe na mão do cara, porém não aceita meu i7 3770, fica apitando. Teria alguma atualização para resolver esse problema? Obs: O processador e a placa mãe estão bons, foi testando ambos em itens diferentes xD
  5. Galera, peguei essa placa mãe na mão do cara, porém não aceita meu i7 3770, fica apitando. Teria alguma atualização para resolver esse problema? Obs: O processador e a placa mãe estão bons, foi testando ambos em itens diferentes xD
  6. Eu entendo, mas cada led ( do mesmo ) comprando a unidade saí 0,80. Enquanto o barramento = 7,00 =/ por led. Quando na verdade, a diferença só é o tempo pra trocar todos os led.
  7. usei o multímetro e acendeu, porém com brilho baixo. Usando a escala de 0 a 10, sendo o brilho total 10, acho que ficou no 4 a 6
  8. tirei o display aqui... tem 1 barra de led ruim, e 1 led ruim em uma das barras boas... aconselha trocar todas as barras ou só 1 e o led?
  9. não entendi muito essa tabela...o led aqui piscar 1x no intervalo de 3 segundos
  10. já troquei esses resistores por similares e mesmo assim não cai pra 9v ( a menos que eu esquente o SIO )
  11. Engraçado é que se eu aquecer o super IO, aparece 19v no dreno do PQ222. Porém eu já troquei o super IO, troquei todos os resistores próximo dele e nada =/ Se eu fizer o jumper acontece o que mesmo?
  12. Eu vi men... só me bateu essa dúvida... então deveria ta 9v e não 19v correto?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...