Jump to content

R2-D2

Technical Cooperator
  • Content Count

    1,923
  • Avg. Content Per Day

    1.32
  • Joined

  • Last visited

  • Credit

    6126
  • Country

    Brazil

R2-D2 last won the day on February 12

R2-D2 had the most liked content!

Community Reputation

781 Medal 6

About R2-D2

  • Rank
    Gold Member
  • Birthday 06/24/1995

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Gramado / Rio Grande do Sul / Brasil
  • Personal text
    Ajudar, Aprender, Ensinar ✌️ 👊 👍

Recent Profile Visitors

1,939 profile views
  1. Isso pode ate ser algo relacionado com a gestao de energia, elas desligam apos um tempo inativa e pelo jeito nao esta retornando. Vc ja realizou um factory reset, para teste?
  2. @wmazoni apenas o 555 nessa placa ai? 555 se encontra facilmente, mas vc pode arranjar um circuitinho na protoboard para testar ele... Ja que LEDs estao ok e as soldas todas ok isso da uma verificada no pino 3 se nao existe curto
  3. Inicie revisando a fonte principal amigo... Ela nao esta aguentando o "tranco", quando exige corrente ela desarma pelo jeito, de quantos uF o capacitor que vc colocou? A fonte ja passou por reparos aparentes na fonte?@AlexandeDominio
  4. Tem algum microcontrolador nele? Verificou os leds amigo, nenhum esta aberto
  5. @Manoel74 isso ai tbm faço isso Da uma verificada onde esta parando a sequencia, esse SIO ai da bastante problema mesmo Eu sugiro retirar o cabo flat que liga a placa auxiliar, esse flat é somente da LAN se nao me engano, e costuma dar problema. Quanto ao Q14 está correto. A linha AUX_OFF# permanece nivel alto enquanto aparelho ligado, e ao desligar o aparelho essa linha vai a 0v por um instante, para desligar a placa. veja se chega ALL_SYS_POWRGD
  6. @Antonio vm processador esquenta amigo? Da uma olhada no U2, principalmente se tem VIN no pino 1, se tem tbm VCORE_ON..
  7. @guilherme Bucceni Alves Ola, tudo bem? Como os colegas ja disseram, zumbidos podem estar relacionados com capacitores secos. Dê uma atenção para o principal de entrada aquele maior. A fonte vai emitir o zumbido quando exigir uma carga, principalmente na saida de 24v. - Para a carga, vc pode estar usando lampadas pingo de carro. Eu tenho duas de 12v em série adaptadas no multimetro, somando os 24v. Podem ser ligadas na saida 24v da fonte. Nesse tópico aqui eu falo sobre essas lampadas, caso tenha interesse da adaptação.
  8. @sergio oliver Ola, tudo bem É importante dizer qual o mosfet em curto e qual bobina em curto OK. Por exemplo PQ52, PL6, etc. Senão fica difícil a análise. Todos pinos precisam estar soldados OK Nao achei esse componente no esquema, ta certo? seria o 8208? Essas placas do G42, se a BIOS nao estiver OK, o LED piloto do DC Jack nao vai acender!
  9. @fabiano.julio blz amigo td certo Esse aí é o RT8058GQW Deixo o datasheet que bate certo com a pinagem segundo a foto da sua placa, e o link do produto que acredito ser compativel. https://www.richtek.com/assets/product_file/RT8058/DS8058-05.pdf https://produto.mercadolivre.com.br/MLB-939034669-ci-rt8058gqw-rt8058-cbcc-bbbe-cbcb-cbag-cbde-_JM?quantity=1
  10. @K0rTy Ótima dica. Por coincidência peguei semana passada a Q5WVH LA-7912P REV 1.0 . O defeito era que algumas teclas nao estavam saindo mesmo com teclado novo; Para teste foi regravado o bios EC, os arquivos foram aqui do fórum. Nenhum dos arquivos deu video. O modelo do aparelho era E1-531. E no fórum nao tem nenhum arquivo específico dizendo EC bios para esse modelo, apenas para o E1-571. Voltei o arquivo de BKP do cliente que estava dando video, pois nem o arquivo da internet deu video. Esse é o problema, o pessoal nao informa qual arquivo está contido nos downloads, se é o EC e o principal ou somente um deles. Por fim usei todos limites de downloads baixando arquivos que nao me serviram, pois nao estão especificados revisão da placa, e informações complementares.
  11. @carloslicata Voce tem creditos suficiente para comprar o pacote download: Apos assinar vc tera direito a 1 download por dia, durante 7 dias.
  12. @carloslicata Amigo, observe os formatos UEFI e Legacy. Pelo jeito esse aparelho só da boot por UEFI. Portanto qualquer disco de boot precisa, necessariamente, estar no formato UEFI. Do contrario nao vai inicializar o boot mesmo. DLCBOOT nao inicializará se nao estiver em UEFI. Leia sobre o formato UEFI. Utilize o Rufus para criar pendrive bootavel padrao UEFI já com a ISO do windows que deseja instalar. Eu utilizo o Windows PE que roda em pendrive em formato UEFI, eu utilizei o Rufus para criar o boot inicializavel UEFI.
  13. Pode ser que seu modelo seja somente UEFI. E acredito que o sistema operacional do HD nao está nesse formato. Voce reinstalou o windows nesse HD? Quando o sistema operacional contido no HD está em UEFI, no Boot Menu deve aparecer escrito assim: SATA HDD:: Windows Boot Manager. Observe que na sua imagem aparece SATA HDD:: TOSHIBA xxxxx. Portanto minha opinião é que o windows instalado nesse HD dever estar em Legacy. Veja um exemplo de um notebook UEFI com sistema operacional em UEFI: - Se porventura esse notebook acima for instalado windows em modo Legacy nao vai dar boot de forma nenhuma. Igual no seu caso.
  14. @carloslicata ele nao dá boot nem por dvd ou pendrive também? Se ele da boot por outro dispositivo eu ainda acredito ser configuração do setup. De todas formas achei uma bios para o seu modelo aqui no fórum:
  15. Verificou se os sinais ACLIM, CHLIM, VADJ estão de acordo com o esquema? O carregador nesse caso precisa ser de 65W. Carregador de 19.5v padrao sony Defeito no resistor sensor PR184 pode ocasionar esse defeito, bem como alteração nos resistores PR186 e PR182. A bateria é original? 6 Celulas? ta ligando apenas em modo bateria amigo

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...