Jump to content

R2-D2

Technical Cooperator
  • Content Count

    2,139
  • Avg. Content Per Day

    1.2
  • Joined

  • Last visited

  • Credit

    6874
  • Country

    Brazil

R2-D2 last won the day on February 12 2020

R2-D2 had the most liked content!

Community Reputation

931 Medal 6

About R2-D2

  • Rank
    Diamond Member
  • Birthday 06/24/1995

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Gramado / Rio Grande do Sul / Brasil
  • Personal text
    Ajudar, Aprender, Ensinar ✌️ 👊 👍

Recent Profile Visitors

2,748 profile views
  1. Exato.. Experimenta retirar pq24 e pq25 e veja se o curto permanece no pad 2 da pl8
  2. Saudações nobres. Só haverá tensao no source do PQ9 se também houver 24v no gate, senão a corrente não passa. Para que vc possa compreender melhor: Existe um curto na linha de B+. Eu recomendo injetar uns 5V e começar com 1A. Procure com o dedo qual componenente que está aquecendo, deve ser um capacitor pois é muito comum esse defeito nessa placa. Se com 1A vc não encontrar então suba para 2A que logo vais achar a área que tem mais calor na placa e também o componente aquecendo. Boa sorte ai
  3. Ola amigo, tudo bem? Nesses modelos de caixa portátil é utilizado somente o primeiro e a ultima ilha (um é o positivo e o outro o negativo). As trilhas centrais do conector USB não se utiliza, não estão ligadas em nada.
  4. Ola. É inevitável que o capacitor eletrolítico vai perdendo a capacitância no decorrer dos anos. acredito que pode pode ser 1x a cada 3 meses. O problema é que sem usá-los, eles vão embora muito mais rápido. Sem usar ocorre a formação de cristais e outras coisas indesejáveis dentro do eletrolítico. É claro que a marca do capacitor influencia muito. Existem alguns modelos que são de baixíssima qualidade, e qualquer variação de tensão ja ficam inchados.Em media uns 30 anos é a vida útil.
  5. Ola amigo. 4 beeps é sintoma de memoria. Verifique ela. Lembrando que utiliza a memoria PC3L 1,35v Peguei semana passada um igual com o mesmo sintoma. Ao trocar a memoria funcionou normalmente. Esse notebook tem umas chapinhas metalicas que costumam soltar da carcaça, cuidado com elas. Eu sempre retiro para evitar curto na placa. Boa sorte
  6. Verifique todos os LEDs dessas faixas que nao acendem! É muito provável que tenha algum aberto.
  7. @pcw opa tudo certo? Mas melhorou bastante, agora o toner está fixando na folha, antes não. Nessa ultima foto, a folha está toda manchada de preto, isso tem relação com aterramento. Ou a fonte de alta com defeito. Veja se todos os parafusos estão certinho, na placa principal, pois os parafusos são importantes para o aterramento. Veja se nao há graxa nas partes metalicas da fusora impedindo o correto aterramento. Veja tambem o aterramento do toner se está tudo certo Verifique se está bem estabilizada a tensao de 110v. Experimente outro transformador.
  8. Fala Gustavo, tudo certo? Se tem 28v no gate e 19v no dreno e 19v source está corretíssimo. PQ3 é um mosfet canal N, no gate é necessario essa tensao mais alta para saturar, portanto essa parte está OK. Vou deixar aqui a dica do colega Vado que fez uma analise dessa placa, veja se auxilia vc:
  9. @Lucão Camargo Opa tudo certo? Se vc resetou o seu ADSL é necessario reconfigura-lo com o seu usuario e senha do provedor. Além disso verifica se está correto o VPI e VCI nas configurações do modem. Eu configurava muito da operadora OI velox. O VPI e VCI aqui para minha região era 1 e 32. Verifique seu modem.
  10. Experimente outra tela, O cabo flat pode estar mal encaixado no conector da tela.@CSsystem
  11. @milisiemens nao entendi mt bem... mas vou deixar aqui embaixo como faz o selo, eu mudei a posição do botao S1, essa é a forma correta de fazer o selo em uma contatora, veja: Ao pressionar S1, a bobina K1 fica ligada (esse é o selo); (apenas com um toque). Ja se fechar o botao K2, a bobina K3 vai ligar... (fixo) Seria isso amigo? eu nao entendi sua proposta, ficou confuso, mas enfim é dessa forma que faz o selo...
  12. Qual o objetivo do comando? @milisiemens As chaves K2 estão interligadas amigo... Se pressionar as chaves K1 OU K2, tanto o relé K1 quanto K3 sempre será acionado mesmo: Agora se vc quer acionar o K3 individualmente, então adicione mais um botao (k3). A referencia para reles é "RL1, RL2".
  13. Exato!! Mas Ali na sua foto ainda esta com o fio marrom, tire ele fora!! Quantos amperes é esse fusível que colocou?
  14. Está quase certo da forma que fez, mas vc precisa retirar o fio marrom. Alem disso, precisa mudar a posição que soldou o varistor. Vou deixar uma imagem, veja se entende.
  15. @Lucão Camargo vc precisa fazer como o colega @pcp04 colocou na imagem. - Retire o fio marrom que está em paralelo com o fusivel, deixe somente o fusivel. - Solde a ponta do varistor no outro lado do fusivel.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...