Jump to content

Rate this topic

Recommended Posts

Bom dia,

Esta fonte chegou aqui na oficina com o defeito de "não liga",

Conferi a entrada e tem 345vdc nos eletroliticos de entrada, medi o mosfet, os diodos os 3 fotoacopladores, tudo correto,

sómente os eletroliticos de 1500uf que estão mais de 10% abaixo(são 7 peças), substitui e não funcionou, não tem curto em lugar nenhum aparente,

a placa esta sem manchas de aquecimento ou vazamento, bonita novinha.

Preciso do esquema elétrico desta fonte, alguem tem ou sabe onde posso baixar, ou alguma dica de quem ja sofreu com este problema?...

aguardo retorno senhores, muito obrigado e excelente semana a todos!...

Share this post


Link to post
Share on other sites

Buenas,

 

comece pela fonte stand-by. Tem os 5 volts no fio roxo? Se não tiver, a fonte principal também não vai funcionar.

Não lembro qual integrado é usado na fonte stand by dessa daí, mas provavelmente é um da familia TOP/TNY.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...