Jump to content

dúvida cce x30s / placa mae a14ctox / travado no logo

Rate this topic


misonjackson jp
 Share

Recommended Posts

reset da bios, desmontando o mesmo e removendo a pilha cmos por alguns minutos, caso não resolva, teria q descobrir a tecla de atalho para alterar o boot, acredito ser a tecla ( f10 ), entrando no sistema atualizar a bios no site do fabricante, se esse procedimento não resolver, indicara uma regravação da Bios por um gravador de eprom

Link to comment
Share on other sites

2 horas atrás, renandopv disse:

reset da bios, desmontando o mesmo e removendo a pilha cmos por alguns minutos, caso não resolva, teria q descobrir a tecla de atalho para alterar o boot, acredito ser a tecla ( f10 ), entrando no sistema atualizar a bios no site do fabricante, se esse procedimento não resolver, indicara uma regravação da Bios por um gravador de epro

Ja tinha feito o reset e também tentei entrar setup mais não entra vou tentar regravar , so me falta o arquivo da bios.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...