Jump to content
Cesar Jose

resolvido NHS - Compact Plus II - não carrega

Rate this topic

Recommended Posts

Bom dia, estou com esse nobreak que não esta carregando as baterias, 2 seladas em série, medindo os conectores com ele somente na tomada sem ligar a tensão fica em 24,8 volts, quando ligo ele a tensão cai para 21,5 volts oscilando um pouco, já medi os resistores e diodos, troquei o TIP127 e o ULN2003 a placa é a minimot (2R2) 461181, se alguém tiver alguma dica desde já agradeço.

Edited by Cesar Jose
  • Like 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By infocel technology
      ola amigos estou com essa placa na bancada a mesma acendia o led ficava com um consumo 0,130a e aquecia  o pwm 1225b fiz a verificaçao e vi q o problema estava nele, fiz a troca o note liga e agora tenho as tensoes 5v, 3v tenho tensao de vcore, tensao da pch, tensao da placa de video dedicada a unica tensao q esta errada e da memoria q esta com 0,65v como ela usa memoria ddr3l teria q ter 1.35v pela trilha q segui cheguei a um ci com nomenclatura de ef 4a p2s mais nen  esse ci achei o datasheet.
      agradeço a ajuda desde ja
    • By TI_eua
      Olá, sou novo aqui!
       
      SAMSUNG NP270242 / MB BA41-02206A / 1225B esquentando, sem video
       
      Defeito:
      O CI 1225B é o primário da placa (3/5v), ele gera as tensões, liga a placa sem sinal de video e depois de alguns segundos ele esquenta muito.
      Já foi substituído e ocorre o mesmo defeito.
      Não tem curto nas bobinas de 3 e 5v.
       
      - sem esquema
       
      Alguém poderia dar uma ajuda na minha analise, é a terceira placa que pego com este mesmo defeito.
       
      Obrigado,
       
    • By Jeankellen
      Com a ajuda da colega do forum Priscila Cristiane, que identificou o transistor Q19 como BC807, cheguei ao componente causador da inoperância do aparelho  e provavel queima deste transistor. Após a troca do BC807, o Nobreak voltou a ligar no modo rede, mais infelizmente um dos drives, o circuito integrado  IC6, estava em curto  bloqueando os pulsos para os Mosfet's da saída de potência e impedindo que o aparelho funcionasse no modo de bateria. Após a troca do IC6, L6387ED, o problema foi resolvido. Meus agradecimentos a colega Priscila, espero poder ajudar outros colegas com estas dicas.


    • By fredson bass
      ola amigos  ,ja fiz gravaçao de bios  mais quando fui verica esta sem tençao  no pino 1 da bios u927   nao tenho esquema dessa placa

    • By Emanoel_2.0
      Esquema MSI H110M-PRO-VH PLUS (ms-7a15) R1.0
      Se ajudou, não esqueça do joinha! 
      Uploader Enviado 02-03-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...