Jump to content
Eng Fabrício Camargo

dúvida Lexmark MS811dn

Rate this topic

Recommended Posts

Posted (edited)

Olá pessoal,

tudo bem com vocês?

 

No escritório que trabalho temos 6 computadores utilizamos uma impressora Lexmark MS811dn. 

 

Toda vez que tentamos imprimir um arquivo aparece esta mensagem na tela e não imprimi. Temos que ir até a impressora e apertar manualmente para poder imprimir o arquivo.

Já utilizamos todas as opções possíveis, configurações dentro da impressora e nada funcionou...

 

Gostaria de saber se alguém poderia me ajudar por favor. Não aguentamos mais este problema.

 

Se caso vocês quiserem mais informações sobre o problema me avise.

 

Obrigado

Fabrício

Lexmark alert.JPG

Edited by Eng Fabrício Camargo

Share this post


Link to post
Share on other sites

@Eng Fabrício Camargo Boa tarde, primeiro altera o título do teu tópico para o seguinte padrão:

 

Marca Modelo / Defeito Apresentado

 

Após isso, você deve verificar nas configurações qual o tamanho do papel que está configurado na impressora. Pela imagem constata-se que a impressora não está com o tamanho do papel A4 (informação que vem do computador). Por esse motivo ela pede para colocar o papel A4.

Os tamanhos do papel e tipo de papel devem ser iguais na impressora e no PC. Altera na impressora para papel comum e tamanho A4, salva e testa de novo. Deve funcionar.

 

Confere no computador, nas propriedades da impressora que tipo e tamanho estão configurados.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

@elias.girardi 

Tudo bem?
Obrigado pela resposta.

 

A impressora é uma Lexmark MS810. Ela fica "apitando direto" e aparecendo esta mensagem do #1 post toda vez que alguém manda arquivo para imprimir.

 

Segue abaixo as configurações que está no meu PC .

 

 

 

Lexmark-1.JPG

 

Lexmark-2.JPG

Lexmark-4.JPG

Edited by Eng Fabrício Camargo

Share this post


Link to post
Share on other sites
Em 09/03/2021 às 17:48, elias.girardi disse:

Agora com estas informações vai na impressora e configura igual...

 @elias.girardi  Desculpa a demora em responder... é que estamos fazendo testes com as configurações.

Estamos deixando todos os computadores igual a configuração da impressora.

 

Mas tem um certo arquivo que é impresso em um programa fiscal chamado Sage, quando imprimi a ordem de pagamento dentro dele a impressora emite o alerta para "trocar de papel".

Está tudo muito estranho ainda.

 

O problema ainda não foi resolvido. Infelizmente! 😌

 

Obrigado

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Roberto Vagner
      Necessito reparo nas PLACAS modelos Z97 GAMING E P6T DELUXE v2. De preferencia na região do estado de São Paulo. Primeira placa liga da imagem e se desliga, vai fazendo até não dar mais imagem. Ai depois de um tempo volta a fazer o mesma seguencia. E a segunda placa sem sinal algum
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By danielhld
      Olá pessoal, tudo bem?  Eu tenho um 360 que passou a apresentar luz vermelha e com o erro 0010, o cooler nem se mexe e as vezes bipava mas não acendia nenhuma luz e estou na missão de tentar um reparo, como não tenho conhecimento estou sempre procurando informações, vou tentar resumir as minhas suspeitas e o que fiz ao longo das últimas semanas.
      - Primeiramente fiz os testes de standby, as 3 bobinas estão com os valores normais.
      - Já pesquisando pelo erro vi muita gente sugerindo a troca da KSB, se não me engano o ponto U1B1 estava mostrando valores incorretos, comprei uma KSB e caseiramente com uma churrasqueira elétrica e um soprador térmico fiz a troca, o problema persistiu, porém os valores do U1B1 estão normais.
      - Com mais pesquisa vi que poderia ser a nand, fiz um leitor caseiro com leitor de SD e o autogg consegue ler a nand e fazer backup, tentei usar também um backup antigo de quando ele funcionava para ver se resolvia e nada feito, agora estou meio sem rumo kkk agradeço quem puder dar uma luz.
      - O console tem um 360run amarelo, logo quando deu defeito e abri, acabei soltando alguns fios, mas atualmente o ponto C tá em um postfix, o D tá no C4C3, o F no R2C6 e E no R2C7, coloquei dessa forma, pois acabei queimando um pouco os pads e aí jumpear para usar os pontos em cima dá trabalho, no R2C10 em algum momento acabei soltando o resistor que tinha e coloquei outro de 0hms.
       
      Esquema do leitor que estou usando (o verde e vermelho ficaram fora do padrão porque acabei soldando um resistor de 60ohms no fio verde e desfazer seria muito trabalho) o cristal também está aterrado:

      E aqui como fica a tela do autogg após clicar para ler a nand do console:

       
    • By rema.rsd
      Boa tarde amigos. 
      Gostaria de configurar uma rede hotspot com a Rb750 e alguns roteadores. Assisti alguns videos a respeito da configuração, porem restaram algumas duvidas, que vim solicitar a ajuda de vocês.

      Na parte física da rede, está a duvida entre ligar todos os roteadores a um hub e ester hub ao hotspot, o que me demandaria metragem maior de cabo ( e aqui o orçamento tá apertado para isso), ou se posso ligar um roteador ao mikrotik e os demais em série (Conforme desenho abaixo).

      E na parte de software, seria possível uma configuração que o usuário tenha uma senha inicial e após o primeiro login ele fosse redirecionado para trocar a senha?
       
      Desde já agradeço a ajuda de todos!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...