Ir para conteúdo
  • Cadastre-se
rivaldo martins

notebook philco 14l placa mae 71R-E14RV6-T830 sem video

Avalie este tópico:

Posts em destaque

ola amigo recomendo vc testar outra tela nele

pois a dele pode estar queimada si vc tiver outra tela ai trincada que seja compaviveu com o modelo dele pode usar

si ela acender os ledes normais dependendo dos trincados pode ate mostrar um pedaso da imagem

e sinal que o problema ta na tela

agora mesmo com outra tela ela não acender recomendo testar o cabo flet

Tenho guase serteza que vai ser a tela

testa outra e posta  resultado

normalmente eu uso telas que tem o mesmo tipo de conequitor para testar

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

O colega junior4001, esta correto na troca de tela porem o defeito pode estar no cabo conector da tela ou no inverter, se a tela não acende , e funciona monitor externo 80% que seja o inverter.

 

1º passo – Desmonte a tela

 

2º passo – Verificar se o LCD INVERTER está sendo alimentado, para isso será necessário medir diretamente o fusível F1. A tensão de alimentação poderá ser +5VDC ou +19VDC

 

3º passo – Medir a continuidade do fusível F1, verifique se ele está aberto

 

4º passo – Medir se há +5VDC do brilho, atensão varia de 0 a +5VDC – BRILHO MÁXIMO, que é controlado no teclado.

 

5º passo – Medir se há +5VDC do circuito de apagamento, ele é acionado pelo switch de apagamento da tela.

 

O LCD INVERTER só acende a lâmpada se a alimetnação estiver presente, o pino do brilho tiver uma tensão + ou – de +3,2 VDC e o pino do apagamento com + ou – +5VDC, fora isto, ele não acenderá a lâmpada.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá amigo, teste a tela, e como disse nosso colega, o problema pode estar na solda do chip gráfico, já peguei alguns notes que após fazer um ME subia vídeo somente via VGA, e nada via tela do note. Quando é assim é só fazer o reballing e receber do cliente. Caso não tenha resultados testando a tela, faz o ME no chip gráfico, ou PN... (desculpa não olhei o esquema da sua placa). Abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo essa pinagem serve para maioria das telas led 14 voce esta de frente para o defeito e nao esta vendo, pinos 2 e 3 tem q ter 3v,

 

Faça o seguinte mede todos os pinos da tela e coloca o q achou em cada um que ja vamos resolver isso ai, posta o part number da tela tbm se possivel.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×