Jump to content
Sign in to follow this  
Daniel_Kingtech

resolvido LG Flatron W1943C led aceso direto (Resolvido)

Rate this topic

Recommended Posts

Este monitor chegou em nosso laboratório só com o led do power aceso. Primeira coisa foi testar com lâmpadas sabidamente boas, não adiantou. Ressoldamos alguns componentes na placa fonte que estavam com a solda suspeita, não adiantou. Como temos um monitor igual na assistência, retiramos a placa  fonte e deu certo, então fizemos mais uma ressolda geral na placa, sem sucesso, o led permanecia aceso logo quando se conectava a fonte externa 12v, e não ligava o monitor, então resolvemos substituir a Eeprom, adquirimos uma já gravada, e ao conectar a fonte novamente, o monitor voltou a funcionar perfeitamente.

 

A Eeprom adquirimos na federal componentes - SP -

You are not allowed to view links. Sign in or sign up.

 

 

Edited by William_R
Adição de prefixo

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Similar Content

    • By marciopb
      Boa tarde, estou com um LX-300 que não liga, alguém teria o valor de saídas dos pinos que vão para placa lógica, para eu iniciar alguns testes? Obrigado.
    • By everaldo designer
      Amigos esse parececia ser simples, tela branca, normalmente é falta de lcdvdd,ai pode ser cabo, tela, ou nessa maquina normalmente o q28.
       
      porem nesse caso era o u21, mosfet de transferência dando loucura. ele é responsavel em tranferir os 3valw para 3vs. estava oscilando. troquei e resolveu mediante analise.

    • By gilvan666
      Boa tarde pessoal, estou com um xbox 360 placa winchester nand de 16MB que não liga. Pensei que era a nand queimada, pois no pino 2 de onde fazemos a leitura da nand esta dando 3,3v. Removi a nand continua os 3,3v no pino 2. removi o KSB ai normalizou a voltagem nesse pino 2 ficou zerado. Mas ainda tem outro problema o CI U1B1 esta com 5v nos pinos 3 e 4. Deveria ter 5v apenas no pino 3 em standby e 5v no pino 4 com o xbox em power on. Minha duvida é de onde vem esse 5V para o pino 4 do CI U1B1 ? pensei que era do KSB mas removi o KSB.
    • By Niemeyerd
      Tv carrega capacitor dobrador, nada em curto na fonte, aparentemente muito bem conservada mas não acende nem led stby.
      Vcc no ci oscilador da fonte 5v estável em 14v. Mas não estabiliza 5volts stby
      Causa é capacitor 330/16v metálico incapacitado.
      Feito a troca problema resolvido.
    • By XkawagataX
      Boa Tarde! Estou com esse notebook na bancada que liga e inicia normalmente mas a tela não liga a luz de fundo, aparece apenas a imagem escura. Analisando o esquema verifiquei que o Q32 não está chaveando e alimentando a bobina L15 (ao menos na minha interpretação). Como não tem tensão nessa linha a placa não alimenta as luzes de fundo da tela. Já fiz um teste jumpeando os pinos 2 e 3 do Q32 e a tela ligou normal. Já substitui o mosfete q32 2 vezes mais ele não faz esse chaveamento sozinho. Alguém poderia me dar uma ajuda? 
       
      Segue esquema:
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...