Jump to content

Humberto Pinheiro

Members
  • Content Count

    24
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

0 Neutral

About Humberto Pinheiro

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    BELÉM-PARÁ´BRASIL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vou fazer. Pois é, procurei muito o arquivo de bios, mas o que se encontra dessa placa na net é muito limitado
  2. Estou com uma placa MSI z97-g45 gaming na bancada que liga e desliga quase no mesmo instante. Já fiz os seguintes procedimentos; - troca da fonte real - reflow no pch - não consegui encontrar o arquivo de bios, então fiz somente a troca do chip utilizando o arquivo do chip anterior - refiz a solda do super i/o não possuo nem o esquema da placa. agradeço a quem puder ajudar.
  3. Quem tiver o esquema da placa ecs nm70-i v1.0, solicito a gentileza de me informar que tipo de componente o mn13 é (se é diodo ou transistor) e sua referência para que eu possa realizar a leitura correta do referente. Segue foto para facilitação.
  4. Quem tiver o esquema da placa ecs nm70-i v1.0, solicito a gentileza de me informar que tipo de componente o mn13 é (se é diodo ou transistor) e sua referência para que eu possa realizar a leitura correta do referente. Segue foto para facilitação.
  5. Não estou conseguindo encontrar o esquema do notebook supracitado e estou precisando saber a referencia do PWM das fontes primárias (3.3v e 5v) pois no chip esta descrito somente eq=dl. Agradeço a quem puder me ajudar.
  6. Fiz o teste da bateria mas o problema persiste. Imagino que teria sucesso diante desse problema, somente com osciloscopio.
  7. regisfatef, já fiz a limpeza e já testei a maquina sem a bateria de 3 V e o problema persiste. Obrigado pela dica.
  8. Este notebook Dell passou muito tempo sem uso. Agora que voltou a ser utilizado ele não está operando na sua normalidade, sendo: # Por vezes liga e opera normalmente, mas se desligo e vou tentar ligar novamente, já não dá sinal nenhum; # Por vezes, com a bateria conectada ele acende o led sinalizando e em outros momentos não. # Tento desligá-lo e não consigo. Quando pressiono o botão de power ele só pisca o led de power e continua ligado. # Ligo na tomada e ele já dá a partida sem que se pressione o botão de power Já troquei e regravei o chip da bios, resoldei as pernas do SIO, medi todas as tensões e tudo ok. Alguém já esteve diante deste problema? Começo a imaginar que a origem esteja no SIO.
  9. Ao desligar a fonte deste notebook ele me dá a mensagem de erro de hora e data. Entro no setup reconfiguro e volta a sua normalidade. Mas é só desligá-lo da tomada que o problema volta. Já fiz os seguintes procedimentos: - troquei a bateria - regravei a bios - testei todos os componentes do circuito em anexo. Quando coloco a bateria no conector e meço a tensão, obtenho somente 0.52 V. Alguém pode me dar uma dica de outro circuito para analisar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...