Jump to content

soldier190

Members
  • Content Count

    184
  • Avg. Content Per Day

    0.16
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

13 Level 2

About soldier190

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Estou com esse monitor na bancada que o cliente informou que tinha hora que ligava e tinha hora que não, como ele estava com mta pressa encomendei placa logica e placa fonte para troca.. porem não funcionou estou achando que o defeito esta na placa logica.. segue os testes feito nas placas do cliente capacitores tudo em ordem e trocado para tirar a duvida, tenho as seguintes voltagem nos pinos 22v = 26.2 5v = 5v olp = 0.80 en = 0.03 bdim = 0 adim = 1.58 Ja fiz a gravação da bios com um arquivo... e tbm regravei a bios placa logica nova com a bios original.. Fiz a troca do photoacoplador placa logica tenho tenção 3.3 na bios ic704 com voltagem 3.3, 5v, 1.8v lampadas testadas com testador. Agradeço desde já.. Obrigado
  2. Essa placa não tem o componente u3801 e injetando tensão no r3801 esta em curto mas nada esquenta a não ser a PCH
  3. Sim.. Tbm suspeito dele.. Porem como esta assim só o rebbaling nao ira adiantar.. Irei ter q trocar o pch e o valor no mercado esta mto alto.. Nao compensando a troca..
  4. Boa tarde, estou com esse notebook na bancada que não esta ligando e nem acendendo os leds verificando as tensões vi que esta com curto na linha 3v esquentando o pu4503 ja efetuei a troca e continuou na mesma injetando tensão na bobina pl4503 com 2v esta com corrente de 1.20 e o processador esta esquentando muito.. ja fiz testes no mosfet da linha de 3v e esta td certo.. Alguém teria alguma ideia do que pode ser ou sera que o processador entrou em curto mesmo. Obrigado
  5. Vc tem placa de video offboard ou é onboard? Ja verificou se tem aquecimento? Hd esta ok?
  6. @R2-D2 Sim.. infelizmente.. vou passar orçamento de uma nova placa para o cliente.. Mto Obrigado a todos que colaborou.. Boa noite.
  7. @R2-D2 Acabei de fazer os testes neles.. porem td em ordem.. removi 1 por 1 também e continuou do mesmo jeito @e1D Boa dica.. porem eu testei com a assimétrica direto no conector positivo q esta em ordem e o negativo usei da placa mãe.. tbm estou achando que é problema no processador+pch
  8. Achei uma placa idêntica aq e acabei de trocar a bios tbm.. e nada feito.. tbm percebi que a placa q esta boa mesmo sem a bios a voltagem passa normal
  9. @rampa Obrigado pela dica.. é que estou sem no momento.. vou deixar para ser a ultima esperança hehe @R2-D2 não teve consumo nenhum ficou em 0, sim simulando com a fonte mesma coisa..., essa placa não tem o q48
  10. Boa noite, estou com essa placa na bancada que não esta segurando informações da bios, analisei o esquema elétrico mas não consegui exito. segue os passos que testei. medindo a voltagem no diodo d9 chega em torno de 0.50v sendo que a bateria esta com 3v, fiz testes e trocas dos seguintes componentes r429 d8 d9 r407 r406 c440 c463 c456 Regravei a Bios. Removendo o diodo D9 chega a energia da bateria normal no anodo do D9, percebi tbm que quando ligo o fio do carregador a energia da bateria chega normalmente no D9 e quando desconecto o cabo do carregador a energia da bateria passa normalmente durante no máximo 1 minuto depois cai de novo em torno de 0.5v e se deixar vai indo até zerar.. Injetei tensão de 3v no pino 1 do JP9 com a assimétrica e não esta parecendo curto e nada esquenta. Tentei também fazer um Jumper direto da bateria ao catodo do D9 porem sem sucesso tbm. Alguém tem alguma ideia do que possa ser? Obrigado desde já.
  11. Bom esta certo sim.. esta chegando energia no 74.. tanto tempo tentando resolver acho que estou pirando.. ehhe vou embora descansar.. se poder passar o próximo passo verifico depois Obrigado
  12. Boa noite.. fui revendo td e fazendo testes.. estava medindo o pino errado do sio o pino 74 não esta chegando tensão.. acho q não era necessário a troca do sio.., desculpa o erro... sabe por onde posso começar agora? Obrigado pela ajuda
  13. Acabei de efetuar a troca do sio e continua do mesmo jeito alguma outra ideia?
  14. Ok tenho ele aqui, vou fazer a troca e aviso depois.. espero que seja isso.. esse note já esta dando muita dor de cabeça haahhahaha

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...