Jump to content
  • Content Count

    21
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About Wallace10sq

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    Brasília

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Não é a placa mãe, porque estou usando outra fonte e não ocorreu nenhum problema na outra fonte
  2. Aparentemente estão ok, mas na dúvida vou trocar o capacitor do primário 400v por 180uf Os do secundário não vou trocar acredito que não são eles por as tensão variam tanto no 12v, no 5 v e no 3.3 um detalhe que eu não tinha dito antes, a fonte quando eu peguei estava com cheiro de nova e ninguém tenha mechido antes, por isso acho difícil que seja todos os capacitores do secundário pelo fato da fonte ser nova
  3. Olá pessoal, tudo bem? Estou com um fonte da Corsair, modelo cx430 ela está com o seguinte problema; -A fonte liga normalmente, porém as tensões oscilam bastante a fonte fornece 12.30 mas ficando para 11.08, 11.60. - Quando coloco no computador as tensões diminuem bastante. - Coloquei uma foto da fonte no tópico. Retirei o dissipador do meio e os mosfets estavam apresentando valores diferentes, esse fonte dois K13a50d, troquei os dois pelo K3797, e a fontes continuou com o mesmo problema. Não encontrei problemas nos retificadores do secundário. - Substituí os foto acopladores por outros igual mas também não deu resultado. Alguém já pegou essa fonte com esse problema? Ou tem o esquema já busquei o esquema não encontrei.
  4. Desculpe pela demora, mas não achei nenhum em curto
  5. Vou fazer o jumper. Mas na ausência do meter tem algum outro teste que posso fazer usando o multímetro ?
  6. Desculpe pela demora. Chequei o pino 3 do U2 está chegando 18v. Preciso trocar o F201, mesmo tendo tensão em ambos o terminais? Não tenho como verificar os pulsos, não tenho osciloscópio. Alguém tem alguma sugestão? Vou efetuar a troca dos capacitores e retorno.
  7. Olá boa noite, estou com uma fonte da marca Thermaltake modelo; TR2 600w ATX 12v 2.3, ela apresenta os seguinte defeito. Quando dou start nela pelo fio pson (fio verde) e preto, ela arma e em seguida desarma, o cooler gira e em seguida para. * O 12v (fio amarelo) Não apresenta curto. ** Ela apresenta curto no 3.3v (fio laranja) e no 5v (fio vermelho). *** Antes de efetuar qualquer alteração, notei que ela já havia sido mechida por outra pessoa. Efetuei os seguintes testes: Verifiquei que há o 5v nos fio roxo(standby) Também chequei os mosfets ( retirei-os da placa e testei com o multímetro, e estão ok. Os transistores chaveadores estão ok também retirei-os da placa para testar. Ponte retificadora Ok, Fúsivel Ok. Retirei os capacitores do secundário e o curto persistiu. *Upei algumas fotos da fonte. Desde já muito obrigado pela atenção, e um ótimo dia a todos.
  8. Olá bom dia. gostaria da ajuda de vocês, e desde já muito obrigado. Estou com um monitor Positivo fabricado pela samsung (tem a marca da positivo mas tem uma etiqueta da samsung atrás - ele é igual ao Samsung 933sn - Anexei uma imagem da placa ). Após uma descarga elétrica, ele fica com uma imagem bem escura a ponto de não ver, mas se colocar uma lanterna perto da tela dá para ver a área de trabalho do windows. Já fiz os seguintes testes; - Testei o LCD, as duas lampadas acenderam normalmente. - A parte primaria; Fusível, varistor, capacitores cerâmicos, indutor, ponte retificadora estão Oks - No capacitor C101, 450v por 68 uF tem por volta de 300v quando a placa está conectada a rede. - Na saída do Trafo T1 (O próximo aos conectores das lampadas) tem a resistência de 1.59K ohms , No primário tem a resistência entre 0.9 e 1 ohms. - Os diodos; D101, D102, D201, D203 estão bons. - No F201 tem uma tensão de 15v - No pino 3 do U2 tem 3v. - E por fim não tem tensão nos conectores das lampadas.
  9. Medir as tensões no Ci? mas a fonte está desarmando.
  10. Não encontrei nenhum lm341, os que eu encontrei foi o C945
  11. Testei esses capacitores que você falou, estão OK, vou testar o lm341.
  12. Olá boa noite, o ci é um | SD 6109 | datasheet: http://pdf1.alldatasheet.com/datasheet-pdf/view/301487/SILAN/SD6109.html

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...