Jump to content

Manoel74

Super VIP
  • Content Count

    201
  • Avg. Content Per Day

    0.27
  • Joined

  • Last visited

  • Credit

    184
  • Country

    Brazil

Community Reputation

20 Level 4

About Manoel74

  • Rank
    Membro Pleno
  • Birthday 04/13/1990

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Belo Jardim/PE/Brasil

Recent Profile Visitors

258 profile views
  1. Sim, formatei com o Win10 Pro e quando o note reinicia para finalizar a instalação o mesmo não inicia o sistema, pois não aparece o boot manager, só aparece o "Pendrive" e o "UEFI: Built-in EFI shell". O cliente levou, não quis esperar mais um pouco.
  2. Segui sua sugestão mas não deu certo, tenho que ativar a opção boot manager, mas não sei como, rsrsrs.
  3. Não, mas formatei normalmente, o problema é que ao reiniciar para completar a instalação o HD não é encontrado, iniciando a outra opção "UEFI: Built-in EFI shell"
  4. Olá pessoal, acho que mexi em alguma configuração que desabilitou o Boot Manager, formatei o notebook, mas não finaliza a instalação, pois não encontra o HD. Alguém pode mim ajudar?
  5. Olá pessoal, como citado no título, estou com essa placa onde a mesma não têm tensão do Vcore, não chega a tensão "VTT_OUTR" que habilita o PWM, ao injetar 1V com a fonte assimétrica, a tensão nos fet's de baixa aparece. Alguém pode mim ajudar a descobrir quem gera essa tensão?Desde já agradeço a ajuda de todos. Segue esquema:
  6. OK, porém irei deixar como estar mesmo. Olhando o BoardView vi que são muitos os pontos do "V_FSB_VTT" e três deles é no "SB1".
  7. Pessoal, soldei um fio no coletor do Q12 para o coletor do Q2, a placa deu vídeo, porém não sei se isso irá danificar algum componente, alguém têm alguma sugestão para resolver esse problema corretamente?
  8. Ao ligar a placa e injetar 1v com fonte assimétrica no coletor do Q2 o PWM foi habilitado, gerando 1.20v, mas como resolver isso?
  9. Vi em outro tópico aqui no eletrônicaBR, que o Q2 teria que ter ás seguintes tensões da imagem abaixo.
  10. Pessoal estou com essa placa na bancada, como citado acima não tem a tensão do Vcore, quem poder mim ajudar desde já agradeço. O PWM não está recebendo a tensão de habilitação, oque faço? Segue esquema:
  11. Cliente não quis esperar mais um pouco e resolveu pegar a placa, obrigado a todos que colaboraram.
  12. Obrigado a todos que participaram, não tive êxito na reparação dessa placa, devolvi ao cliente.
  13. Liga com o cooler rápido, vou regravar com o arquivo que o amigo Francisco Castro upou.
  14. Pessoal, uma coisa que não falei, ao trocar o SIO, a trilha do pino 112 foi para o espaço, então soldei um fio como veem a baixo. Também não ligava pelo botão power, então soldei um fio que vem do pino 125 do SIO para o pino 4 do HEADER2.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...