Jump to content

scr92

Super VIP
  • Content Count

    11
  • Avg. Content Per Day

    0.03
  • Joined

  • Last visited

  • Credit

    53
  • Country

    Brazil

Community Reputation

6 Level 1

About scr92

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Blumenau/SC/Brasil

Recent Profile Visitors

75 profile views
  1. Troquei as lâmpadas e adivinhem? Resolveu ... Agradeço a todos pelas dicas ...
  2. Olá. Compartilhando um microondas Fischer que ligava imediatamente ao colocar na tomada e só desligada abrindo a porta. Apesar de comumente ser algum switch de porta ou relê, nesse caso específico era o cap. eletrolitico pposição C8, de 470uF/25V que estava com a capacitância bem baixa. Sendo assim, ao alimentar a placa, o display ligava e armava o relê do ventilador.
  3. Boa noite. Estou com esta TV que entrou na oficina com a fonte inoperante. A mesma estava com problemas no PFC, com o CI FAN queimado e com vários problemas no secundário, que inviabilizaram o conserto. Optei por trocar a placa e está tudo OK, ligou na hora. Porém um inverter está emitindo um zumbido chato nos 2 trafos. Testei lampadas, contatos, interliguei a alimentação do inverter com o chassi via capacitor, nada surtiu efeito. Trata-se de problema crônico neste modelo ? UPDATE: Depois de vários testes vi que o problema ocorre quando a TV está em qualquer modo que não seja o modo "Dinâmico". Nesse o zumbido some. UPDATE 2: No dinâmico o zumbido some porque esse modo seta o backlight em 100%. Qualquer valor abaixo de 100% faz o zumbido aparecer. Talvez sejam mesmo lampadas cansadas, embora nos testes pareçam OK.
  4. Boa noite aos colegas. Alguém teria o esquema da Mainboard (ou manual de serviço completo) da Samsung UN32J4300? Este "belo" projeto da Samsung ... (só que não) ...
  5. Boa noite a todos. Tive que substituir a TCON. Nao consegui evoluir para descobrir "no detalhe". Agradeço a todos os colegas que ajudaram. Sr. Moderador, peço que encerre esse tópico.
  6. Leal, faz sentido. Já desconfiei desse CI, porém, não encontro documentação com os samples de frequencia em cada pino para comparar com osciloscópio. Vou fazer uma ressolda e ver no que dá. Muito obrigado amigo! PS. Vou postar a solução conforme for evoluindo.
  7. Leal, muito obrigado pelo retorno. Acabei esquecendo de mencionar no post original: Eu já havia aberto o painel e testei as lampadas. Todas funcionando muito bem, sem flutuação nas cores, mau contato o qualquer outra coisa preocupante nesse sentido. Quanto as tensões, o que vem da fonte em 100%, nada de ripple, vem lisinho, tanto da fonte para a principal com da fonte para as lâmpadas. Ontem ainda, percebi algo interessante: O resistor de 750K eu troquei por um do mesmo valor, porém convencional. Soldei ele deixando seus fios compridos, afinal era temporario, até colocar um SMD. Então, com a TV ligada, segurei com os dedos os fios desse resistor, diminuindo assim sua resistência e influenciando o circuito devido as caracteristicas de condutividade da mão e meu contato com o solo. Claro que não é um procedimento adequado, porém, na mesma hora a imagem clareia instantaneamente e a faixa preta desaparece instantaneamente. Isso me faz acreditar que tem algo nessa Tcon. Um outro colega, muitos anos de praia com TVs, até sugeriu que poderia ser alguma sujeira entre o acrilico e a camada polarizadora, mas essa mancha não é permanente, consigo deixar a tela totalmente acesa Segue video com a imagem alterando quando encosto no resistor. https://drive.google.com/open?id=1FnN8Jy3CLJo4zkA_ApQudBgLKf4G-vBf
  8. Amigos do fórum, boa noite. Vez ou outra somos assombrados pelas velharias que começam a dar defeito por idade. Recebi uma 40PFL3606/78 com tela bastante escura, som normais. Fui direto no defeito conhecido do resistor SMD de 750K aberto, e batata: estava aberto. Achando que iria ser tranquilo, fiz a substituição num primeiro momento por um resistor convencional (porém de precisão) de 750K. Ao ligar, a imagem melhorou, porém, ainda está escura (menos agora), e tem uma "mancha" escura de uns 15 a 18 cm que percorre a tela na parte superior (vide imagem). Voltei pra Tcon, dessa vez com osciloscopio pra ajudar. Os sinais LVDS que vem da principal estão normais, tanto na fase como na contra-fase. Medindo algumas tensões, peguei o 3J22 (10k 1%) aberto. Novamente achei que tinha achado o problema. Aproveitei para dar uma vasculhada, e achei um capacitor smd de tântalo no verso da placa (posição 2L15) de 22Uf por 16V que estava com o encapsulamento quebrado, como se tivesse aquecido. Retirei o mesmo, no capacimetro deu OK, mas troquei por um eletrolítico na mesma tensão e capacitancia do original. Remontei tudo e nada mudou. Segue uma foto para que os senhores visualizem e me digam se já passaram por isso. Apenas para complementar, quando desligo um lado da Tcon, o lado desligado acende totalmentem em branco, sem a mancha. Queria muito conferir cada pino do CI de PWL, mas complicado conseguir a documentação das tensões e frequências para comparar. Agradeço QQ dica, tanto da Tcon (placa cara e difícil de achar, por isso estou insistindo) ou até se pode ser algo relacionado a outro componente.
  9. Como conheceu o EletrônicaBR? (ex: Google ou outro site) Conheci pela Internet, pesquisando por foruns. Qual seu nível técnico? (Amador, Estudante, Técnico, Engenheiro, Empresário) Técnico/Estudante Quais habilidades você pretende desenvolver? Aprimorar os conhecimentos em reparos complexos de TV´s Led e LCD Conte um pouco de você. Qualquer coisa. Sempre gostei de eletrônica, tem história familiar envolvida. Trabalho a muitos anos com Tecnologia da Informação, e nas horas vagas, faço consertos dos mais diversos eletro-eletrônicos, montagens, etc.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...