Jump to content

Morphheu

Vip Pro
  • Content Count

    166
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    22
  • Country

    Brazil

Community Reputation

27 Level 5

About Morphheu

  • Rank
    Membro Pleno
  • Birthday 09/22/1964

Personal Information

  • Sexo
    Male
  • Location
    Rio de Janeiro
  • Personal text
    Lembrem-se de agradecer a ajuda dos colegas com um joinha

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Visualizar Arquivo Bios Motherboard PCCHIPS a13g v3.0 13978.zip Bios Motherboard PCCHIPS a13g v3.0 13978.zip Uploader Morphheu Enviado 22-05-2017 Categoria Outros  
  2. 100% Parabens ao colega que disponibilizou o arquivo!
  3. Boa tarde a todos! Quando óbvio passa despercebido; Recebemos esse note Dell P37G001 dene40 em nossa assistência sem imagem e bipando 7 vezes, após rápida análise, começamos com o mais provável: Teste da tela e Cabo Flat - OK Teste das Memórias - Ok Regravação da Bios - Ok Para nossa surpresa, o problema permanecia. resolvemos fazer um procedimento que poucas vezes dá resultados: Seguramos o botão power por algum tempo sem a bateria e sem o carregador e retiramos a bateria do cmos..... E para surpresa geral.....Tivemos o dito operacional novamente! Fica a dica....o óbvio e o mais simples as vezes dá certo! Forte abraço a todos!!!
    Extremamente dificil encontrar essa bios de 8 mb, talvez pela forma da busca! Parabéns ao colega que disponibilizou!
  4. Version 1.0.0

    3 downloads

    Bios Motherboard PCCHIPS a13g v3.0 13978.zip
  5. @Thiago Camara, e colegas.....se fosse o circuito de 12v, a placa NÃO ligaria sem o processador...e como o colega reportou, sem o processador, ela liga normalmente inclusive com o pino de 12v!!!
  6. Creio que os amigos não estão lendo o tópico em sua totalidade. Ele não está com problema de 12 v, e sim quando coloca o processador. Eu coloquei a imagem e marquei o ci pw para o colega trocar, sei que ficou pequeno, pois editei no paint, mas esta circulado de vermelho e escrito (TROQUE), basta dar uma olhadinha e trocar para ter sucesso.
  7. @slugpoa, Aqui em nossa loja a incidência de bga pra placas de desk esta altíssima! Mas vamos q vamos!
  8. Coloquei uma imagem para voce com o componente a ser trocado, levando em consideração que está usando processadores barramento 800 (dua core- Core 2 duo - serie 500, etc..) Se a ajuda for de valia, não esqueça do joinha para os colegas! Forte abraço!
  9. Geralmente as placas que entram com o chip de rede queimado, eu não substituo, somente retiro e oriento o cliente a usar um USB wi-fi que traz mais praticidade, ou recoloco outro caso o cliente exija por algum motivo. Mas pode ser usado com uma rede off ou usb.
  10. A propósito, qual gravador de bios está usando? Tenho G540 e o tl666 mas não conheço este software da imagem.
  11. @Bruxo Mac, Ficamos satisfeito que tenha solucionado o problema das placas, quanto a que está com uma das bios queimada, não se surpreenda, retire a "b" e deixe só a "main bios" ou primeira bios. Vai funcionar de boa. Não esqueça o "joinha" da galera!... Força e foco!!!
  12. @Bruxo Mac, Olá! Sei que já fez todos os testes possíveis, mas essa placa engana. Esse sintoma é característico e bios corrompida. Quanto ela nao ligar sem as bios se dá ao fato de haver uma "interpretação" do circuito de estar com a famosa danificada. Tente regravar mesmo com o final .F15, sempre regravei e nunca tive problemas. Forte abraço. Se de fato a ajuda dos colegas forem válidas, retorne e deixe o famoso "joinha" pra galera!!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...