Jump to content
  • Content Count

    365
  • Avg. Content Per Day

    0.17
  • Joined

  • Last visited

  • Credit

    12
  • Country

    Brazil

Community Reputation

67 medal 1

1 Follower

About manatec

  • Rank
    Membro Sênior
  • Birthday 01/17/1966

Personal Information

  • Sexo
    Male
  • Location
    Rubiataba/Goiás/Brazil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Não troquei a placa principal ainda! Postei a dúvida aqui, pois achava que podia ser ela. Depois vou voltar esta tv para a bancada e verificar a TCON.
  2. Esta TV ficava com o LED vermelho piscando 2x e não ligava, ao mexer no cabo flat que sai da placa principal e vai para a TCON agora liga e fica só com brilho tela lavada.
  3. Fonte APS342B - GL2E (board) tv KDL-50W705A Visualizar Arquivo da TV Sony Mod.: KDL-50W705A Uploader manatec Enviado 28-03-2020 Categoria Sony  
  4. 0 downloads

    da TV Sony Mod.: KDL-50W705A
  5. Passei o orçamento para o cliente do valor dos CIs smd em curto, mas o cliente não animou a fazer o serviço, então coloquei-o para devolução como orçamento não aprovado. Obrigado
  6. Cortei a linha +B depois do transistor regulador e injetei de 5 a 6V, mas continua sem som e com leves estalidos no áudio. Verificando os CIs smd do rádio junto com a saída de som e os CIs smd da pci de USB, estão esquentando muito indicando que estão em curto. Pelo que vi, o cliente colocou o Rádio em 110VAC e ligou em 220VAC, mas o trafo não queimou, deixando passar mais ou menos uns 16V adiante com o transistor regulador da fonte em curto.
  7. Precisando do diagrama elétrico esquemático deste referenciado. O Transistor regulador da fonte esta em curto Coletor com Emissor, passando a voltagem direto para os circuitos de voltagem baixa e regulada, onde o mesmo está sem som, só pequenos ruídos.
  8. Obrigado! os que colaboraram. Antes de comprar essas 8 barras irei fazer medições no consumo de cada barra para ver se compensa ainda recuperar mais alguma. Se eu comprar vai ser de base de alumínio, pois notei que as que estão nessa tv a bases são de fibra ou um tipo parecendo fenolite, onde as mesmas emborcam para cima tirando assim o contato com a base metálica e por fim sobrecarregando com excesso de calor os LEDs por falta de dissipação desse calor.
  9. Mas será que o defeito de desligar o brilho da tv tem relação com as barra de LED alterada o consumu?
  10. Esta Tv foi trocado um LED backlight 6v 2W; Agora quando liga aparece normal o Logo PHILCO e apaga o brilho ao aparecer a imagem e som. Já ressoldei toda placa e não resolveu. Tem em dicas de defeitos que para resolver este defeito tem que se trocar todas as barras de LEDs backlight, pois os LEDs podem estar alterados. Gostaria da informações de alguém que tenha tido essa experiência com esta tv e tenha resolvido, obrigado;
  11. Quais as peças que vocês já trocaram que resolveu para este Erro 0033?
  12. Tenho um analógico de 40MHz, a cada dia aprendo algo novo com publicações como esta. O mais importante em aprender são as medições seguras, tanto para o aparelho ou placa que estamos medindo e principalmente para o aparelho que estamos usando para fazer as medidas.
  13. Parece ser problema software, faz uma atualização de software para ver se resolve. Antes faça medição no conector da bateria para ver se tudo esteja normal.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...