Jump to content
  • Content Count

    28
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About yanderson

  • Rank
    Membro Aspirante I
  • Birthday 06/12/89

Personal Information

  • Sexo
    Male
  • Location
    Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia a todos, aguem pode me disponibilizar a bios da placa asus H170M-PLUS/BR BIOS atualizada com suporte para cpu's intel da 7 geração? agradeço desde já
  2. boa tarde, amigo. alguem teria o esquema da placa : samsung chromebook xe303c12 ba41-02345a rev: 1.1 ? valeu.
  3. valew amigo, estou fazendo as medições, logo posto os resultados.
  4. Bom dia, amigos. Estou com esse note em bancada, funciona só video externo hdmi, video interno lcd apagado, não aprece imagem. Nos testes, vi que ao ligar a tela acende e apaga, mas sem video. abri, verifiquei a tela e cabo flat estão ok, pois testes funcionam em outro notebook. No conector da placa-mãe lcd tenho as voltagens de 12v nos pinos 1,2 e 3, nos outros pinos tenho a tensão de 3,2v e 1.0v. se alguem puder me ajudar me auxiliando, agradeço demais, meu joinha garantido S2, baixei o esquema mas ta meio dificil achar as tensões, tendo dificuldade.
  5. Boa tarde, desculpe a demora, mas fiz o ME e nada, para reballing o problema é que não todos as ferramentas para esse procedimento. Será que alguem teria mais alguma dica ?
  6. eu pensei nisso tambem amigo, mas estranho que midias de armazenamento funcionam, como pendrive e hd externo. mas antes queria saber se alguem daqui ja passou por isso. vou fazer o ME e ver no que vai dar.
  7. Bom dia amigos, tenho esse note dell inspiron n5010 (09909-2 dg15 mb), não reconhece dispositivos controladores nas usb's como mouse e teclado. Já reinstalei o sistema operacional, win 7 e win10 porem sempre as mesmas mensagens que o dispositivo não foi reconhecido, para minha surpresa pendrives e hd externos funcionam corretamente, os drivers estão estão todos instalados, chipset e etc... realizei as seguintes tentativas, limpeza na mb e periféricos, testei a tensão de saída nas usbs e estão ok com 5,0 v, regravei e atualizei a bios, porem sem sucesso. No setup o teclado tambem não funciona. essa placa tem uma porta e-sata onde se conectado mouse ou teclado, funciona por um tempo mas depois desconecta sozinho. agradeço desde ja a ajuda.
  8. amigo, eu não sei o modelo de qual cce é pois ja esta com o adesivo ilegível, não consegui identificar. testei todos os componentes nesse circuito, os diodos d 23 e d26 estão ok, está area limpei bem com alcool isopropilico, mas na mesma. valeu
  9. entao, ja fiz todos esses processos. é que em placa mãe desktops há possibilidade de fazer uma ligação do positivo da bateria no jumper da bios, ai como ta dificil resolver esse problema, queria saber se alguem já fez esse processo em placa mãe de notebook, como por exemplo essa. valeu amigo
  10. Bom dia a todos, galera estou com essa placa-mãe da cce 71r-a14hm0-9h10 v1.0, acontece que ela não segurava as configurações da bios, percebi que quando eu colocava bateria nova, a mesma se descarregava assim que desligava o note não salvando as configurações da bios. pesquisando aqui algo relacionado vi que podia ser capacitores ou diodos no circuito rtc danificados, porem testei todos os componentes olhando pelo esquema, estão todos ok. inclusive troquei o cristal y3 por desencargo de consciencia pois não tenho como testar, mas nada. após colocar outra pilha no circuito a placa parou de dar video, e quando retira do circuito volta a dar vídeo. ja regravei a bios, troquei o cis e nada. uma observação que tive antes tambem, é que sem a bateria externa as configurações salvavam ao desligar e ligar, quando colocava a bateria externa e ligava o note as configurações se desfazem. e pra ser sincero to sem paciência pra ficar testando os componentes kkk, queria saber se tem um jeito de fazer um jumper como se faz nas placas mães desktops quando aquele transistorzinho danifica nessa placa mãe? agradeço a ajuda e dicas desde já.
  11. BOM DIA A TODOS, GALERA ESTOU COM ESSA PLACA-MÃE DA CCE 71r-a14HM0-9H10 V1.0, ACONTECE QUE ELA NÃO SEGURAVA AS CONFIGURAÇÕES DA BIOS, PERCEBI QUE QUANDO EU COLOCAVA BATERIA NOVA, A MESMA SE DESCARREGAVA ASSIM QUE DESLIGAVA O NOTE NÃO SALVANDO AS CONFIGURAÇÕES DA BIOS. PESQUISANDO AQUI ALGO RELACIONADO VI QUE PODIA SER CAPACITORES OU DIODOS NO CIRCUITO RTC DANIFICADOS, POREM TESTEI TODOS OS COMPONENTES OLHANDO PELO ESQUEMA, ESTÃO TODOS OK. INCLUSIVE TROQUEI O CRISTAL Y3 POR DESENCARGO DE CONSCIENCIA POIS NÃO TENHO COMO TESTAR, MAS NADA. APÓS COLOCAR OUTRA PILHA NO CIRCUITO A PLACA PAROU DE DAR VIDEO, E QUANDO RETIRA DO CIRCUITO VOLTA A DAR VÍDEO. JA REGRAVEI A BIOS, TROQUEI O CIS E NADA. UMA OBSERVAÇÃO QUE TIVE ANTES TAMBEM, É QUE SEM A BATERIA EXTERNA AS CONFIGURAÇÕES SALVAVAM AO DESLIGAR E LIGAR, QUANDO COLOCAVA A BATERIA EXTERNA E LIGAVA O NOTE AS CONFIGURAÇÕES SE DESFAZIAM. E PRA SER SINCERO TO SEM PACIÊNCIA PRA FICAR TESTANDO OS COMPONENTES KKK, QUERIA SABER SE TEM UM JEITO DE FAZER UM JUMPER COMO SE FAZ NAS PLACAS MÃES DESKTOPS QUANDO AQUELE TRANSISTORZINHO DANIFICA NESSA PLACA MÃE? AGRADEÇO A AJUDA E DICAS DESDE JÁ.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...