Jump to content
  • Posts Per Day

    0.2
  • Posts

    804
  • Joined

  • Last visited

  • Créditos EBR

    118 [ Donate ]

About bisuca

  • Birthday 09/07/1971

Personal Information

  • Sexo
    Male
  • Location
    SAP - RS

Recent Profile Visitors

2,594 profile views

bisuca's Achievements

Explorer

Explorer (4/14)

  • Posting Machine Rare
  • First Post Rare
  • Collaborator Rare
  • Reacting Well Rare
  • Conversation Starter Rare

Recent Badges

56

Reputation

  1. Infelizmente a cliente optou por não continuar o conserto do notebook e decidiu comprar um novo. Agradeço a todos que ajudaram.
  2. @Ponto da Manutenção, essa placa não tem os ci´s que você mencionou, encontrei o ISL 95857 (HRTZ) mas não estou encontrando o datasheet dele, o que tem são 2 páginas sem informação da pinagem (40 pinos)
  3. @infocel technologyboa noite amigo. Revisei a parte do circuito que estava oxidado e troquei um resistor que aparentemente havia "quebrado". Porém agora voltei ao problema inicial, o note liga mas sem vídeo. Verificando as bobinas perto da memória vi que tem uma zerada e outra com 0.22v, o que, segundo a imagem abaixo, que achei aqui no fórum mesmo, está correta. Minha dúvida é qual ci na placa é responsável pela alimentação das memórias, pois acredito que é onde está o problema, ela não está sendo alimentada. As duas bobinas que circulei em vermelho estão zeradas aqui, as outras estão ok.
  4. Boa tarde pessoal; Estou com esse Samsung na bancada, chegou aqui com defeito de ligar sem vídeo. Em análise, verifiquei que havia uma corrosão no CI de alimentação das memórias, fiz a limpeza e substituição de dois capacitores e voltou a ligar com vídeo. Devolvi ao cliente o qual usou por alguns dias e devolveu agora com o seguinte defeito: Ele liga com vídeo, se desligar, ele liga e depois de uns 3 segundos desliga, sem dar vídeo. Ja revisei as memórias, tudo ok, atualizei a BIOS, testei outras memórias, não resolveu. Se alguém tiver alguma dica do que fazer agora, agradeço, pois ja fiz uma inspeção na placa e não localizei nada de anormal. Da a impressão de que, depois de um tempo ligado, alguma coisa aquece e ao tentar ligar novamente ele não liga, mas não localizei nenhum componente super aquecendo.
  5. @Rods, só pra atualizar, regravei a BIOS novamente e desabilitei todas as opções referentes as USB. ficou funcionando normalmente agora. Falei com a cliente e sugeri que comprasse uma placa usb Pci para testarmos. Assim que a placa chegar retorno para maiores informações. A princípio vou manter o tópico aberto até o teste final com a placa USB. Obrigado pela ajuda até aqui.
  6. @Rods, ocorre que o sistema desativa o acesso a BIOS, mesmo pressionando DEL ou F2 ele não deixa acessar a BIOS. Desconfio de algum componente no circuito das USB com defeito, mas ainda não encontrei nada. Vou tentar regravar a BIOS novamente e aí sim desativar a controladora pra ver como vai se comportar o sistema.
  7. Boa noite pessoal. Estou com essa placa mãe da Asus dando esse erro "bios error usb device over current status detected". A princípio poderia ser alguma porta USB com problema, mas já verifiquei e estão todas ok. Regravei a BIOS usando a última versão disponível no site da ASUS. A principio o PC ligou direto na BIOS, sem nenhum erro. Reconectei todos os cabos, hd, mouse, etc, funcionou normal. Ele detectou um erro no HD, entrou naquela tela de recuperação, ficou uns 15 minutos trabalhando e quando reiniciou, depois da verificação do HD, a mensagem de erro retornou. Então, ao meu ver, podemos descartar a BIOS, provavelmente deve ser algum componente na placa mãe em curto ao algo parecido. A fonte a princípio está OK, testei todos os cabos com o multímetro e as tensões estão todas dentro do desejado. Se alguém tiver alguma dica de testes que eu possa fazer ou verificação de componentes agradeço.
  8. @Rods, conversei com meu cliente e ele conhece uma pessoa que tem um Mini PC igual ao dele que esta funcionando normalmente. Ele vai tentar fazer o backup da BIOS por software e me passar para fazermos um teste. Vou aguardar por enquanto, se der resultado positivo eu aviso aqui e disponibilizo o arquivo no fórum. Caso contrário eu faço o backup da BIOS desse que eu tenho aqui e te informo o tamanho do arquivo.
  9. @Rods, boa tarde amigo. Sim, a bateria tem os 3v, já fiz o clear cmos mas não resolve. Osciloscópio não tenho. Ja visitei o site do fabricante mas a página de suporte esta sempre fora, estou tentando encontrar o arquivo da BIOS mas tá difícil...
  10. Boa noite pessoal. Entrou pra mim esse Mini PC da marca Beelink, a primeira vez que pego um desses. Defeito dele é que liga sem vídeo, fiz alguns testes, troquei a memória, liguei sem o ssd, mas não resolveu. Tem 5v, 3v, 1.35, tem os 3.2 na BIOS. Tenho a impressão que o processador não está sendo alimentado pois liguei e ele não aquece nada, fica frio. Minha dúvida é se existe esquema elétrico dessa "placa" ou arquivo de BIOS da mesma. Segue fotos em anexo.
  11. @WJinformatica2016Boa noite amigo. PQ27 recebe os 5v e "transfere" os 5VS correto? Se eu deixar sem o PQ27 não tem curto, se injetar tensão no pino 4 dele, inicia esse "zunido" que eu mencionei anteriormente e aquece o PU5. Não encontrei "pg2" na placa nem no esquema elétrico da placa.
  12. @FLAVIOTECHBoa tarde. Conforme as fotos acima, eu substitui o PQ27 mas não resolveu. Agora ele está aquecendo e surgiu um "zunido" que parece vir do PCH. O PU5 (ISL95837HRZ-T) aqueceu também. Seria sintoma para reball na PCH?
  13. Apenas para atualizar o tópico, acredito ter encontrado o culpado, ou pelo menos um dos culpados. Verifiquei que a tensão de 5v não estava chegando em vários pontos da placa. Iniciei a busca a partir da L12 e cheguei no PQ27 que conforme a foto anexada está "estufado". Vou ver se tenho algum componente igual (FDC8886) para que possa substituí-lo e verificar se é somente ele mesmo.
  14. @FLAVIOTECH, com fonte de bancada. O consumo quando pressionado o botão fica em 0.09mah.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...