Ir para conteúdo
  • Cadastre-se

srgames

Membros
  • Posts

    159
  • Posts por dia

    0,12
  • Registrado em

  • Última visita

  • Créditos

    87
  • País

    Brasil

Joinhas

15 Nível 3

Sobre srgames

  • Rank
    Membro Pleno
  • Data de Nascimento 04-04-1989

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Goiabeira / MG

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Obrigado a todos, já dei meu joinha a todos que contribuíram.
  2. sobre instalar o W7 pensei em ser o HD, mas como o XP funcionou normal deixei ele, mas mesmo sem o HD conectado ambos XP e 7 não instalava nesse PC, somente utilizando outro PC que o XP instalou. @JMarcosBrito Obrigado pelas dicas, dos testes mencionados fiz o teste de memória com o Memtest86 pelo Hiren's boot, e inclusive testei as memórias isoladamente como mencionado acima, os demais testes acabei não fazendo, e acabei deixando o XP mesmo, mas assim que possível irei fazer os testes com o HD.
  3. srgames

     em análise Xbox Clássico Erro 12

    Nada, ainda não consegui outro drive Philips ou outra pcb para fazer a substituição, e quero esse console para uso próprio então quero deixar um drive original, caso contrário já teria adaptado um de pc. Você está com problema semelhante?
  4. srgames

     dúvida PCB LTU Xbox 360 Slim

    @sh4d0w4224 Perguntei sobre essa pcb branca porque encontrei no mercado livre por um bom preço comparado as demais. Irei compra-las e testar para ver se são boas. Também conheço a Modplay já comprei algumas vezes com eles, mas atualmente não encontrei essa pcb preta no site. Sobre programar com o CK3 mini, pesquisei um pouco e encontrei um video em que foi feito a programação com o Maximus Xtractor que para colocar em vendor mode é preciso desligar e ligar várias vezes, e com o CK3 mini o procedimento deverá ser o mesmo. Sobre o pc, estava preparando um para trabalho esses dias inclusive até tinha criado um tópico na área Windows, estava querendo instalar o Windows 7 mas o PC não estava querendo instalar e acabei deixando o WinXP mesmo, acabei de formatar e instalar esses dias ainda não coloquei nada nele ainda, antes estava utilizando um Notebook mas ele é da minha irmã e é muito lento também, então agora pretendo deixar só esse pc para trabalho por um tempo. já está na opção IDE. Assim que chegar as pcb farei os testes. Obrigado por sua ajuda!
  5. @FDONATO Fiz tudo que você recomendou mas mesmo assim o pc não quis instalar o Windows 7. Fiz o procedimento de começar a instalação no pc bom e depois terminar no pc em questão, mas ele não terminava, quando ia para a tela inicial quando o logo do Windows vai se formar ai ele reiniciava novamente antes mesmo de formar o logo e ficava no loopy, tentei várias vezes e nada, em algumas tentativas ele passava pela tela inicial do logo do Windows mas travava no passo seguinte para concluir a instalação. Fiz também várias alterações na bios e várias tentativas mas não resolveu. Detalhe que nesse pc não encontrei a opção AHCI na bios, somente IDE e RAID. Depois de várias tentativas sem sucesso decidi reinstalar novamente o Windows XP e deixar por enquanto, apesar de ser mais antigo, será somente para trabalho mesmo, provavelmente nem internet deixarei, tenho meu pc pessoal que uso e tenho também um Notebook da minha irmã que deixarei para internet, estava usando esse Notebook para trabalho, mas ele está precisando de um upgrade (é muito lento). Então por enquanto vou deixar com WinXP Professional mesmo, depois de instalado deixei o pc ligado por horas para testes e não desligou nem reiniciou. Só preciso comprar uma TV monitor para deixar nesse PC para ocupar menos espaço, porque ele está com um monitor crt e ele também não está muito bom. Obrigado por sua ajuda!
  6. @FDONATO esqueci de mencionar, já havia verificado as memórias também quando estava tentando instalar o XP, testei removendo uma por vez para ver se iria funcionar mas não resolveu, também passe borracha nos contatos como muitos fazem mas continuou do mesmo jeito. Sobre a bios, ainda não fiz nada. Sobre o HD, no momento ela está com Windows 7 instalado, vou fazer o procedimento de instalação que você disse, inclusive já havia visto esse procedimento em algum outro forum, mas nunca fiz, o HD deve ser removido logo após a primeira reinicialização? Posso deixar passar por todo o procedimento de instalação inicial? E deve ser somente removido do pc, ele pode continuar ligado? Obrigado pela ajuda!
  7. Olá pessoal! Tenho um PC aqui que quero deixar somente para trabalho, mas estou tendo problemas com ele. Esse pc eu peguei de um colega que tinha um dívida comigo, e como já estava precisando de um PC para deixar somente para trabalho acabei ficando com ele mesmo. Quando peguei o pc, o colega disse que estava funcionando perfeito, e nos testes que fiz, na hora realmente funcionou, e depois disso quase não usei ele, ai quando comecei usar por mais tempo para testes, ele dava erro durante o uso e reiniciava sozinho, e algumas vezes desligava, ele estava com o Windows 7 instalado, e quando ocorria o erro aparecia aquela tela azul do erro, e fiz diversos testes e sempre dava o erro, algumas vezes demorava mais tempo ligado e outras dentro de poucos minutos após ligado já dava o erro, até cheguei a verificar a setup para ver se estava tudo ok com temperaturas e etc, ai deixei de lado um tempo e depois voltei nele novamente, primeiramente fiz uma boa limpeza no pc, troquei pasta térmica, montei novamente ai o SO não quis nem inicializar, fiz algumas tentativas e somente uma o SO começou a inicializar, mas como já estava querendo formatar para fazer uma instalação limpa, não me importei muito com os erros ocorridos. Então inicialmente pensei em instalar o Windows XP Pro SP3, pois a máquina já é um pouco antiga e com o XP teria melhor desempenho, apesar de que ela cumpre os requisitos para rodar o 7, mas não consegui instalar de jeito nenhum o XP, tentei várias vezes e sempre travava na tela azul inicial de instalação, cheguei a deixar mais de 2 horas ligado e nada, então pensei que poderia ser problema no drive ou então no hd, e testei com live cd e live dvd do linux e rodou perfeito e fiz a instalação no hd e instalou perfeito também, só achei um pouco estranho que na hora de instalar não constava o nome do hd como de costume, mas funcionou normalmente. Ai voltei a testar com o XP novamente e cheguei a testar sem o hd mas travava na tela de instalação do mesmo jeito, testei o cd do XP em meu pc de uso normal e funcionou perfeito, então baixei o Win7 Ultimate SP1 mas aconteceu o mesmo do XP e não instala. Ai resolvi testar instalando o XP no hd desse pc no meu outro pc e instalou normal, ai voltei o hd para o pc que não estava instalando e o WinXP inicializou normal, testei umas duas vezes e tudo ok. Fiz o mesmo procedimento com o Win7 mas com ele o pc não inicializa, quando vai pra tela de inicialização do Windows ele reinicia e vai pra tela que o Windows desligou de forma incorreta, e se seleciono "iniciar normalmente" acontece o mesmo e fica nesse loopy, e se seleciono para reparar, ele não repara e desliga. Ai testei o hd no pc bom o Win7 inicializa normal. Com o ocorrido, o problema está no PC não no hd nem drive, mas somente com o Win7 que não inicializa, com o XP e Linux funciona normal. Como disse o pc é um pouco antigo, mas deve rodar o 7, até porque estava com ele antes, só não lembro a versão. Queria deixar o Win7 pelo fato de ser mais novo que o XP e também não é muito pesado, mas se ficar causando muito problema ai deixo o XP mesmo, que sei que vai dar menos problemas, o Vista fora de cogitação. Segue informações do PC: placa-mãe gradiente, tenho que verificar o modelo placa de vídeo on board processador Pentium 4 3GHz hd ide 160gb Seagate Barracuda 2 pentes de memória, 1 de 1GHz e outro de 512mb O texto foi grande, mas é isso ai, gostaria de algumas dicas para resolver o problema do Win7.
  8. srgames

     dúvida PCB LTU Xbox 360 Slim

    @sh4d0w4224 Obrigado pelas dicas, nunca fiz o desbloqueio através do cabo sata do pc, apesar já ter visto falar dos métodos mais antigos que alguns faziam e utilizavam o sta do pc, somente fiz com as pcb Matrix, mas irei comprar algumas pcbs e fazer o teste. EM relação as pcsb, onde nunca tinha visto essa pcb preta, somente as brancas e as verdes, além das Matrix e TX. Onde você consegue essa pcb preta? No mercado livre não consegui encontrá-la, nem mesmo em algumas lojas que conheço que vendem peças, sé encontro as brancas. E você já utilizou a pcb branca da imagem abaixo? Sobre a programação com o CK3 mini e o cabo sata, vou dar uma procurada para ver se encontro mais informações, pois como disse nunca fiz esse procedimento. O programa utilizado e o Jungle Flasher mesmo, certo? Ou tem algum outro?
  9. srgames

     dúvida PCB LTU Xbox 360 Slim

    Boa tarde! Eu estou com uma dúvida em relação a PCB LTU e gostaria da ajuda de vocês. É o seguinte, eu usava a PCB LTU2 Matrix Freedom do team Matrix, com ela é tranquilo para fazer o desbloqueio, e funciona perfeitamente e os jogos rodam de boa, porém não se encontra mais em lugar algum para venda, só encontro as PCBs LTU brancas ou verdes, mas tenho alguns inconvenientes, primeiramente vejo muitos dizendo que algumas delas tem dificuldades para rodar jogos. E, eu não tenho o USB PRO nem o V1 nem o V2, na PCB Matrix uso o CK3 mini, que é o suficiente para alimentar a PCB Matrix, mas para as demais PCB LTU seria necessário o USB Pro. Então com isso, gostaria de saber se realmente precisarei comprar um 360 USB Pro, não tem outra PCB que poderia usar com o CK3 mini? Não estou muito disposto a ter que gastar cerca de quase 400,00 num USB Pro agora não, até porque não aparece muito Xbox aqui, por isso que na época preferi comprar o CK3 mini que estava mais barato e as PCB Matrix que também era um bom custo/benefício comparada as outras, mas como disse não encontro mais, nem as da TX não encontrei. Mas se não tiver outro jeito, fazer o quê, o Lizard que também é uma boa ferramenta, não acha mais. E quanto as PCBs, qual vocês recomendam que são de boa qualidade para poder usar em substituição as da Matrix? E, Feliz Natal a todos! Mesmo que atrasado, rsrsr.
  10. srgames

     dúvida PS2 Slim SCPH 75001 / GH - 040 - 02 / Liga e já desliga

    @Luiz Ricardo Manfroi Os PS são fusíveis e são testados do mesmo jeito, se der continuidade então estão bons. Sobre esse defeito, primeiramente desative a alimentação do chip, removendo os pontos 3.3v, gnd e o reset, e como disseram os amigos, teste se não tem curto na placa. Já peguei esse mesmo defeito nessas placas e o problema era um capacitor eletrolítico na parte superior da placa do lado de cima onde normalmente ficam dois juntos. O MECHACON (CXR) também causa esse defeito, após descartar as demais possibilidades, tente ligar o console com o CXR levemente pressionado.
  11. O PS3 voltou a vida e funcionou perfeitamente, mas o cliente não quis realizar o serviço completo de Reballing agora, mas deixei avisado que poderia dar defeito a qualquer momento. @Will Pereira Essa placa já vem com tântalos de fábrica, é a série 2100.
  12. @sh4d0w4224 Realmente, principalmente pela questão da garantia, que a probabilidade de retornar é grande, ai dá mais trabalho ainda. Vou informar ao cliente e ver que ele prefere. Ainda sobre o Reballing, se aprovado, terei que terceirizar o serviço, visto que não tenho uma estação BGA. Pretendo comprar uma, porém como a demanda aqui não é grande, então ainda não resolvi desembolsar a grana de uma estação, mas pretendo começar a trabalhar também com notebook, ai se der uma boa quantidade de serviço, ai compro uma.
  13. @sh4d0w4224 Como não obtive sucesso no ME, então fiz um Reflow no RSX porém o problema persistiu, então fiz também na CPU, ai o console se manteve ligado, porém com o HD conectado não subiu imagem, e sem o HD a imagem subiu dentro de alguns segundos e apareceu a tela preta pedindo para conectar o HD, tentei umas duas vezes e nada, então testei com um HD que tinha aqui de outro PS3 e apareceu a tela pedindo para conectar o controle e cabo usb, então removi esse HD e voltei o HD original do console novamente e ai dessa vez subiu imagem e apareceu a mesma tela preta do controle, porém ainda não conectei o controle para continuar. Com esse resultado com certeza é preciso fazer Reballing na CPU para resolver o problema de vez, pois creio não precisar de troca-la, e como sabe o Reflow não pode ser considerado solução definitiva, apesar de alguns deixarem assim, inclusive já havia comentado para o cliente o que precisaria ser feito e a média de preço, no caso do Reballing. Mas minha questão agora é, se o cliente achar caro e não quiser fazer o serviço definitivo, como aparentemente foi solucionado temporariamente, pois pode voltar a qualquer momento, o que normalmente você e demais fazem nesses casos, cobram pelo serviço de Reflow já deixando avisado que pode dar problema? Pois com certeza deixarei avisado sobre o problema em caso de não querer fazer o serviço completo, mas penso se devo ou não cobrar pelo serviço. Esse tipo de caso sempre me deixa com dúvida, pois orçamento não deve ser cobrado e não cobro, mas em casos que deu um bom trabalho e o aparelho voltou a vida, mesmo que temporariamente, e não há como reverter, seria justo cobrar algo.
  14. Vou medir novamente, mas realmente esse foi o valor encontrado, mas sobre o CPU e RSX, no seu caso em ambos foi necessário a troca ou somente com o Reballing resolveu? Pois pelo fato de ser defeito, então o correto seria a troca/Replace, certo? E sobre o Reflow, você acha que resolveria algo tentar? Acha que poderia piorar a situação? Somente para dar uma posição ao dono, pois ainda nem sei se vão querer que faça o serviço, está somente para orçamento ainda.
  15. @sh4d0w4224 Não respondi antes pois estava fora. Fiz os testes, e nos capacitores e nos terminais do regulador da foto, o menor valor que encontrei foi de cerca de 50 ohms. Nos capacitores em torno do Syscon os valores encontrados foram em torno de 100 ohms na maioria dos capacitores, e em alguns acima disso. No lado oposto da placa nos capacitores que ficam no próprio chipset BGA, os valores encontrados foram 2,5 ohms em praticamente todos eles, tanto os maiores das laterais quantos os micro capacitores do centro. Fiz também um ME nos dois chipsets CELL e RSX e não deu nenhum sinal de vida até agora. Estou pensando em tentar um Reflow pelo menos para ver se dá um sinal de vida.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×