Jump to content

Rate this topic

Recommended Posts

Olá... Boa tarde a todos... Gostaria de ajuda e não sei se a atualização da bios resolveria...

Minha Placa, anunciada no título de pau na placa de rede então coloquei uma placa mini-PCI que deu pau também...

acredito que tenha ocorrido algum problema na placa mãe, na esperança que tenha sido a Bios... só que a PCWare não existe mais ...

Minha placa era  PCWARE IPMH61P1 mas depois apareceu como sendo IPMH61R1

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

9fRZbL

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...