Jump to content
Lico Silva

Epson L395 com erro 034008

Rate this topic

Recommended Posts

Pessoal boa tarde.

Estou com uma epson L395 com erro 034008.

Ocorre o seguinte:

Ela liga mas não faz toda a inicialização de scaner e limpeza de cabeçote que é comum ocorrer, mesmo assim fica pronta.

Quando mando imprimir ela puxa o papel  pisca todos os leds e acusa a mensagem de erro 034008 no computador.

Se tento desligar sem mandar impressão ela também acusa erro.

Faço manutenção nessas maquinas há anos e nunca tive esse tipo de problema aqui na loja.

Alguém poderia me dar uma ajuda?

Obrigado.

Share this post


Link to post
Share on other sites

@Lico Silva 

 

seu tópico foi movido para a área correta.

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

Share this post


Link to post
Share on other sites

@Lico Silva  Boa tarde, vai precisar desmontar e verificar todos os sensores da impressora, pode ter algum deslocado. Tenta dar uma girada no mecanismo dela manualmente quando ela estiver aberta, inclusive no tracionador de papel. Confere se não há nenhum objeto estranho dentro do mecanismo. Às vezes o papel pode ter atolado e o cliente puxou pelo lado errado ou muito forte e pode ter dado este problema.

Boa sorte!

Share this post


Link to post
Share on other sites
1 hora atrás, elias.girardi disse:

@Lico Silva  Boa tarde, vai precisar desmontar e verificar todos os sensores da impressora, pode ter algum deslocado. Tenta dar uma girada no mecanismo dela manualmente quando ela estiver aberta, inclusive no tracionador de papel. Confere se não há nenhum objeto estranho dentro do mecanismo. Às vezes o papel pode ter atolado e o cliente puxou pelo lado errado ou muito forte e pode ter dado este problema.

Boa sorte!

Elias, já verifiquei tudo o que você falou e nada.

já troquei cabeça de impressão e os 2 transistores da placa e nada.

Share this post


Link to post
Share on other sites

Estava com uma XP-214 com características parecidas.


No meu caso descobri que os dados da EEPROM foram perdidos. Então utilizei o AdjProg para fazer o "Initial setting" e gravar novamente os dados inclusive o Serial Number e o MAC Adress. É fácil verificar se é isso mesmo, na tela, clique no botão "Check" e se os dados estiverem corrompidos receberá uma mensagem de erro

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By weoliveira
      EPSON Service Manual XP-214 e outros modeos
      EPSON Service Manual para os modelos:
      XP-406,XP-405,XP-403,XP-402,XP-401,XP-400,XP-306,XP-305,XP-303,XP-302,XP-300,XP-203,XP-202,XP-204,XP-201,
      ME-301,XP-207,XP-205,XP-200,ME-303,XP-103,XP-102,XP-104,XP-101,XP-100,XP-211,XP-212,XP-214,XP-215,XP-310,
      XP-312,XP-313,XP-315,XP-410,XP-412,XP-413,XP-415
      Uploader Enviado 07-08-2020 Categoria You are not allowed to view links. Sign in or sign up.  
    • By weoliveira
      EPSON Service Manual para os modelos:
      XP-406,XP-405,XP-403,XP-402,XP-401,XP-400,XP-306,XP-305,XP-303,XP-302,XP-300,XP-203,XP-202,XP-204,XP-201,
      ME-301,XP-207,XP-205,XP-200,ME-303,XP-103,XP-102,XP-104,XP-101,XP-100,XP-211,XP-212,XP-214,XP-215,XP-310,
      XP-312,XP-313,XP-315,XP-410,XP-412,XP-413,XP-415
    • By weoliveira
      Recentemente, numa tentativa desastrosa de desentupir a cabeça de impressão de uma Epson XP-214 acabei queimando a mesma.
      Então adquiri outra e efetuei a substituição. Mas quando liguei a impressora após a troca ela efetuava o movimento inicial do carro enquanto a luz ligar piscava. Logo o carro parava na posição inicial e a luz ficava acesa direto indicando dispositivo ligado. Mas nada mais funcionava Wifi, escanner, nenhum botão (apenas liga-desliga e os 4 para entrar no modo de atualização do firmware). Mas fazia a limpeza dos bicos. Só que dava erro geral quando enviava algum trabalho de impressão.
      Após quebrar a cabeça um bom tempo descobri que os dados da EEPROM foram perdidos. Então utilizei o AdjProg para fazer o "Initial setting" e gravar novamente os dados inclusive o Serial Number e o MAC Adress. Depois inseri o novo Head ID e a impressora voltou a funcionar. Acredito que essa solução também se aplique a outros modelos da série XP (XP 241, XP 411) e até mesmo da linha L (L355, L365, L375) quando estiverem com as mesmas características.
      Li alguma coisa sobre essa configuração inicial da EEPROM ser necessária em alguns modelos sempre que a cabeça de impressão é trocada. Bem, ainda não tinha precisado fazer esse procedimento nas poucas trocas que já efetuei. Mas me ocorreu uma dúvida, após a gravação inicial da EEPROM e a troca da cabeça é necessário efetuar mais algum ajuste? O AdjProg indica vários ajustes em sequência após a troca da cabeça:  Head Id input, first dot position, top margin, Head angular, Bi-D, PF Band, Shipping setting...
    • By vado
      estou com essa epson l4160 que não imprime em modo alto, ela dá erro de atolamento de papel.
      ela puxa o papel tranquilo e dá essa mensagem.
      no modo padrão e rascunho imprime normalmente.
      atualizei o firmware e nada.
      se alguém tiver uma luz eu agradeço.
    • By centevos
      Estou com uma Epson L355, ela não estava ligando e então verifiquei que eram os 2 transistores queimados. Troquei os transistores por novos e até aproveitei pra trocar a cabeça de impressão também.
      Ela voltou a funcionar, reconheceu a cabeça de impressão, mas agora está com outro defeito. 
      Quando ela vai imprimir, puxa o papel normalmente, a cabeça de impressão se posiciona pra iniciar a impressão mas logo ejeta o papel e indica o erro de atolamento.
      Já verifiquei o sensor de papel e ele está no lugar certo, a mola tb está no lugar. 
      O que pode estar acontecendo? 

      Obrigado pela atenção.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...